OpenVPN for select hosts / Squid Issue?

  • New to pfSense, and this VPN route for select hosts is the last thing to be fully on pfSense and off my old router.

    My VPN route is up and running fine.

    I can ping internet addresses with the ping tool in diagnostics selecting the OPT1 gateway for the VPN.

    I have a rule at the top of my list with a VPNList alias that has the IPs to route via VPN at the top of the list with the VPN gateway on it.

    Whenever I turn that rule on, the hosts in the VPNList alias lose all internet access.

    I tried to uninstall/disable squid hearing that may be a source of the trouble, but that didn't seem to make a difference. I added one of the IPs to the bypass list in squid, and that didn't seem to make a difference either. Not so sure anymore that squid is the problem?

    I've read numerous posts on how to set this up and can't seem to figure out why it's failing here. Wondering if I should start over and set this up first, and proceed to setup the rest of the network after and watch for when the issue arises again. Hoping someone can help to avoid that work.

  • Wound up resetting to default, reinstalled everything as it was, everything worked. No clue what caused the issue. Did not install squid this time however.

Log in to reply