• Hi everyone,
    I'm new to PF Sense. Trying to install it on old HP 7800 pc. Tried  memstick-2.3.2-release-amd64.img and memstick-2.3.2-release-i386.img. versions. Loaded SanDisk USB 2.0 8 gig using rufus 2.11.995 with following options from Rufus: DD Image, Fat32. When starting up a computer, choosing to boot from USB have continuosly blinking cursor on the top left corner of the screen. Whatever i tried so far - doesn't work. Same blinking cursor on several computers with different usb thumb drives. Maybe the way Rufus making a bootable usb ? Any info is highly appreciated. Thanks

  • hi,

    made a stick today … also with rufus ... changed nothing- just clicked the cd symbol an selected the .img file ... worked like a charm

    pfSense-CE-memstick-2.3.2-RELEASE-i386.img selected ...

    just to be sure: you have extracted the img out of gz right ?

    did you try to install any other OS from stick on that system ?


  • Hi Chris,
    Thanks for the reply. Didi you try to boot from that USB? If yes, to what mode your bios is set UEFI?

  • uefi won't work

  • Interesting thing.
    Tried to use same usb on 2 HP7800 pcs. Both have same booting issues.
    Used this usb on a dell - it booted without a hiccup..
    Maybe HPs are not compatible?

  • its more then likely a bios setting of some sort. Have you tried resetting it to factory defaults?

Log in to reply