Strange behavior with SG-1000

  • Hello everyone, i just starting playing with my SG-1000 and it really behaves strangely.

    I tried to set it up ( behind another pfsense ( although i can ping from a PC connected to the LAN port of SG-1000 (with an IP address,, i cannot access any web site. Besides CPU utilization is almost at 100% and system us really slow even only LAN cable is connected only (nothing on the WAN side)

    Any idea?

  • Banned


    even only LAN cable is connected only (nothing on the WAN side)

    Pardon? Yeah, with WAN disconnected, you indeed cannot access any web site. SIGDUH!

  • Well, I unplugged WAN cable while testing the CPU utilization. Otherwise when testing pinging or web access, WAN cable was plugged in 😊

  • Banned

    Then perhaps draw a network diagram. You cannot have WAN and LAN on the same subnet. That's what follows from your description. So, no, you cannot have on WAN and on LAN. Will not work.

  • here it is,

    PC>SG-1000_LAN>SG-1000_WAN>pfSense Router>Internet>>>XXXXX

    I can ping from the PC, however cannot access to any website.

  • You have listed 5 devices but only four IPs. Its still not clear what IP address your SG1000 WAN and pfSense Router IPs are.  I'm assuming your PC and LAN are using the 40.x.x.x IPs. That's a bad idea:

    # ARIN WHOIS data and services are subject to the Terms of Use
    # available at:
    # If you see inaccuracies in the results, please report at
    NetRange: -
    CIDR: ,,,,,,,
    NetName:        MSFT
    NetHandle:      NET-40-74-0-0-1
    Parent:         NET40 (NET-40-0-0-0-0)
    NetType:        Direct Assignment
    Organization:   Microsoft Corporation (MSFT)
    RegDate:        2015-02-23
    Updated:        2015-05-27

    You need to move your lan subnet to a RFC1918 compliant address range it somewhere in one of the following ranges as these networks will never be found outside an internet connected firewall: - (10/8 prefix) - (172.16/12 prefix) - (192.168/16 prefix)

  • LAYER 8 Netgate>>

    Can't have two different interfaces on the same subnet, which it looks like you are doing there.

    Reset to factory and connect the SG-1000 WAN into your existing LAN and a test device to SG-1000 LAN.

    The default config is DHCP WAN with a DHCP server on LAN on and NAT for all LAN traffic out WAN.

  • this is the correct one

    PC ( > SG-1000_LAN ( > SG-1000_WAN ( > pfSense Router ( >Internet (XXXXXXX)

    There is OpenVPN client on the pfSense Router (, but I think it is irrelevant.

    Interestingly I can ping from the PC ( and SG-1000 can access Package Manager and Update. However, I cannot access any web site from the PC (

  • I just noticed that Snort on pfSense Router ( is blocking SG-1000_WAN (

    A Network Trojan was Detected



    ET CNC Shadowserver Reported CnC Server UDP group 38

  • still the same problem even I whitelisted on Snort.

  • Banned

    Dude get Snort out of the way while you are unable to get absolute basics working!!! (I.e., turn it OFF!)

  • absolute basics are working fine with OpenWrt, Lede, etc. when Snort is ON. What is SG-1000's exception here?

  • Banned

    Do as you wish. Noone wants to debug crap like Snort blocking your basic connectivity. Get basics working.

  • If you can consistently ping sites but not go anywhere via browser then you may have a DNS problem, or an upstream access via 80/443 issue.

  • Hi Kom, thx, could u elaborate upstream access via 80/443 issue?

  • If your router is connected to another router/firewall, there may be restrictions on direct web access.  In other words, you may have to go through some other proxy that is upstream from you.  I'm just guessing since I know little about your network config, and I have no interest in trying to figure it out based on several confusing posts.

  • @chedxb:

    PC ( > SG-1000_LAN ( > SG-1000_WAN ( > pfSense Router ( >Internet (XXXXXXX)

    So you have:

    Internet (xxxx)
    pfSense1 WAN (xxxx)
    pfSense1 LAN (, Snort)
    SG1000 WAN (
    SG1000 LAN ( << wtf

    Sort out your SG1000 first. For example, while you're testing, put the SG1000 LAN into, and verify you have the basics correct. I don't understand why you're trying to use a public IP range that you do not own on your SG1000 LAN; no wonder Snort is probably having problems. Turn off Snort, reconfigure your SG1000 LAN (and thus downstream Device) and start again.

  • Yeah what's up with you running public IP space behind private IP space?  I've never seen that before for a normal ISP connection.

Log in to reply