Problems accessing the Internet after replacing my pFSense firewall

  • Hi!

    I've been running pfSense 1.0.1 as a virtualized machine for years and it has been working perfectly since.
    Recently I decided to build a dedicated box (VIA-based system) for the firewall and install it with the current 1.2 release of pfSense.
    With this setup I've run into problems and is unable to reach the Internet :(

    The WAN interface is allocated with a IP from the DHCP service on the router and given (my "old" system used
    The LAN interface is configured with and DHCP is enabled with a -> .150 scope. The client computer I have used for testing is automatically allocated with a IP within this scope. Gateway address is set to with correct mask. The DNS server address is also set to the gateway address.
    From the browser I'm able to work the PFSense WEB-GUI and telnet the administrative interface on the router (

    However I'm not able to use the web-browser to reach web sites. I'm able to resolve the web site names but tracert fails and times out after the firewall IP.
    I've have tried reinstalling a few times without problem. I'm currently running 1.2.1 RC1 but this has not solved the problem. I therefore think the problem is at another level.

    Any ideas ?


  • Well I did solve this issue after some time myself. The WAN-adapter was set to receive an IP-address with DHCP from the broadband router (SpeedTouch 516). It all looked 'good' and the WAN interface was issued with an IP. BUT then I selected STATUS - INTERFACES and saw that GATEWAY was set to 'LINK#4' which it made me wonder. Why didn't it just say which is the correct gateway address on the router? After switching from DHCP to STATIC on the WAN interface and configured ip/gw with legal addresses on the router it all worked like a charm from the first moment.

    Is there is an issue with the DHCP-server on the SpeedTouch? I don't know. Anyway I believe it is good practice to set this as static by default. I did try 1.2.1RC2,RC3,RC4 and finally the release (which I run now) all with the same problem. However this did not seem to have been a problem on my 1.0.1 installation connected to the same router. Here the WAN-interface was set to DHCP.


  • If you change hardware i would power-cycle everything connected to it.

    You never know if not somewhere an old MAC is cached and doesnt get updated to the new NIC.

  • hi

    i have the same issue with different 8 brand routers, it only worked with static ip on wan side of pfsense box, but i finally i configured my routers as bridges only, so my wan takes its IP from ISP, all pfsense boxes working like charm, and i am accessing all of them from wan and controlling all of them from home and from my work


Log in to reply