Nothing/No one can ping me?



  • Hi guys,

    So my pfsense router is all setup and everything. I can connect to the internet and ping the google DNS server. But for some reason no one can ping me and its as if my router isn't part of the internet. When I go to website to try to ping my external IP, it always gets 100% packet loss. My IP is 67.188.153.193 try to ping it yourself, you'll get 100% packet loss. I am absolutely confused about why this is. My outbound NAT is set to automatic so I'm assuming it would work. Here are the automatic rules.

    Automatic Rules:
    Interface  Source  Source Port  Destination  Destination Port  NAT Address  NAT Port  Static Port  Description
    WAN  127.0.0.0/8 192.168.1.0/24  *  *  500  WAN address  *      Auto created rule for ISAKMP
    WAN  127.0.0.0/8 192.168.1.0/24  *  *  *  WAN address  *      Auto created rule

    Here are my forwarded ports:
    Rules
    Interface Protocol Source Address Source Ports Dest. Address Dest. Ports NAT IP NAT Ports Description Actions
    WAN TCP/UDP * * * 7209 192.168.1.183 7209  
    WAN TCP/UDP * * WAN address 11100 192.168.1.183 11100  
    WAN TCP * * 192.168.1.183 * 192.168.1.183 11100
    Thanks in advance!



  • Have you add a firewall rule to allow the pings? pfSense blocks anything on WAN by default.

    To allow ping add a pass rule to WAN interface with
    Protocol = ICMP
    ICMP Subtypes = Echo request
    Source = any
    Destination = WAN address


  • LAYER 8 Global Moderator

    "My outbound NAT is set to automatic so I'm assuming it would work. Here are the automatic rules."

    What would that have to do with unsolicited inbound traffic to your wan IP?

    As viragomann stated if you want to be able to ping your wan IP from the public internet, then you would have to allow for that on the wan rules..


Log in to reply