SG-3100, doing a new install today, unit power cycling every 44.5 seconds

  • I tried to follow the installation instructions but never got DHCP from the unit.
    Tried using a static IP in my computer and still could not ping

    During this process I had the unit turned with the lights away from me, and did eventually notice the lights were cycling.

    Unit is powering itself off and back on every 44.5 seconds.

    Any ideas?

    I've not tried the "reset" button on back yet.

  • Maybe I should mention I'm wanting/trying to use the GUI to access.  Am not using console if this make any difference.

    I did see one earlier post on how to fix it with FreeBSD but I'm not quite sure how to do that.

  • Galactic Empire

    You should connect via console to see what's going on. Here's how to do that:

  • i got Putty installed and can watch the Netgate 3100 cycle through it's  boot cycle.  Takes about 44.5 seconds.  Have not been able to hit the "space bar" at the right time to bring up a command prompt  "#".  seems each time I hit the "space bar" I get a "Marvell" cmd prompt.
    I guess I don't know what a "loader menu" is  or how to get it up.
    can somebody post a screen shot of the loader menu?

    waiting for the PFSENSE banner to come up always results in a 15 second delay and reboot.

    any other ideas?

    seems this screen is inevitable:

    ![netgate3100 cycling screen shot.jpg](/public/imported_attachments/1/netgate3100 cycling screen shot.jpg)
    ![netgate3100 cycling screen shot.jpg_thumb](/public/imported_attachments/1/netgate3100 cycling screen shot.jpg_thumb)

  • solved,
    after about 100 times trying, I was able to get the command prompt "#".

    Once I got that, it was pretty simple.


  • Galactic Empire

    That doesn't sound good, the unit should boot up without issues. Can you please contact our support and reference this thread? You may have to re-install pfSense on the SG-3100.