[Solved] Traffic graph rendering delayed after config restore on other hardware

  • Hi guys,

    I noticed a strange behaviour after restoring my config on another hardware.
    This means I was creating a config backup (with "Skip RRD data" checked) and restored on another hardware.

    When now opening the dashboard, it takes around 60 seconds if any of the available traffic graphs will start rendering.
    This means exactly the traffic graph is not "moving" immediately.

    Please see attached pictures from WAN graph:

    graph1.png is showing the status when opening the dashboard (the current bandwith will be displayed, but only on the right hand side and not on the total range).
    graph2.png is showing the status when dashboard is open for more than 60 seconds.

    I already reseted all of the available monitoring data under > Status > Monitoring, but without success.


    It doesn't matter which browser is in use, the issue appeared with every browser I checked (e.g. Firefox, Chrome, IE).
    I also changed the theme to another one, but without success.

    @Edit 2

    I checked again and it seems the traffic graph starts moving on the dashboard exactly after 120 seconds (not 60 seconds as initially mentioned).

    p.s. I'm using latest version 2.4.2-RELEASE-p1 (amd64)

  • Hi guys,

    The issue has been solved by updating system time manually (was 1 hour ahead of correct time).

    Now, all traphic graphs are working fine and they start rendering immediately when opening the dashboard.


Log in to reply