Sat Bematech não comunica com a regra ativa!



  • Olá a todos!

    Estou com o seguinte problema:

    Instalamos no cliente o Sat Fiscal. Mas o problema começa que, tenho uma regra de saída na LAN. Apenas deixo aberto somente as portas que uso Ex. 80, 443, 465 e outras que necessito pra qualquer comunicação externa. Quando essa regra está habilitada, o Sat Fiscal não comunica, fisca piscando a luz LAN no equipamento.
    Mas quando volto a regra padrão de saída do Pfsense, a mesma funciona. Já libeirei as portas que a própria Bematech solicita, mas ele não conecta se a regra estiver habilitada, só funciona com a regra padrão do Pfsense.
    Obs: Nesse cliente não tem nenhum proxy configurado.
    Alguém passou por isso?

    Pra que não fique sem funcionar, criei uma regra que libera tudo somente pro Sat.



  • @eduardo-dias você ja tentou fazer um tcpdump ou usar o wireshark para tentar capturar as portas que o seu sitema esta usando? ja passei por problemas semelhantes a esse e usei esse metodo e consegui resolver o meu problema.



  • @lotus, sim eu até esperei fazer o teste com o WhireShark pra ter certeza. Mas no WhireShark não aparece o IP do Sat que é 192.168.1.9. Fiz varias tentativa e o IP do Sat não sai no Sat.



  • @eduardo-dias estranho isso, ele esta na mesma rede que o wireshark? tenta fazer um filtro usando so esse ip ai que vc quer. ou tcpdump filtrans o ip que vc deseja monitorar.



  • @lotus Sim, está na mesma rede. o WireShark encontra o IP do PC que o sat está ligado, mas não relata o IP do Sat.



  • @eduardo-dias pois é então tenta com tcpdump, talvez seja melhor....



  • Vou tentar e reporto!! O cliente fica em outra cidade e só irei la na semana que vem. Assim que tiver um respota eu posto aqui!!

    Obrigado pela ajuda!



  • Desculpe a demora, mas realmente não consegui descobrir qual porta ele usa.
    Deixei o IP do Sat fiscal passando fora da regra, assim não tive problemas.
    Agradeço a todos pela colaboração.