Single computer only some internet access



  • Ok so a server on my network has limited access to the internet. When I am outside the network I can easily access the forwarded ports. But inside the network I can only access their internal ip. Now this would suggest that I am not using Nat reflection but I have it set to pure Nat. It was working perfectly in this configuration before. I changed nothing, it just stopped working.

    The other more important part is that I don't seem to have access to other ports. I haven't tried them all but whenever I try to ping anything outside my network or on port 443. I never get a response. This is true even when my firewall is wide open. But another computer on the same LAGG has full access to all of these ports. It kinda seems like a suricata issue, only banning one computer from certain ports, but I haven't set up any banning rules for suricata yet. Oh and I seem to be having different but similar issues for other of computers throughout my network. I have no idea what's going on. Please help me.



  • What does the state table show? Are there any firewall logs that show permit/deny?



  • I figured it out. Suricata was bugging out on me. Just reinstalled suricata and everything worked fine. Thanks for the suggestions!


Log in to reply