SG-1100 WAN port DOA?

  • I just unboxed a fresh new SG-1100 and I can't seem to bring up link on the WAN port. The same cable and switch port brings up link on the LAN and OPT ports, so I don't think it's a failure outside the device. Am I missing something in the WAN bringup that might look like an inability to get link?

  • Rebel Alliance Developer Netgate

    It should be the same, especially if it's fresh out of the box. You can try a factory reset, but your best bet is to contact support at -- They can either get your issue fixed or setup an RMA if it turns out to be a hardware problem.

  • @jimp Sounds good. I just figured I'd ask around in case there was something model-specific I might have missed before going to Support. Thanks!

  • @jimp mine just showed up today and having same issue. Plug in wan and never comes up. Plug back into sg-1000 and works fine. Will contact support in morning.

  • Looks like mine probably isn't bad - there was some issue with the switch. Trying with another switch seemed to work (even though the initial switch worked with the LAN and OPT ports, as well as other devices plugged into it... very weird). Maybe there's some peculiarity there or something, but I'm going to treat it as a switch issue for now and see how far that takes me.

  • Netgate Administrator

    Hmm, odd. As far as I know the three ports are indentical by default.

    Let us know if you see any other weirdness.


  • I brought mine into work to try it and it took a while but the want port did come to life and got an IP. I have just a ethernet cable direct from my Fios ONT and it works fine on the SG-1000 but hours of messing around last night it would not come up on the SG-1100. Getting ready to take it back home now and try it again.

  • Netgate Administrator

    If you can try an unmanaged switch in between the SG-1100 and ONT if it's still not linking.


  • @carter69 when I setup my SG-1100 I had connected my laptop directly to Fios ONT via Cat5 to test the connection after switching from Coax to Cat5. I had to wait for the DHCP lease to expire before I could pull a WAN address with the SG-1100.

  • I got it to work when I was at work, so factory reset it and took it home, and it took a while before the wan connection would show as active to get past the prompt of which port is wan or Auto detect. It did finally come up. I let it run for a bit then restored my old config and the gui asked to assign the wan, lan and opt, and I did, and restart and it starts back up asking for the WAN adapter and just lists mvneta0 and a for auto. It would never get past it saying the link was not up. So factory reset again and gave up on restoring the configuration from the SG-1000 and configured it by hand.

    I then lost the WAN a few times in a few hours , but I was also seeing that with the SG-1000, so back to running the Frontier router to wait for it to die again so I can call them and have them check my connection. Much easier to talk with them when you just give up and plug their hardware back in :)

  • I was having a similar issue. The WAN port would come online but would drop or go offline/down within a few hours to days. Worked with support and they RMA'd the device. Got the new device in and set the static IP on the WAN and the WAN will not come up. Waited for several hours and got tired of hearing the wife and kids complain about no internet. I then put a 5 port netgear switch in between the WAN and the fiber modem (ISP provided) and the WAN came up. Working with ISP now to see if they need to change anything but if you guys have any further insight please let me know.

  • Netgate Administrator

    That usually implies a negotiation failure between the devices. Does the switch show both devices connected to it at 1Gbps?


  • @stephenw10 no the sg-1100 side 1Gbps and the ISP side is 100Mbps.

  • Netgate Administrator

    Ah, well the ISP device might be set at a fixed 100Mb instead of auto negotiate in which case negotiation will fail.

    You can try setting the the switch port to 100Mb full duplex on the SG-1100 to match that.


Log in to reply