1:1 NAT deleted but still in system kernel..



  • Hello,

    I am having the strangest issue. I remove 1:1 NAT'ing from the GUI interface but the configuration for the NAT'd IPs still exist in the interface kernel config, why?
    Capture.PNG

    [2.4.4-RELEASE][admin@borderControl01.showingtime.com]/root: ifconfig igb1
    igb1: flags=8943<UP,BROADCAST,RUNNING,PROMISC,SIMPLEX,MULTICAST> metric 0 mtu 1500
            options=6400bb<RXCSUM,TXCSUM,VLAN_MTU,VLAN_HWTAGGING,JUMBO_MTU,VLAN_HWCSUM,VLAN_HWTSO,RXCSUM_IPV6,TXCSUM_IPV6>
            ether 00:25:90:b9:1e:e1
            hwaddr 00:25:90:b9:1e:e1
            inet6 fe80::225:90ff:feb9:1ee1%igb1 prefixlen 64 scopeid 0x6
            inet 74.119.175.18 netmask 0xffffff00 broadcast 74.119.175.255
            inet 74.119.175.11 netmask 0xffffffff broadcast 74.119.175.11
            inet 74.119.175.31 netmask 0xffffffff broadcast 74.119.175.31
            inet 74.119.175.125 netmask 0xffffffff broadcast 74.119.175.125
            inet 74.119.175.12 netmask 0xffffffff broadcast 74.119.175.12
            inet 74.119.175.10 netmask 0xffffffff broadcast 74.119.175.10
            inet 74.119.175.30 netmask 0xffffffff broadcast 74.119.175.30
            nd6 options=21<PERFORMNUD,AUTO_LINKLOCAL>
            media: Ethernet autoselect
            status: no carrier
    

    Needless to say, when I connect my WAN interface these NATs hi-jack normal NAT'd traffic and breaks production.


  • LAYER 8 Global Moderator

    Those look to be VIPs not the 1:1 map... Did you delete the vips?



  • You da man johnpoz


  • LAYER 8 Global Moderator

    So you all sorted then? Good!



  • Yessir


Log in to reply