(FIXED)unable to load a single subdomain website

  • everything works great except for one website. dns lookup is working fine and so is trace route. i cant find anything in the logs saying its being blocked either. please let me know what info you need to assist. thank you! i have tried disabling squid and snort as well. the subdomain is https://accounts.hetzner.com/login

  • What is the actual error that you get?

  • LAYER 8 Global Moderator

    loads fine here


    If your not running proxy, and or ips pfsense doesn't have anything to do with the connection from your client to some server - its just passes the traffic..

    i have tried disabling squid and snort as well

    You sure they disabled?

    What exactly is your browser showing when you try and go there?

  • OMG LOL! Now the stupid thing works. I had typed in my password incorrectly a few times yesterday and now im wondering if the site auto ip banned me for 24hrs... I was really at wits end because the connection was being refused by anything behind my pfsense vm but still worked fine from my cell phone. so yeah i guess we can say this is solved now lol sucks because when i posted this it still didnt work and i was out of troubleshooting ideas.

Log in to reply