Open VPN - user authentication is working but no LAN access

  • Hello,

    I have setup OpenVPN successfully. it is working well with first user. If i connect with that user, can ping to LAN. I created another user and tried to connect through VPN. Its connecting,but no LAN access. I am not able to ping to LAN. What could be the problem? i created another 2 users which also not getting access to LAN.

    Can anyone help me out ?

  • Can anyone help me ?

  • Did you check “Allow duplicate connection” in openvpn server setup. Source: bthoven (posted in different topic).

  • I tried that too and not working. I have configured tunnel with IP address Which user get ip address having access to Lan through VPN. All other users who is getting 250.3 or 250.4 etc not having access.

  • Are you using pre-shared key or SSL/TLS certificates? I think you need to use SSL/TLS certificates if more than one user, so the server knows how to route traffic properly back to the correct client. I'm a newbie, so take whatever I write w/ a grain of salt. :-)

  • I am using SSL/TLS+USer Auth. its working only with first IP. other users are not able to access it.

  • Post your server1.conf (/var/etc/openvpn).

Log in to reply