Pbm loss of tcp / ip connection with PFSense on Proxmox?.



  • Hello,

    I am asking you for a problem of random disconnections of a TeamViewer client on a remote site behind a PFSense 4.3.3p firewall virtualized on Proxmox VE 6.1
    I manage qq machines on the remote LAN with the TeamViewer software installed on PC, which we will call " PC Console1 ", plugged into ethernet on an HP switch itself plugged into an R710 server, which is used for routing with Proxmox and a PFSense virtualized on it.

    I remotely access the PCconsole1 from outside the PFSense firewall, therefore on the Internet.

    thanks
    iosman



  • ha ok et en français ?

    merci



  • @iosman123 said in Pbm loss of tcp / ip connection with PFSense on Proxmox?.:

    Hello,

    I am asking you for a problem of random disconnections of a TeamViewer client on a remote site behind a PFSense 4.3.3p firewall virtualized on Proxmox VE 6.1
    I manage qq machines on the remote LAN with the TeamViewer software installed on PC, which we will call " PC Console1 ", plugged into ethernet on an HP switch itself plugged into an R710 server, which is used for routing with Proxmox and a PFSense virtualized on it.

    I remotely access the PCconsole1 from outside the PFSense firewall, therefore on the Internet...

    thanks
    iosman

    thanks my issue has been fixed.



  • Le problème est résolu. Ok. Et la solution est où ?

    (Parce que, un forum est justement destiné à poser une question, à trouver la solution, à l'exposer une fois trouvée ... pour que d'autres, dans la même situation, puissent essayer la solution. Non c'est pas ça ?)


Log in to reply