"OpenVPN" vpn don't see/ping LAN

  • Hi all,

    i've set up an OpenVPN vpn, the remote client connects correctly, but instead of receiving an IP from the domain controller AD Dhcp, it take an ip (tunnel class, lan ip class is

    on the VPN server page i don't have the IPV4 local network entry (dunno why..) maybe this is the issue?

    i also tried to set tunnel ip network to the same ip class of the lan (192.168.1.x), but the client still get the ip
    and do not communicate completely with the LAN

    even the lan servers or PCs don't ping the (remote client)

    of course the remote client authenticate correctly no errors in the client log

    can you help me?



  • @Massimo-S said in "OpenVPN" vpn don't see/ping LAN:

    and do not communicate completely with the LAN


    what do you mean by that?
    "and do not communicate completely with the LAN"
    no ICMP or are there other problems?

    what about host firewalls?
    for example under windows it is:

    netsh advfirewall firewall add rule name="ICMP Allow incoming V4 echo request" protocol=icmpv4:8,any dir=in action=allow

  • @Massimo-S

    sorry, i reply miself

    now it works correctly
    i've disabled the option "dynamic IP" in the OpenVPN server settings page

    the vpn remote clients now see/ping all LAN servers and services


Log in to reply