Upgraded from 2.4.4.p3 to 2.4.5-p1 - success - just zabbix pkg did not install

  • Took the upgrade step today
    I upgraded from 2.4.4-p3 to 2.4.5-p1

    Upgrade went wo. probs. , except for the Zabbix agent package that didn't install.

    After boot i tried to install the zabbix agent , but selecting the package for install just kept showing:
    Please wait while the update system initializes.

    After 10 min , i did a reboot.

    Found out that Service Watchdog , arping and another package was yellow ... aka not latest.
    That was a surprise .. i'd expected that all packages was latest after an upgrade.

    Well i upgdated the "yellow" packages , and tried to install Zabbix-agent.
    This time it just installed wo. probs.

    Ram usage isn't much more that 2.4.4-p3 , 28% of 8GB used.

    CPU around 7% Core-i5

    Al in all , a painless upgrade ... A Nice surprise , as i read some horror stories if having a multicore CPU.

    Thanx to the Team & contributors for the effort


Log in to reply