I need help with pfBlockerNG



  • Hello everyone 😁 , I have a problem with the pfBlockerNG, it turns out that here in my work they need to use the ads.google.com and it blocks it all the time, try to whitelist it and it still keeps blocking it, add it this way: .Google com
    ads.google.com, also in the blocking list I have opened the lock icon, can you help me? i need this urgently, thanks



  • @kapvcop said in I need help with pfBlockerNG:

    Hello everyone 😁 , I have a problem with the pfBlockerNG, it turns out that here in my work they need to use the ads.google.com and it blocks it all the time, try to whitelist it and it still keeps blocking it, add it this way: .Google com
    ads.google.com, also in the blocking list I have opened the lock icon, can you help me? i need this urgently, thanks

    Which version of pfBlockerNG are you running? If you are running version 2.1.4.22, you need to uninstall this version.

    Then install pfBlockerNG-devel, 2.2.5_34. This is the latest and greatest version available and the only one still receiving updates. Don't let the -devel fool you. This version is very stable and has been in use for a year or so. Please give this version a try. This is the version that the developer, @BBcan177, recommends everyone to use.

    If you still have issues after installing the -devel version or if this is the version you have installed now, you need to provide more information.



  • @jdeloach Hi, Thanks for your help 👍 , I just checked and I have version pfblockerng-devel 2.2.5_33, will I uninstall the current one and put the new one or do I tell you to update?


Log in to reply