[PFSense 2.4.5] Problemi export-netflow con softflowd


  • Buonasera a tutti.
    Come da oggetto ho problemi con il pacchetto softflowd e l'export dei pacchetti verso un collettore esterno (in questo caso il ManageEngine della Zoho).

    L'hosto del PFSense compare regolarmente all'interno del collector ma poi, le due interfacce che ho abilitato sembrano rimanere "mute" non visualizzando traffici in entrata..

    E' un bug? Si può in qualche modo risolvere?

    Grazie!

  • LAYER 8

    partiamo dal presupposto che non ho mai usato questo software ..
    ma pare funzionare, è questo ?

    Immagine.jpg

    qui avevo selezionato solo l'interfaccia LAN di pfsense, porta 9996 il resto non l'ho toccato, netflow version 5 credo fosse di default.
    l'unica cosa che ho dovuto fare è stato di disabilitare il firewall di windows, ma presumibilmente bastava aprire le porte o concedere i permessi al programma ma sta per finire nel cestino.. 🤔


  • Io in realtà ho un altra interfaccia sul programma..
    Il programma che ho è il ManageEngine NetFlow 8..

    L'host viene regolarmente agganciato dal programma ma poi, anche in caso di traffico, gli indicatori "non si muovono".

    Io però come tipologia di "flow" ho configurato la 9.
    Da notare anche che fino alla versione 2.2.2 di PFSense non ho MAI AVUTO PROBLEMI


  • Flow.jpg

    Posto anche la foto della schermata esemplificativa

  • LAYER 8

    @tecno214
    lato pfsense posso dirti che i dati vengono trasmessi altrimenti anche il mio grafico sarebe dovuto rimanere piatto. a questo punto potrebbe essere che il software che usi non sia più compatibile con le nuove versioni...
    pfsense 2.2.2 è entrato nella fase eol nel 2016/ 2017 ed era basato su freebsd 11 forse qualcosa che lo rendeva compatibile è cambiato ... non ho idea ...
    piu tardi riprovo configurando netflow 9 e vedo

  • LAYER 8

    funziona anche con netflow versione 9
    la tua versione del programma non la trovo da scaricare ma con NetFlow Analyzer v12.4 scaricato dal sito manageengine non ho riscontrato problemi
    Immagine.jpg
    Immagine2.jpg