NAT Port Forwarding Issue


  • Hello everyone, I recently upgraded my ISP service from cable to fiber and of course I have to use their gateway/router for now. I am getting stuck on what used to be simple with UPnP and had no issues with, no needing to port forward which is not entirely working.

    I am trying to forward port 32400 for plex by setting a NAT rule. From left to right on the port forwarding page, I have set it on the WAN, TCP, *, *, WAN Address, 32400, 192.168.6.2, 32400.

    On my combo device from the ISP, I have forwarded 32400 to pfSense.

    pfSense auto created the firewall rule too which is just the destination IP of my server and port of 32400. Source and port are * and so is the gateway.

    Not really sure whats going on with it and not really sure what I am doing wrong.

    Hope someone can help


  • @ccigas said in NAT Port Forwarding Issue:

    combo device from the ISP, I have forwarded 32400 to pfSense.

    Using TCP, right ?

    @ccigas said in NAT Port Forwarding Issue:

    Hope someone can help

    All the topics are already listed : https://docs.netgate.com/pfsense/en/latest/troubleshooting/nat.html


  • @Gertjan yup that is correct. Looks like I found my issue though. Even though I applied the Plex settings numerous times to specify a manual port, it never properly saved I guess.

    I reapplied a manual port after about an hour of properly setting the firewall/nat settings how I think they should have been and it stuck this time around. Despite having the same set up when trying to do it before.

    So not sure if it was Plex not taking the port or me not waiting long enough after the initial config but it’s all good now.