• Ciao a tutti, ho un problema strano su un pfsense 2.4.5 configurato con due WAN:
    WAN1 di default e WAN2, entranbe appartenenti a un un Failovergroup, direi una roba classica (in un pfsense piu vecchio non avevo problemi).
    Il failover sembra funzionare, se stacco ad esempio fisicamente il cavo della WAN1 la seconda subentra..
    Succede però che sulla WAN2 (che è un Eolo, cavo diretto all'entenna, e autenticaazione PPPoE in pfsense) a volte il suo Gateway vada "offline" mentre l'interfaccia WAN2 resti su... in questa situazione non navigo piu, anche se WAN1 è perfettamente funzionante.
    In questa situazione non navigo ma mi fa pingare... è come se a casua di questa cosa i pc perdessere i dns (dns che comunque vengono forniti da un server non da pfsense)

    Qualche idea ?
    grazie mille!

  • LAYER 8

    quando wan1 va offline tutto il traffico viene instradato in wan2, quando wan1 ritorna online
    solo le nuove sessioni vengono effettuate usando wan1 mentre le sessioni già aperte in wan2 restano lì finchè non scadono
    hai disattivato la funzione

    Gateway Action
    Disable Gateway Monitoring Action

    percaso?
    la prossima volta che ti capita di non navigare prova a resettare gli stati sotto Diagnostics / states / reset e vedi se subito dopo funziona internet


  • @kiokoman
    intanto grazie della risposta...
    su entrambi i gateway questa opzione adesso non è selezionata: il ceckbox non è spuntato" dovrei spuntare? cosa fa esattamente questa opzione?
    però non capisco: in teoria essendo WAN1 default, se WAN2 va offline, non dovrei avere nessun problema, perche essendoci solo un failover group tutto il traffico è già su WAN1...
    e poi dal diagnostic in questa staot riesco a pingare su wan1 ma non navigo..

  • LAYER 8

    @spillek
    no non devi spuntarlo,
    come hai configurato gateway group sotto System / Routing / Gateways ? riesci a postare degli screenshot?
    come default gateway ipv4 dovresti avere il gruppo creato
    cosa hai messo come monitoring ip ?


  • Ciao, ecco il gruppo, e sotto il default ipv4 che in effetti non ha impostato il gruppo..
    nei gateway come monitor ip ho messo i dns di google 8.8.8.8 e 8.8.4.4
    Capture-21.jpg
    Capture-22.jpg

  • LAYER 8

    @spillek
    come monitor ip devi lasciare vuoto o mettere i gateway dei rispettivi isp e su default gateway ipv4 devi mettere "FailOverGroup"


  • @kiokoman said in Problema WAN2:

    intendi i DNS degli ISP come monitor ? su default IPV4 metto il gruppo
    grazie !!

  • LAYER 8

    @spillek
    no intendo proprio i gateway, se lasci vuoto li imposta in automatico


  • @kiokoman
    capito
    grazie!