Não Passa pela Rule, Só reiniciando


  • Prezados,

    Eu tenho uma regra que libera a internet no meu firewall.

    Ela é bem simples:
    Source: HOSTS_LIB_INTERNET
    Destination: !IPS_PRIVADOS
    Portas: *

    Nesse Aliases (HOSTS_LIB_INTERNET) tem as maquinas que serão liberadas o proxy
    Nesse Aliases (!IPS_PRIVADOS) ele nega os IPs privados.

    Até ai sem problema, funciona normal.

    De uns tempos para cá, quando eu incluo uma nova maquina no HOSTS_LIB_INTERNET essa maquina não sai mais pela internet.

    Eu monitorei no System Logs e não está passando pela regra, cai no "Default deny rule ".

    Ai se eu reinicio o Firewall funciona.

    Versão 2.4.3-RELEASE-p1 (amd64)

    Alguém já passou por isso?


  • @danielrgoes said in Não Passa pela Rule, Só reiniciando:

    Versão 2.4.3-RELEASE-p1 (amd64)

    Boa tarde,

    Há muito tempo que não sentíamos isso porque usamos a versão atual 2.4.5-p1.
    Não atualizar um firewall é algo louco!

    Ninguém pode dar conselhos se você já usa o sistema (2.4.3) há anos, por favor primeiro atualize... 😉

    Cumps,


  • Bom dia

    Eu não gostaria de atualizar pois já passei por algo traumático atualizando.

    Após a atualização as interfaces não queriam subir, sofri pra caramba.

    Vou tentar atualizar esse, você tem alguma forma mais segura de atualizar para minimizar os riscos.

    Atenciosamente.


  • @danielrgoes said in Não Passa pela Rule, Só reiniciando:

    Eu não gostaria de atualizar pois já passei por algo traumático atualizando.

    Bom dia,

    Ohh, este é um firewall que se não atualizares, nem vale a pena usar.
    É uma péssima ideia evitar a atualização!
    (cada pacote é dependente do sistema OP e assim por diante)
    Ninguém pode te ajudar, porque nós não usamos esta versão há mil anos 😉

    Cumps,