• I have squid and HAVP running (squidguard is added, but not tested yet).  What I seem to be noticing though is that when the system starts, I don't show any access logs or AV checking in the log files.  But, if I stop squid and havp.  Then, start HAVP (wait for it to start up) and then start squid again.  It works fine and the logs show.  Does this make any sense and is there any reason why this might be?

  • I will test you ussue.  ???

  • Okay, I may be incorrect about what's happening here.  I modified the /usr/local/etc/rc.d/squid.sh script so that it slept for a minute before starting.  This had the same result.  But, if I run "/usr/local/etc/rc.d/squid.sh stop" from the command line after and then "/usr/local/etc/rc.d/squid.sh start", everything is fine and I get the logs.

    confused.  ???

  • HAVP mast sleep before squid starting. Squid is a primary proxy.

  • I am not sure what you mean.  I was trying to make sure that havp started first.  That's why I made squid sleep so it could wait for havp to start.  Was this not correct?  Just so I'm clear of my setup.  I have havp set up in proxymode squid (parent for squid).