Deinstall squid manually

  • I had a problem with squid after updating pfsense 1.3.2 RC3. So tried to reinstall squid, which aborted with a bunch of errors. Now its shown as installed but its not there. When i try to go to the Services-Proxyserver, i get
    "Warning: main(/usr/local/pkg/ failed to open stream: No such file or directory in /usr/local/www/pkg_edit.php on line 53 Fatal error: main(): Failed opening required '/usr/local/pkg/' (include_path='.:/etc/inc:/usr/local/www:/usr/local/captiveportal:/usr/local/pkg') in /usr/local/www/pkg_edit.php on line 53"
    So what can i do to kick squid from the config to install again?

    Thanks much for every help!

  • tried now deinstalling squid and reinstalling again via pkg. No change. Please can anyone tell me what to do to get the system again in a state to reinstall squid? Do i have to install from scratch pfsense completeley? Hope not. What about the maintainer of the squid-package?

  • thanks really much!!!! Helped! All running again!

Log in to reply