Netgate Discussion Forum
    • Categories
    • Recent
    • Tags
    • Popular
    • Users
    • Search
    • Register
    • Login
    Introducing Netgate Nexus: Multi-Instance Management at Your Fingertips.

    A lot of "reserved IP" traffic going out on WAN while Nexus is enabled

    Scheduled Pinned Locked Moved Netgate Nexus
    7 Posts 3 Posters 394 Views 4 Watching
    Loading More Posts
    • Oldest to Newest
    • Newest to Oldest
    • Most Votes
    Reply
    • Reply as topic
    Log in to reply
    This topic has been deleted. Only users with topic management privileges can see it.
    • Bob.DigB Offline
      Bob.Dig LAYER 8
      last edited by Bob.Dig

      I get this notice: Nexus cannot be licensed on this system due to: unsupported virtualization.

      And I get a lot of these in the logs:
      Screenshot 2026-08-08 090608.png
      I want it to stop. 🙂

      Version 26.07-RC

      johnpozJ 1 Reply Last reply Reply Quote 0
      • johnpozJ Offline
        johnpoz LAYER 8 Global Moderator @Bob.Dig
        last edited by

        @Bob.Dig is that a reject rule? I have not played with nexus yet, is that reserved46 a built in rule or one you created?

        An intelligent man is sometimes forced to be drunk to spend time with his fools
        If you get confused: Listen to the Music Play
        Please don't Chat/PM me for help, unless mod related
        SG-4860 26.07 | Lab VMs 2.9.0, 26.07

        Bob.DigB 1 Reply Last reply Reply Quote 0
        • Bob.DigB Offline
          Bob.Dig LAYER 8 @johnpoz
          last edited by Bob.Dig

          @johnpoz said in A lot of "reserved IP" traffic going out on WAN while Nexus is enabled:

          is that reserved46 a built in rule or one you created?

          The Alias is built-In, the reject-rule is on me.
          Screenshot 2026-08-08 115706.png

          I suspect, it is related to me running pfSense on Hyper-V and Nexus wrongly thinks, it is running on Azure.

          johnpozJ 1 Reply Last reply Reply Quote 0
          • johnpozJ Offline
            johnpoz LAYER 8 Global Moderator @Bob.Dig
            last edited by johnpoz

            @Bob.Dig I would never suggest a reject rule on wan - this is way to dos yourself ;)

            If they hit a port/protocol on your IP - your just letting know your there even if they would normally get no response. Rejects are good on your lan side, hey don't bother doing a retrans - you aren't going to get there sort of thing. But never on the wan - unless your wanting to answer a traceroute port.

            Still very odd that you would see such source traffic - very curious traffic. I mean why would you be seeing destinations to all those different addresses? Not only from the odd sources - but to those destinations, does your wan have those addresses? Why would your wan even think to look at traffic sent to a 169.254 address? And also 10.0.0.39??

            The really weird ones are 192. to 169... How would that traffic even be generated?? How would something internally be wanting to talk to a 169 address? Those are outbound right..

            An intelligent man is sometimes forced to be drunk to spend time with his fools
            If you get confused: Listen to the Music Play
            Please don't Chat/PM me for help, unless mod related
            SG-4860 26.07 | Lab VMs 2.9.0, 26.07

            Bob.DigB 1 Reply Last reply Reply Quote 0
            • Bob.DigB Offline
              Bob.Dig LAYER 8 @johnpoz
              last edited by Bob.Dig

              @johnpoz said in A lot of "reserved IP" traffic going out on WAN while Nexus is enabled:

              But never on the wan

              You are right, although reject is only on outbound.

              How would that traffic even be generated??

              If I have to guess, Nexus is doing it and it is Azure related (which I am not on).

              1 Reply Last reply Reply Quote 0
              • M Offline
                marcosm Netgate
                last edited by

                There shouldn't be any requests to the local Azure API on that platform. We'll work on fixing that.

                Bob.DigB 1 Reply Last reply Reply Quote 1
                • Bob.DigB Offline
                  Bob.Dig LAYER 8 @marcosm
                  last edited by

                  @marcosm said in A lot of "reserved IP" traffic going out on WAN while Nexus is enabled:

                  We'll work on fixing that.

                  Great. There are a few connections to 169.254.169.254 over the day, even if Nexus is disabled.

                  1 Reply Last reply Reply Quote 0
                  • First post
                    Last post
                  Copyright 2026 Rubicon Communications LLC (Netgate). All rights reserved.
                  Privacy Policy · Cookie Policy