OPT–->WAN--->LAN NAT issues

  • I have a multi-IP WAN setup using virtual ips with NAT to my LAN works great.  The LAN network is home to a bunch of web and email servers.  I now have setup OPT1 and traffic is flowing fine.  But when a computer from OPT1 tries to connect to LAN through the WAN port I get the login for the pfsense admin.

    I don't want to setup a local DNS and I would like to keep these computers on different networks so I would rather the traffic to webserver.com go opt–->wan--->lan.  Is there something special that needs to be done here to allow this traffic or am I missing something very obvious.

  • I figured it out I needed to uncheck the box that disables NAT Reflection at the bottom of System–>General Setup seems to work fine now

Log in to reply