[SOLVED]Can't traceroute or ping from pfSense box

  • I'm having some issues setting up an OpenVPN connection, and when I'm trying to find some answers i tried to SSH to my pfSense box and do some traceroutes and pings, but i don't seem to be able to trace or ping a single host!

    From a connected client computer I can ping and traceroute everything, but not from the router itself.

    This can't be normal can it?

    Any suggestions on what I'm doing wrong? It doesn't matter if the VPN tunnel is up or down. Same symptoms.

  • which version?

    Can you ping your wan gateway from the router?

  • I'm using 2.0 RC3.

    I can ping the WAN gateway, but nothing else.

    edit: Additionally I can't browse available packages on pfsense.com in web GUI either. Must be something messed up with my setup.

  • First guess is you don't have a gateway as default under System>Routing.

  • I do have my ISP:s gateway set as default. Additionally I have the Gateway for my VPN connection. Otherwise I shouldn't have any connection at all, should I?

    I find it strange that i can ping from a client but not the router itself. It's like there is a firewall rule that blocks "localhost" on the router.

  • have you looked at the filter logs while trying to ping out?

  • Just to let you know, i solved it.

    I'm no expert, but since trying to setup a VPN connection I have learnt a few things about routing tables, so it just struck me that the VPN connection pushed a new default route, so when i disabled the Open VPN client, I can ping and traceroute again.

Log in to reply