Ip problems



  • I have trouble using IP numbers 10.1.3.1 on my lan!
    After I have set the IP number 10.1.3.1 in the router, I can not get into the webConfigurator.
    I can only use the ip 192.168. series!

    excuse my bad english, I'm Swedish



  • Few questions

    1. Have you tried to ping that 10.1.3.1 address before, that is there duplicate ip?
    2. What subnet you have between modem and pfsense, if it's public, then i don't want to know.
    3. Did you also change your dhcp scope to that subnet area, and what was ip of the client, when accessing pfsense gui?


  • 1: I have not tried to ping the IP numbers but windows networking dianostik tools say that this address is online but not responding.
    2: My Wan ip starts whit 83.
    3:I have also changed the dhcp so it will hand out numbers shown between 10.1.3.2 to 10.1.3.200
    Then I restarted the computer,  and it gets a new ip number in the new series (10.1.3.2)
    but I still cannot acsess the router at http://10.1.3.1/ or https://10.1.3.1
    I use internet explorer!
    can this be a problem

    thanks for replying

    Stille



  • Well anything is possible, so it can be also IE.
    Does your internet access work, even if you can't go to webgui?
    Have tried to Assign interfaces again, so pfsense would revert from https to http and also fix that gui rule
    Or have you tried to restart webconfigurator?


Locked