SPAMD won't start on RC1

  • Hello!

    built on Sat Jul 21 13:42:54 EDT 2007
    Fresh install

    Been running SPAMD for a long time (and also on RC1). But my fingers (or mind) slipped and I reinstalled the package. After that the SPAMD-service refuses to start. Nothing I did helped.

    Made a completely fresh install of RC1.
    Only SPAMD package installed. Installation went ok.
    Added info in SpamD: External Sources and Settings etc etc
    The service still won't start.
    The system log says: "spamlogd[7412]: Can not open db /var/db/spamd: No such file or directory".
    Checked and there is no such file. Black- and Whitelist.txt are there though.

    Looked around the forum and tried this.

    spamd-setup -d

    spamd-setup: Can't find "all" in spamd config: No such file or directory

    Any ideas?

  • The spamd package hasn't been actively worked on in awhile and the former developer isn't interested in resurrecting it.  I'd recommend not using it.  A package based around the DSPAM tool is in progress and will be pretty kickass.  Also, it will be feature commercial support for those who are interested.

  • Ok, thanks for the info!

Log in to reply