Another I can't download packages thread

  • Fresh install. Latest version. Outbound NAT is untouched. Updated through console.

    Typical error:

    Unable to communicate with Please verify DNS and interface configuration, and that pfSense has functional Internet connectivity.

    DNS set to and and I tried my gateway (fios router)

    dnslookup under diagnostics:

    = =

    Pfsense is a VM with a bridge connection that has a private ip (DMZ'd from Verizon fios router) and it has an adapter that is "internernal network adapter set to that is routing my virtual machines to the internet and can search google ect. However, they can not route even when they have their DNS set to

    My non VM machine uses and routes to the destination just fine.

    Please help!

  • Anyone?

    I've tried the solutions from other threads I've seen on this, but I'm quite stuck.

  • Fixed!

    Interfaces : Wan
    Static IP config: changed the  "/1" to "/24"

    I hope this helps someone!

Log in to reply