Installation on Soekris 4801

  • This is my first run at this type of install and I need a little bit of help.  I followed the instructions on the wiki to get myself to the point of having pfsense 1.2 RC2 Embedded installed on a 1gb CF card, but when I put it in Soekris and connect via Hyperterminal (com1) I see the soekris bios post just fine and then it goes to auto boot and I just get a bunch of gibberish on the screen and it just continues on for a while.  I used the hyperterminal settings found on the wiki (19200, 8, N, 1) so I'm not sure where I went wrong here.  Any help would be appreciated, thanks.

  • Just try the other settings on your hyperterminal that are availlable (9600 ist the most common used).

    btw: a much better terminal client:
    direct link –>

  • Tried changing that setting but all the ones I tried jumbled up the post settings too, so I don't think it's that setting.  Anyone else have any ideas?

    Edit: NVM, I changed the conspeed on the soekris to 9600 (which apparently is the speed required for pfsense) and I can now access the console.

Log in to reply