Cable modem won't pull IP via DHCP (used to on other setup)

  • I had pfsense 2.1 installed on another machine, but was installed on ESXi 5.5.  I moved to another machine, with ESXi 5.5 as well.  Same 4 port gigabit NIC.  I'm trying to do dual wan setup and my cable modem was always the WAN port.  If I connected to the modem directly it would pull my external IP address as the IP (on the old machine).  Now when I do the SAME thing on this new setup I can't get DHCP to work on the same modem.

    I tried setting that connection up as WAN and as OPT1 and neither works. I used to be able to do ping and trace route diagnostics with this modem with no problem and even had loadbalancing working with a DSL connection, all with DHCP on this modem.

    Can anyone tell me what to check to see what may be going on?

    Also, I've tried adding the MAC address of the router I used to use, which wasn't needed before.  It doesn't work with or without it.

    Please, any help is greatly appreciated!

  • Power cycled the modem? Usually need to do that after changing devices.

Log in to reply