Problème avec NTOP



  • Bonjour à tous,

    Depuis la mise à jour de pFsense en version 2.1.2 mon NTOP ne fonctionne plus correctement.
    J'arrive bien sur la page web de NTOP mais que je veux voir le trafic d'une machine ça bloque.
    J'arrive à voir la liste des hosts dans IP, Summary et traffic mais quand je clique sur un host la page du host s'affiche en clair.
    Une image en forme de fleur tournante m'indique d'attendre mais la page reste ainsi et aucune données ne s'affiche.

    J'ai 3 pFsense en production et sur les 3 j'ai le même problème.

    Quelqu'un aurait une idée pour m'aider à résoudre ce problème ?
    Merci



  • Bonjour à tous,

    Je vous informe que moi aussi j'ai le même problème et après ce que je vois, je pense que c'est une incompatibilité de la version de NTOP avec PFsense.
    Je note que j'utilise PfSense 2.1.3 avec NTOP 5.0.1.1 v2.4

    En ce qui concerne les versions de PfSense antérieure à 2.1.2, je confirme qu'il n'y a pas de problème.

    Auriez-vous une solution svp?
    Merci d'avance



  • Je n'ai trouvé aucune solution à mon problème  :(



  • Salut salut

    J'avais plusieurs questions

    -1- Pourquoi avez vous basculer vos 3 pf d'un coup sans vérifier que tout était en ordre ?
    -2- Et vos sauvegardes ? elles vous servent à quoi ?
    -3- Quels sont les tests que vous avez fait ou pas ?

    Cordialement



  • Bonjour

    Pour ma part au fait, j'ai des sauvegardes et ont étés restaurés mais mon souhait c'est de pouvoir intégrer NTOP sur la version 2.1.3.
    Jusqu'ici, j'avais testé la plupart des possibilités mais en vain y compris le déploiement de ntopng sous pfsense 2.1.3.

    Quelqu'un aura-t-il une idée?


Log in to reply