Since 2.2 - websites not loading, tunnels collapsing 5-7times a day

  • Banned

    Hi everybody!

    I updated to 2.2 (32bit nano serial, fresh copy to CF-card) some weeks ago and imported my config from stable 2.1.5 installation, that had worked fine for months.

    Since 2.2 I notice that 5 to 7 times a day "the internet" is gone for 1-2 minutes:

    • tunnels no data (although intact according to GUI)

    • websites not loading (white page or not reloading)

    • apinger shows no panic at these times, gateway has normal latency, also the other logs give no hint, but the GUI dashboard shows "could not check for updates"

    The whole thing resolves typically within 2 minutes, but that is not what internet should be.

    I have no idea what's going on here…

    Switched from DNS Forwarder to DNS Resolver, enabled DNSsec (network interfaces: ALL, outgoing network interfaces: WAN). Can that result in such disruption? (log shows nothing related...)

    Kind regards


  • Sounds like you might be having this problem:  At least, the white webpage is consistent with the problem discussed in that thread.

  • Banned idea which servers DNS Forwarder is using… shouldn't DNSsec prevent such things? strange...

  • Banned

    Hi again

    btw. I had to apply this manual patch to get WOL functional again…

    Kind regards

  • Banned

    …set resolver to forward mode and entered my old DNS-servers to the General setup yesterday (as there was no way to reach some software repositories otherwise). Since then: No further disruptions. Would like to use DNSsec though...

  • Banned

    Tried DNSsec again (without forward), Hardne glue and Hardn DNSsec Data enabled, got a lot (at log level 3) of those while the browser becomes unresponsive