503 - Service Not Available



  • Bom dia!

    Ontem o fonte do meu servidor queimo e quando voltou não consigo mais acessar o webconfig e nem fazer acesso SSH.

    Alguma ideia de como posso resolver isso ?

    Att.

    ..



  • Não tem como ver a tela dele pra ver se tem erros de boot?



  • Então, aparentemente não está dando erro nenhum na inicialização

    Tento resetar o PHP-FPM e ele não consegue localizar o /var/run/php-fpm.pid



  • Provavelmente mais alguma coisa foi pro saco além da fonte.

    Tenta aplicar o mesmo firmware novamente para ver se corrige um eventual arquivo corrompido.



  • E como faço pra aplicar o firmware ?

    Porque não estou conseguindo acessar o webconfig, via linha de comando eu não sei



  • Procure qualquer procedimento de atualização via console e aplique a mesma versão que está usando…



  • Acabei de ver, muito simples.

    Só ir no servidor e digitar 13



  • @pokee:

    Acabei de ver, muito simples.

    Só ir no servidor e digitar 13

    depois de baixar o firmware da mesma versão ou apontar para a url.



  • Fiz o procedimento e agora depois que inicio o pfsense aparece uma mensagem de erro falando que não conseguio localizar o /var/run/php-fpm.socket



  • @pokee:

    Fiz o procedimento e agora depois que inicio o pfsense aparece uma mensagem de erro falando que não conseguio localizar o /var/run/php-fpm.socket

    Tenta reinicar o php-fpm na mão para ver se vai dar a mesma mensagem de pid faltando. Se der o mesmo erro, veja se encontra esses arquivos(pid e socket).

    Esse serviço ou está corrompido ou com algum arquivo "preso".



  • Acho que meu pfsense morreu mesmo.

    Deu um find / php-fpm.pin e .socket e não encontrou nada.

    Não consigo fazer acesso SSH e nem FTP.

    Acho que só me resta fazer a reinstalação dele.


Log in to reply