Lost all tables - find where was problem - solved for now….

  • hi, i had installed pfsense x64 v2.2.2 for about 80 days. All worked well until now.

    Restarted box (ACPI shutdown) and pfsense lost all tables = no internet. In past i restarted pfsense box many times from UI without any problem.

    I had instaled some packages: squid + squid guard + suricata + pfblocker, 1x WAN, 1x LAN, vpn server + client.
    I made periodicaly config backup. I thought, that it help, when something goes wrong. But it dont helped me…. :(

    Now i do this:
    1. upgrade to 2.2.3 from console
    2. reset to factory defaults
    3. setup interfaces and ip
    4. restore only aliases from backup == again lost all tables....

    Can somebody help me or explain what i made wrong? Why i cant do bare metal backup and why cant restore to fully working state? Why table is lost (again) ?

    EDIT: on boot screen is this:
    Configuring firewall.....pfctl: Table does not exist.
    pfctl:  Table does not exist.

    EdIT2: i decide to investigate whats wrong with my backups. Separate only "aliases". Than i open xml and remove all url table lists (i-blocklist). These url tables lists cant be downloaded, because of broken links. Than i load and restore. For now it is work.  If this was problem, why is not some code, that in alias url ip table ignore schedule download (rebuild) if it cant download.....  ???

Log in to reply