Client PC are not receiving Internet



  • Hi All,

    I'm new to PFsense and I need your expertise mates, I set up the Pfsense boxt as our Firewall and router but unfortunately, my client PC's are not receiving internet but getting IP address via dhcp server

    ISP >(wan) PfSense (LAN) > switch > client

    I can also access webgui. Seeking you help.

    Thanks.



  • Settings? Logs?

    By that, I mean what are your DHCP settings? What do your logs say? What tests have you run to check what the problem might be?

    This is about all anyone could say about your problem, given the lack of information you've provided. In short, check your logs, check your connectivity between your PF and your ISP, recheck your settings and if you need any further assistance please provide enough information for someone to make a stab at whatever the problem might be.



  • Apology for not giving details. It's my first time. Here's the scenario, i think my problem is LAN internally going to WAN, since as I tried to ping WAN to LAN and it is successful, but when I tried to PING my WAN from my LAN its 0% rate receive. please advise what is the initial troubleshooting



  • I appreciate it's the first time you've posted here, but did you actually read my last post? In particular the bit about your DHCP settings? And you haven't mentioned if you've checked any of your logs. I assume you haven't, since you didn't actually reply to this question at all.

    If you want someone to help you, start by posting a screen shot of your firewall and NAT rules. I assume your DCHP settings are ok since you seem to be able to ping your firewall from inside(?), though you don't say anything about that specifically.

    Please be more specific about the problem you're having and please read the replies you get back. Otherwise you won't find anyone is going to be in much of a position to offer much help.



  • Hopefully you didn't make the common mistake of specifying a gateway for your LAN in pfSense config.  This happens frequently and it kills LAN connectivity.  But like muswellhillbilly has said, nobody can help you without knowing your WAN/LAN NIC settings and your firewall rules.


Log in to reply