WAN не пропускает трафик



  • Рекомендую MAC старый в ВАН пф вбить. И перезагрузиться после.

    Возникла необходимость замены старого системника. На новый установлен pfSense 2.4.3_1.

    Что за платформа (цпу, мать\чипсет, кол-во ОЗУ) на новом, если не секрет?



  • @werter:

    Рекомендую MAC старый в ВАН пф вбить. И перезагрузиться после.

    Возникла необходимость замены старого системника. На новый установлен pfSense 2.4.3_1.

    Что за платформа (цпу, мать\чипсет, кол-во ОЗУ) на новом, если не секрет?

    MAC вбил, интернет был минут 5, потом все заглохло, было какое-то уведомление на экране самого PfSense, но я его проморгал, где его сейчас можно найти?

    Ну, "новый" он только по времени пребывания в офисе, а так, достаточно слабенькая машина, но лучше того, что есть сейчас:

    BIOS 	Vendor: American Megatrends Inc.
    		Version: P1.10
    		Release Date: Thu Sep 23 2010
    
    Version 	2.4.3-RELEASE-p1 (amd64)
    		built on Thu May 10 15:02:52 CDT 2018
    		FreeBSD 11.1-RELEASE-p10
    
    CPU Type 	Pentium(R) Dual-Core CPU E6600 @ 3.06GHz
    		2 CPUs: 1 package(s) x 2 core(s)
    		AES-NI CPU Crypto: No 
    
    Memory 	1745 MiB
    
    Disk 		68GiB
    

    Сам Pf поднимается для парка из 40-60 машин



  • Чет знакомое "Сейчас в очередной раз поднял PPPoE  с нового системника. Интернет на 5 мин появился и снова перестал пускать на сайты"
    в настройках РРРоЕ смотри если память не изменяет надо вроде нолик поставить в графе "персистент идле" - могу ошибаться, но точно там!



  • ТС , помог нолик ?



  • Добрый.
    @NegoroX:

    в настройках РРРоЕ смотри если память не изменяет надо вроде нолик поставить в графе "персистент идле" - могу ошибаться,

    Полез к себе на пф. Работает и без нолика. Версия пф 2.4.3. Но ТС попробовать однозначно стОит.



  • К сожаленияю, не успел сегодня проверить вариант с нулем. Буду пробовать в понедельник и сразу отпишу.
    Дополнительно поменял сетевуху на новую, но о5 же не успел проверить



  • И всё же мне не понятно почему старый of ловит 188 ип, а новый 10, 30 или 90



  • Добрый.
    Попробуйте в настр. мониторинга gw ВАНа поставить что-то типа 8.8.8.8
    Возможно, что дефолтный gw провайдера блокирует icmp.



  • Добавил в IDLE timeout 0, нажал сохранить - 0 пропал, не знаю записалось значение или нет. @werter:

    Добрый.
    Попробуйте в настр. мониторинга gw ВАНа поставить что-то типа 8.8.8.8
    Возможно, что дефолтный gw провайдера блокирует icmp.

    К сожалению, не понял где изменять данные настройки



  • System - Routing- Gateways - Edit
    Monitor IP



  • @derwin:

    System - Routing- Gateways - Edit
    Monitor IP

    Благодарю. Добавил 8.8.8.8
    Буду запускать новый сервер со всеми корректировками в 2:30 по Москве



  • ясно. Продолжайте вести наблюдение. Мы с вами свяжемся



  • Внесенные изменения не помогли. PPPoE в очередной раз поднялось, в этот раз в 31 подсеть. Сайты не открываются, пинг ругается на

    Превышен срок жизни (TTL) при передаче пакета.
    

    На одном из проверяемых сайтов удалось получить следующее:

    X-Cache: MISS from HOME
    X-Cache-Lookup: HIT from HOME:3128
    X-Cache: MISS from HOME
    X-Cache-Lookup: HIT from HOME:3128
    X-Cache: MISS from HOME
    X-Cache-Lookup: HIT from HOME:3128
    X-Cache: MISS from HOME
    X-Cache-Lookup: HIT from HOME:3128
    X-Cache: MISS from HOME
    X-Cache-Lookup: HIT from HOME:3128
    X-Cache: MISS from HOME
    X-Cache-Lookup: HIT from HOME:3128
    X-Cache: MISS from HOME
    X-Cache-Lookup: HIT from HOME:3128
    X-Cache: MISS from HOME
    X-Cache-Lookup: HIT from HOME:3128
    X-Cache: MISS from HOME
    X-Cache-Lookup: HIT from HOME:3128
    X-Cache: MISS from HOME
    X-Cache-Lookup: HIT from HOME:3128
    X-Cache: MISS from HOME
    X-Cache-Lookup: HIT from HOME:3128
    X-Cache: MISS from HOME
    X-Cache-Lookup: HIT from HOME:3128
    X-Cache: MISS from HOME
    X-Cache-Lookup: HIT from HOME:3128
    X-Cache: MISS from HOME
    X-Cache-Lookup: HIT from HOME:3128
    X-Cache: MISS from HOME
    X-Cache-Lookup: HIT from HOME:3128
    X-Cache: MISS from HOME
    X-Cache-Lookup: HIT from HOME:3128
    X-Cache: MISS from HOME
    X-Cache-Lookup: HIT from HOME:3128
    X-Cache: MISS from HOME
    X-Cache-Lookup: HIT from HOME:3128
    X-Cache: MISS from HOME
    X-Cache-Lookup: HIT from HOME:3128
    X-Cache: MISS from HOME
    X-Cache-Lookup: HIT from HOME:3128
    X-Cache: MISS from HOME
    X-Cache-Lookup: HIT from HOME:3128
    X-Cache: MISS from HOME
    X-Cache-Lookup: HIT from HOME:3128
    X-Cache: MISS from HOME
    X-Cache-Lookup: HIT from HOME:3128
    X-Cache: MISS from HOME
    X-Cache-Lookup: HIT from HOME:3128
    X-Cache: MISS from HOME
    X-Cache-Lookup: HIT from HOME:3128
    X-Cache: MISS 
    
    


  • Добрый.
    Настройте у себя на машине pppoe или возьмите на время железный роутер. И проверьте.
    Будет тоже самое - звоните провайдеру.



  • Проблема TTL это петля маршрутизации. Кто то где то накосячил



  • В данный момент подключен с роутера. Интернет не падает, пинги проходят. Проблема все таки в каких-то настройках pf



  • @Vargos:

    В данный момент подключен с роутера. Интернет не падает, пинги проходят. Проблема все таки в каких-то настройках pf

    Стоит пообщаться с провайдером, пусть глянет логи на своей стороне.
    Кабель от провайдера не слишком длинный?
    Может показаться смешным, но попробуйте для теста развернуть pf 2.3.5



  • @pigbrother:

    @Vargos:

    В данный момент подключен с роутера. Интернет не падает, пинги проходят. Проблема все таки в каких-то настройках pf

    Стоит пообщаться с провайдером, пусть глянет логи на своей стороне.
    Кабель от провайдера не слишком длинный?
    Может показаться смешным, но попробуйте для теста развернуть pf 2.3.5

    Вчера минут 30 общался с ТП, проверяли все возможные привязки и ошибки,по их словам никаких ошибок при подключении нет



  • Добрый.
    Сменить сетевую.
    Разрешить серые сети на ВАН.



  • @werter:

    Добрый.
    Сменить сетевую.
    Разрешить серые сети на ВАН.

    Сетевую менял.
    Убрать галку Block private networks?



  • И попробуйте на ВАН логин и пароль внимательно перевбить.



  • @werter:

    И попробуйте на ВАН логин и пароль внимательно перевбить.

    PPPoE поднимается, провайдер подтвердил



  • Переустановите пф с нуля. И попробуйте заработает ли линк. Все остальные настройки пока не вносите.


Log in to reply