Проброс портов Inet => PFsense => Router Tp-link => Recorder



  • @Konstanti
    То есть на ответы нужен свой маршрут?
    Просто из Lan я на него захожу и все работает. Куда же они диваются?
    Если роутер ходит в интернет только через свой шлюз, в другие его не пускает...

    Вот правило которым я задаю принудительный WAN для Роутера (172.16.11.67):

    Скриншот



  • @Mister511

    Да, у меня на ПК адресс : 172.16.11.230 и я спокойно открываю роутер по адресу: 172.16.11.67:8080

    Скриншот



  • This post is deleted!


  • @Spics
    На ответы свой маршрут не нужен
    По уму , по таблице состояний pf должен ответить на тот интерфейс , на который пришел первый пакет ( опция reply-to )
    Из lan Вы все видите , потому что устройства общаются напрямую , минуя pf

    Что с показаниями другого интерфейса ??? есть там ответные пакеты ???



  • @Mister511

    Ну ты же про это спросил, да захожу. Но с Внешки при сделаном пробросе не могу.

    Захожу из внешней сети с телефона через мобильный интернет, пробовал через другого провайдера (ростелеком) из квартиры. То же ничего.

    Обращаюсь к роутеру по адресу: 46.50.148.150:8080



  • @Konstanti

    Нет, выполнил тот же захват на порту WAN 1. ответов нет. Просто пустой вывод...



  • @Spics а по 80 доступен роутер с твоего компа?
    http://172.16.11.67



  • @Mister511

    Нет. Он же WAN'ом смотрит на меня а там порт открыт только 8080. По 80 порту ничего нет.



  • @Spics Floating rules есть какие-нибудь ????



  • @Konstanti

    Да. Я настраивал трафик шейпер через wizard. Больше руками ничего не дописывал.



  • @Spics Показывайте
    И посмотрите логи файрвола , нет ли там заблокированных ответных пакетов ?



  • @Konstanti

    Все, я их удалил он мне без надобности. Ситуация не изменилась.

    Скриншот



  • @Konstanti
    Вроде как все пропускает:

    Скриншот назначение 172.16.11.67



  • @Spics Вот так у меня работает
    ee4d4635-1ccd-4444-bfcf-a643963f113f-image.png



  • @Mister511
    Это хорошо, вот только при прочих равных у меня тоже самое только не работает...☹

    Ты же видишь скриншот, теже параметры, только порт другой, и всеравно не работает...



  • @Spics Только в роутере у меня не ван а лан, но у тебя говоришь с лан сети видишь ван туполинка, в качестве эксперимента попробуй через лан
    Только в настройках туполинка на лан дай адрес 172.16.11.67



  • @Mister511
    Понимаешь от ТП линка в последствии будут работать клиенты. Они статикой прописывать адреса не будут. А значит они буду получать их по DHCP. Если на роутере заработает DHCP сервер то он автоматом начнет раздавать IP в сети здания. А это не хорошо. Коммутаторы у меня не усправляемые... Отсеч его я не смогу.



  • @Spics Тебе не нужно на тплинке включать dhcp они будут получать от пфсенса



  • И так, удивительно, но @Konstanti помог.
    Проблема оказалась в System\Routing\Gateways
    При установке в дефолтный шлюз тот с которого идет проброс в локальную сеть все начинает работать...

    Так же на другом ване было правило оставшееся от экспериментов...
    В ПЕРВУЮ ОЧЕРЕДЬ ПРОВЕРЯЙТЕ СВОИ РУКИ.
    Удалили это правило и все заработало.



  • Добрый.

    @Spics
    Плюсую совет от @Mister511 - не совать тп-линк ВАНом в ЛАН.
    Зачем вам дабл-трабл с НАТом?
    Откл. на нем ДХЦП , подключите в ЛАН ЛАНом и радуйтесь.

    Зы. А еще лучше прошить Опенврт и настроить на нем гостевую сеть для ви-фи клиентов. Иначе все ,кто к нему подкл. сразу попадают в корп. сеть (
    Гостевых сетей можно настроить при этом несколько с разными правилами доступа. У меня так и сделано.

    Зы2. Я пиарюсь. Немного Опенврт в ленту. Собрано мною. Жалоб (пока) нет. Пользуйте 4pda.ru/forum/index.php?showtopic=911457&st=300#entry77635784


Log in to reply