Fritz!Box 6660 - 2.5Gbit LAN1 <> pfSense Fehler



  • @mrsunfire said in Fritz!Box 6660 - 2.5Gbit LAN1 <> pfSense Fehler:

    Warum hängst Du davor nicht ein Modem und schlägst Dich mit dem AVM Kram rum?

    Bei VDSL wäre das keine Frage. Für mein WAN2 (VDSL 100) habe ich einfach ein Draytek-Modem davorgeklemmt. Beim Gigabit-Kabelanschluss mit DOCSIS 3.1 wird es jedoch schwieriger. Anständige Modems sind m. W. nach immer noch schwierig zu kriegen. Zeitweise hatte ich mal das TC4400 im Einsatz, was bei Vodafone nur Probleme gemacht hat.



  • Also, ich kann bestätigen, dass auch bei mir die Lösung mit Lan2 geholfen hat.
    Danke @cwt nochmal hierfür.

    bzgl. Modem über Kabel:
    @cwt meintest Vodafone direkt oder Unitymedia/Vodafone mit Deinen Problemen?
    lt. diesem youtube Video https://www.youtube.com/watch?v=TS_MXctDAh4 sollte es mit Unitymedia und TC4400 klappen.

    Aber für mich persönlich too much. Ich behalte mein Setup erstmal so wie es ist.

    Cheers!



  • @micahel said in Fritz!Box 6660 - 2.5Gbit LAN1 <> pfSense Fehler:

    Also, ich kann bestätigen, dass auch bei mir die Lösung mit Lan2 geholfen hat.
    Danke @cwt nochmal hierfür.

    👍👍

    bzgl. Modem über Kabel:
    @cwt meintest Vodafone direkt oder Unitymedia/Vodafone mit Deinen Problemen?
    lt. diesem youtube Video https://www.youtube.com/watch?v=TS_MXctDAh4 sollte es mit Unitymedia und TC4400 klappen.

    Lief am Businessanschluss einfach instabil, trotz „optimaler“ Settings nach diversen Anleitungen und Rücksprache mit der Technik. Von daher gabs dann die Fritte. Die hat zwar jetzt - wie oben beschrieben- ootb ein Problem, aber das lässt sich ja simpel lösen 🙂



  • Hab neben dem Draytek Vigor 130 am VDSL Anschluss seit zwei Jahren das TC4400 inzwischen mit Gigabit und 0 Probleme. Beide Anschlüsse als Dualstack und es flutscht.


  • LAYER 8 Moderator

    @cwt said in Fritz!Box 6660 - 2.5Gbit LAN1 <> pfSense Fehler:

    Der LAN1 der Fritte kann theoretisch 2.5Gbit. pfSense erkennt die Verbindung jedoch nur als 100mbit. Zudem wird die Fritte als Gateway regelmäßig als down gemeldet.

    @micahel said in Fritz!Box 6660 - 2.5Gbit LAN1 <> pfSense Fehler:

    Thank god! Noch einer, der genau mein Problem bestätigen kann!

    Damit seit ihr nicht allein. Allein im Vodafone Forum und in anderen Ecken, wo die 6660 jetzt ausgerollt wird, berichten sehr viele Kunden über Probleme mit dem tollen neuen Highspeed Port auf LAN1. Von "Gummiband-Lags" bis zu connection loss alle 5-10min ist da alles dabei.

    AVM spricht jetzt von "reinigen der LAN1 Buchse", verdreckten Kontakten, unkompatiblen Patchkabeln, die mit der Frequenz bzw. der Abschirmung nicht sauber klarkommen etc. aber im Prinzip dürfte es doch wohl drauf rauslaufen, dass die 6660 einfach noch ein wenig Bananenstatus hat ;) Leider für euch :(



  • Also mittlerweile bestätigt sich mein Verdacht, dass die 6660er Fritte mehr als nur bananengrün ist. 2 Stück davon habe ich an meinem Anschluss vor der pfSense getestet. Zwar brachte der Wechsel von LAN1 zu LAN2, 3 oder 4 erstmal Verbesserung, aber die DOCSIS-Verbindung an sich bricht innerhalb von 24h zwischen 10 und 16 mal weg. Das kündigt sich meistens schon beim Telefonieren an, die Gesprächspartner verstehen einen kaum noch und nach ca. 2 Minuten ist die Verbindung dann ganz weg.

    Vodafone hat mehrfach alles durchgemessen, auch vor Ort. Astreine Leitungswerte. Jetzt hängt seit vier Tagen eine 6591 vor der pfSense und es ist Ruhe im Karton. Der Techniker meinte nur schmunzelnd, dass man die 6660 eher als Kaffeewärmer verwenden solle... Bei Kunden sieht es genau so aus. Alle mit der 6660 klagen über hakeliges VoIP und Timeouts. Der AVM Support schob das auch auf Patchkabel, vermeintliche Überlänge zwischen Box und Firewall (12m??), etc.



  • Oh je, erzählt mir nicht sowas. Gerade heute habe ich mich über das Knacksen in der Telefonie bei Unitymedia beschwert und einen Techniker vor Ort bestellt.
    Bei mir ist es aber nicht so "schlimm", vielleicht auch, da ich noch kein DOCSIS 3.1 mit der Fritte fahre.
    Ich habe nur "nicht korrigierbare Fehler" auf den Frequenzen 522 und 530. Und das schon mit der alten Fritte 6430.

    Ich würde ja darüber hinwegsehen, aber die Anzahl der Fehler erhöht sich nach jedem Telefonat. Deswegen will ich bestätigt haben, dass keine Pakete deswegen verloren gehen und damit eventuell mein Knacksen verursacht.



  • Hallo zusammen,

    Ich bin gerade auf diesen Thread gestoßen und hätte hier eine kurze frage:
    Nutzt ihr eure eigenen Hardware oder habt ihr die 6660 von Vodafone bekommen?

    Ich selber habe die Box seit erscheinen in Benutzung (selbst beschafft) und konnte bisher noch keine Fehler/Probleme am 2.5 GB Port feststellen.

    Kann ich Downtimes in den Logs der Pfsense prüfen?

    Grüße

    PFsense User



  • @mrsunfire said in Fritz!Box 6660 - 2.5Gbit LAN1 <> pfSense Fehler:

    Hab neben dem Draytek Vigor 130 am VDSL Anschluss seit zwei Jahren das TC4400 inzwischen mit Gigabit und 0 Probleme. Beide Anschlüsse als Dualstack und es flutscht.

    Ich habe das gleiche Setup, mit dem TC4400 noch nie Probleme gehabt.
    Hatte die 6660 zwei Tage zum testen an meinem Setup in Verbindung mit einer 2,5 Gbits Karte, da hatte ich teilweise 1.28 Gbits im Download 😬

    Deine oben genanten Fehler hatte ich nicht.

    Grüße



  • Nur mal so interessenhalber hat denn jemand an seiner pfSense eine 2,5Gbit Netzwerkkarte oder eine "normale" 1GBit Karte.
    Nach meiner Recherche gibt es hier ja keine allzu große kostengünstige Alternative für die pfSense mit einer kompatiblen 10GBit Karte die auch 2,5 GBit kann.


  • LAYER 8 Moderator

    @Mickman99 said in Fritz!Box 6660 - 2.5Gbit LAN1 <> pfSense Fehler:

    Nach meiner Recherche gibt es hier ja keine allzu große kostengünstige Alternative für die pfSense mit einer kompatiblen 10GBit Karte die auch 2,5 GBit kann.

    Sehe das an der Stelle auch eher skeptisch. Der Zwischenschritt von NBase-T (oder 2.5GBase-T) und höher waren ja nur gebastelt worden, weil es recht lange einfach zu teuer war, 10GBase-T zu verbauen und die Anforderungen an Kabel etc. höher waren. So kann man halt den alten Quark weiternutzen (Cat5e und Co.). Wer aber die letzten Jahre nicht eh verschlafen hat, hat heute meist eh schon Cat6 oder Cat7 comp. Kabel mit RJ45 rumliegen und auch Strecken von 100m sind im Haushalt, wo ich eine Fritzbox sehe, eher seltener. Der 2.5er Port ist an der Fritte eher deshalb rankonzipiert worden, damit ich da ggf. ein NAS mit 2.5Gbps anschließen kann, was sich dann die anderen 3-4 Rechner an der Box mit höherer Performance teilt. Nicht weil mein Internet vielleicht in Spitzenzeiten mal knapp über 1Gbps kommt und ich deshalb unbedingt 2.5G brauchen würde ;)

    Daher sehe ich das eher als Spielerei für NAS und Co. die jetzt langsam auch solche Ports verbauen um billig ein wenig mehr Datenrate zu haben, ohne dann sowas wie LACP oder LAGGs zu brauchen, was man die ganze Zeit schon zur Verfügung hat. Internet mit >1Gbps findet man eh eher selten und wenn wird das dann oft vom Provider auch anders aufgelegt, als das man es im Uplink/Frontend Bereich brauchen würde. Wenn wir da mal bei statischen 1G ankommen ist schon viel erreicht. Grund, einen WAN Port einer Sense mit 2.5G zu bestücken seh ich da keinen. Und hinten raus braucht/nutzt man heute eher 10G Ports, die inzwischen auch nicht mehr SO mega teuer sind, da gibts günstige Switche, die bereits einen 10G Port mit RJ45 bereit stellen oder dank SFP+DA dann eben via SFP Modul 10G bringen.

    Sehe das eher als nette Spielerei für die HomeNAS Fraktion wie QNAP und Co. die den Port jetzt verbauen und dann beim Router natürlich nen Port brauchen, der das auch liefern kann, wenn der "Kunde" Sparfuchs schon keinen Switch kauft :D



  • Ich habe nun in meine pfSense eine Intel t550 als Schnittstelle zum 2,5GBit Port an der FritzBox. Läuft einwandfrei keinerlei Probleme wird zwar als von der Geschindigkeit in der pfSense als unknown angezeigt aber davon hatte ich vorher gelesen in der FritzBox selber richtig angezeigt mit 2,5Gbit.
    Es soll ja wohl demnächst neue Treiber für die Karte geben liest man hier im Forum.
    Ob einem der Preis von 120€ über einen Chinahändler bei ebay wert ist muss wohl jeder selbst für sich entscheiden.


  • LAYER 8 Rebel Alliance

    t550?
    Meinst du die X550-T2 ?

    -Rico



  • @Rico said in Fritz!Box 6660 - 2.5Gbit LAN1 <> pfSense Fehler:

    X550-T2

    Ja genau die

    Hier die Beschreibung aus der Anzeige bei ebay

    Manufacturer: OEM
    Manufacturer Part Number: X550T2BLK
    Brand Name: OEM
    Product Series: X550
    Product Model: X550-T2
    Product Name: Ethernet Converged Network Adapter X550-T2
    Packaged Quantity: 1
    Product Type: 10Gigabit Ethernet Card

    Interfaces/Ports:
    Host Interface: PCI Express 3.0 x16
    Total Number of Ports: 2
    Number of Network (RJ-45) Ports:2

    Media & Performance:
    Media Type Supported: Twisted Pair
    Network & Communication:
    Network Technology: 10GBase-T

    Physical Characteristics:
    Form Factor: Plug-in Card
    Miscellaneous:
    Package Contents: Ethernet Converged Network Adapter X550-T2 Low-profile Bracket Full-height Bracket
    Device Supported: Server
    Environmentally Friendly: Yes
    Environmental Certification: RoHS


  • LAYER 8 Rebel Alliance

    Mal den aktuellen Treiber 3.3.14 vom 14.05.2020 getestet?

    -Rico



  • Nein so wichtig war mir das jetzt nicht das dort nicht unkown steht.


  • LAYER 8 Moderator

    Witzig, dass das als Geschwindigkeit aber nur 10GBase-T angegeben ist, im ARC findet man dann allerdings, dass 1,2.5,5 und 10 unterstützt sind. :)



  • @JeGr said in Fritz!Box 6660 - 2.5Gbit LAN1 <> pfSense Fehler:

    Witzig, dass das als Geschwindigkeit aber nur 10GBase-T angegeben ist, im ARC findet man dann allerdings, dass 1,2.5,5 und 10 unterstützt sind. :)

    Allerdings gilt das nicht für Windows.

    Capture.JPG


  • LAYER 8 Moderator

    Naja ist die Frage ob das nicht gilt oder obs nur im Dialog nicht auswählbar ist und mit AutoNeg es sich dann auf 2.5Gbps aushandelt?



  • @JeGr Hab es getestet und Du hattest, wie immer, recht. Es macht auch die Zwischenschritte.

    Clipboard01.jpg

    Musste aber erst meine andere Verbindung (1G) in Windows trennen, damit die herabgesetzte Verbindung (2.5G) genutzt wird, keine Ahnung warum (win<>win).


Log in to reply