• ho dovuto eliminare la regola firewall e ricrearla ed è partito


  • @kiokoman ti confermo che non va...... avevo visto male ieri sera.....

    in sostanza, se metto la regola con il gateway che vedi nell'immagine non mi navica nemmeno tra VLAN e LAN, come modifico la regola mettendo tutto * funziona, ma se se metto * con gateway diverso da * eccon che si "riblocca".

    non è che devo configurare il gateway come dns?

    tra l'altro altra anomalia - ho creato una VLAN per le stampanti, le collego, il dhcp assegna gli ip, metto come porta l'ip della stampante ma non stampa, ma se accedo al webinterface della stampante la raggiungo (ho come regola *) 😠 😠

  • LAYER 8

    non capisco come mai con te si risolve un problema e ne saltano fuori 2 😂 😂


  • perche sono fortunato!!!!! 😵 😵 😵 😵 😵

  • LAYER 8

    per i dns prova intanto a mettere quelli di google direttamente sul pc e vedi se naviga attraverso la vpn


  • @kiokoman ok.
    comunque qualche cosa di strano c'è..... esempio la stampante.

    riesco ad accederci via web, lo scanner va e crea i file sulla cartella che sta sulla lan, ma la porta stampante 192.168.x.x (VLANstampanti) mi dice che la stampante multifuzione è offline.... 😲

  • LAYER 8

    hai messo una regola del firewall che permette tutto intanto sulla VLANstampanti?
    hai messo una regola in alto che permetta tutto da LAN a VLANstampanti?


  • 2° RULE LAN: (la prima è quella di default * 443/80)
    Protocol: ipv4
    Surce: LAN net
    Destination: VLANstampanti
    il resto è *

    unica RULE VLANstampanti:
    *

  • LAYER 8

    boh l'unico motivo che vedo è che uno dei due abbia il gateway sbagliato.
    non sono reti che escono per la vpn vero?


  • vuoi la cosa "ancora più anomala"?
    tra VLAN funziona tutto

    ovvero
    VLAN tecnico (pc) rules *
    VLAN stampatni ruels *
    stampa e va....

    come metto
    LAN ruels *
    VLAN stampanti rules*

    non va....
    il gatway degli apparati è corretto ovvero la stampante ha quello della VLAN stampanti (192.168.x.1) e il pc LAN quello del pfsense.

    no non escono vpn stanno lavorando in lan/vlan

  • LAYER 8

    tutte le interfacce sono /24 ?
    mai pensato di reinstallare pfsense e rifare da capo? adesso che sai come configurarlo fai un passo alla volta e riconfiguri il tutto con una installazione pulita senza smanettamenti?


  • confermo, sono tutte /24 la lan non ha DHCP.

    sinceramente ci avevo pensato di rifare da capo, ma volevo abbinarlo alla sistemazione dell'infrastruttura rete, togliere alcuni server, e far gestire tutto al NAS e sistemare il domino e AD ma sinceramente non ho tempo..... comunque intendi istallazione ex novo oppure restore?

    ora provo ad eliminare tutte le rule LAN e vedo se va

  • LAYER 8

    installazione ex novo..
    perche' non usi il dhcp di pfsense sulla LAN usando dhcp reservation invece che impostare staticamente le macchine col rischio di sbagliare qualche parametro?


  • perché il DHCP viene gestito dal server di dominio.


  • Comunque, la cosa anomala è che la VLANTecnicno, se metto la regola con il gatway della VPN smette di funzionare in lan cioè non raggiungo piu le cartelle condivise in LAN o non raggiugo la VLAN stampanti....

    Ovviamente la regola è tutta * ma ha come gatway quello della VPN, quindi li c'è qualche cosa.... boooo

  • LAYER 8

    eh se il gateway è la vpn non vedi + le altre reti. ci dovrebbe essere il modo ma sinceramente non lo so, probabilmente vanno settate rotte statiche a mano


  • e quindi suppongo che anche il problema della LAN-stampante possa risolversi con una rotta..... vediamo


  • sono riuscito a risolvere..... in pratica era il firewall dell'antivirus che si era attivato e bloccava il tutto....!!!!

    quindi risolto e grazie

  • LAYER 8

    speriamo sia la volta buona ! 😁


  • prendi per il ........ 😊 😊 😊 😧 😧