Equipos FabiaTech



  • ¡Hola!

    En el tutorial que escribí en su día

    http://www.bellera.cat/josep/pfsense/indice.html

    se emplea un FabiaTech FX5620, que compré en

    http://linitx.com/viewcategory.php?catid=79&pp=79

    Adquirí otro igual hace unas semanas para tenerlo como repuesto. Le he cargado el último snapshot

    http://snapshots.pfsense.org

    y parece funcionar a la perfección.

    No puedo decir lo mismo con el modelo FX5621, que he tenido ocasión de probar. Lleva un chip de Agere con dos bocas a 1 Gbit/s y la máquina no funciona si no desactivas la primera (NIC 5 en la BIOS). Ello es debido a que no están bien resueltos los drivers de estas tarjetas ni para sistemas BSD ni, al parecer, para Linux.

    Según otros foristas la FX5622, con 8 NIC y chips de Intel, funciona bien. Si alguien la ha probabo ya nos lo dirá.

    Ahora con el FX5620 de recambio y el FX5621 tendré la ocasión de ver los últimos cambios de pfSense …

    Saludos,

    Josep Pujadas



  • :) saludos bellera…

    me alegra que nos acompañe de nuevo por aca...

    cual fue el costo del equipo??



  • ¡Hola de nuevo!

    –-----------------------------------------
    1 x FX5620 VIA EDEN 1Ghz 6 NIC Firewall/Router Platform - 1xGigaLAN + 5x10/100  @ €228.67 ex VAT = €228.67 ex VAT

    Delivery (ex VAT): €19.44
    Subtotal: €248.11
    VAT: €37.22

    Total: €285.33

    ¡Gracias por el comentario sobre la intervención! La verdad es que el foro ha crecido mucho y es bueno ver cómo hay experiencias de lo más variopinto.

    Saludos,

    Josep Pujadas



  • A ver si alguien me puede echar un cable  >:(

    hemos comprado tres equipos Fabiatech, modelo (según la etiqueta de detrás del aparato) GH1FX5620-G. Necesitamos instalarle pfsense. Para ello hemos comprado 3 tarjetas compactflash de 1 GB (kingston).

    Planto la imagen en la compact flash, a través del software physdiskwrite. He probado a utilizar las imágenes contenidas en:

    http://snapshots.pfsense.org/FreeBSD_RELENG_7_2/pfSense_RELENG_1_2/embedded/pfSense-1.2.3-20090628-0635.img.gz
    y en
    http://www.hacom.net/catalog/pub/pfsense/pfSense-1.2.2-1gb-ad2.img.gz

    todas me hacen lo mismo, empieza a arrancar el sistema operativo y al final se queda la pantalla en negro. No puedo hacer ping a la ip 192.168.1.1 ni configurar nada.

    He buscado tambien en la BIOS para desactivar las interfaces gigabit, pero no encuentro la opción.

    ¿alguna idea?

    Mil gracias estoy desesperado.



  • ¡Hola!

    En la versión Embedded oficial tienes que hacer la configuración inicial empleando un cable serie hembra-hembra de 9 pines.

    ¡Ojo! Cable serie, no un alargador de 9 pines. Es el típico cable que llevan muchos SAIs (ojo con los de APC -son especiales de APC-), módems, routers o switches para configurarlos vía serie.

    Te conectas con un terminal, por ejemplo puTTY, y tendrás la consola.

    En la versión Embedded oficial no hay VGA ni teclado. En las de Hacom se supone que sí, pero no tendrás las últimas versiones.

    Por la referencia que das tus equipos deben ser FX5620, una interfase de 1 Gbit/s y 5 de 100 Mbit/s. Tengo uno adquirido recientemente y funciona sin problemas con el snapshot de la 1.2.3 del 18-jun-2009. Lo de desactivar la primera boca es para el modelo FX5621, no para este.

    ¿Comprobaste el MD5 de las imágenes descargadas? Hay que estar seguro de la que las imágenes son correctas.

    Saludos,

    Josep Pujadas



  • Muchísimas gracias bellera por tu ayuda. Finalmente parece que hay algún problema de hardware con este equipo. He seguido tus instrucciones y con la imagen que me comentas me hace lo mismo. He probado entonces con otro de los fabiatech que tengo que instalar y ha funcionado sin problemas. Y he probado con otro y también. Asi que nos toca tramitar la devolución del cacharro, a ver que tal.

    Ahora me toca la configuración, tengo que instalar dos en cluster utilizando Carp. Desde luego el comienzo no ha podido ser peor,  :D

    un abrazo.



  • ¡Hola!

    Encontré la página de descargas de FabiaTech:

    http://download.fabiatech.com.tw/

    Esto puede ayudar a ver qué tarjetas de red llevan.

    A destacar también los manuales, que permiten ver bien las características de los equips.

    Como me gustaría pillar un FX5622 para probarlo. 4 tarjetas a 1 Gbit/s y 4 más a 100 Mbit/s, todo Intel.

    Saludos,

    Josep Pujadas



  • ¡Hola!

    Según http://forum.pfsense.org/index.php/topic,11817.0.html (en inglés) la versión 2.0 de pfSense se basará en FreeBSD 8.0.

    FreeBSD 8.0 está prevista para el próximo mes de agosto y también según el mismo post debería llevar drivers adecuados para la Agere del FX5621.

    Lo que se sabe demasiado, según el post, es cuando podremos disfrutar de la 2.0 de pfSense, en fase ALPHA.

    En la versión Embedded oficial tienes que hacer la configuración inicial empleando un cable serie hembra-hembra de 9 pines.

    ¡Ojo! Cable serie, no un alargador de 9 pines. Es el típico cable que llevan muchos SAIs (ojo con los de APC -son especiales de APC-), módems, routers o switches para configurarlos vía serie.

    Encontré cables adecuados en una tienda de material electrónico. En las de informática son cables "obsoletos", pero para control industrial siguen empleándose bastante. Olvidé decir que se les llama Null Modem:

    http://es.wikipedia.org/wiki/Null-módem

    Saludos,

    Josep Pujadas



  • ¡Hola!

    Un compañero de otro centro educativo en Cataluña está probando un FabiaTech FX5622 y, de momento, hay problemas de reconocimiento de la tarjetas Gbit …

    http://forum.pfsense.org/index.php/topic,17786.0.html

    En cuanto tenga algún resultado "definitivo" os lo digo ...

    Saludos,

    Josep Pujadas



  • ¡Lo logramos!

    Al parecer algunos FabiaTech FX5622 tienen las EEPROM de las tarjetas de 1Gbit/s mal programadas y hay que corregir el problema.

    Para ello el propio proveedor te envía un manual en PDF con los pasos a hacer y un par de archivos ZIP que contienen las utilidades a ejecutar.

    O sea que funcionando con 8 NIC, 4 de giga y 4 de 100 … con la 1.2.3-RC1 Embedded de los mirror oficiales.

    Queda pendiente qué pasa con el arranque empleando NanoBSD. Creo que hay algún lío con el particionado de la CF.

    Saludos,

    Josep Pujadas



  • ¡Hola!

    Funcionando con NanoBSD y Fabiatech FX5622 …

    http://forum.pfsense.org/index.php/topic,21194.0.html

    Saludos,

    Josep Pujadas



  • Buenas, habeis probado el FX5624 (Intel Celeron 2 dos Giga + 4 10/100 todas realteck), el caso es que instalo en HD y cuando voy a arrancar el equipo se que da en F1, y no hace nada más, en algunos casos llega a decir "error 1 lba", y no se que sucede.



  • Google FX5624 site:forum.pfsense.org

    Ya nos dirás si pudiste solucionarlo…



  • Finalmente opté por motarlo con un a CompactFlash y todo funcina ok. Parece ser que hay problemas de compatibilidad / drivers con los discos duros y el FreeBsd, en fin, el resultado final es que el Fabiatech  FX5624 funciona perfectamente.



  • HOla a todos!
    Tengo una duda, he buscado el modelo en el foro y no he encontrado nada.
    El FX5420 funciona bien con Pfsense, con que imagen? Donde seria el mejor sitio para adquirirlo?
    Muchas graciasss
    Salu2



  • Chequea esto
    http://forum.pfsense.org/index.php?topic=15266.0
    al parecer la version 1.2.3 stable te funcionara bien.



  • Hola!

    Tengo dos FabiaTech FX5622, a los cuales les habáimos instalado correctamente la NanoBSD y habíamos conseguido que funcionaran correctamente: http://forum.pfsense.org/index.php/topic,21194.0.html.

    Ahora hemos comprado un dico duro de 160 GB SATAII y he intentado hacer la instalación de la ISO desde un DVD externo por USB. Todo ha ido perfecto hasta el primer reinicio. Una vez se inicia la máquina se queda de dos formas, intentando cargar pfsense la opción F1 (no se ve absolutamente nada) o si conseguimos apretar F1 podemos ver el proceso de boot2 del bootstrap, en el cual no podemos hacer absolutamente nada:

    FreeBSD/i386 boot
    Default: 0:ad(0,a)/boot/loader

    He conectado el disco en otro PC y al encenderlo se carga correctamente, pero como tiene otros componentes diferentes aparecen errores de compatibilidad. Pero carga el sistema operativo.

    Alguien sabe que puedo hacer?
    Gracias, saludos!







  • Inicié un hilo sobre fabiatech-5624 sin conocer la existencia de éste dedicado a esta marca

    el tema es que no consigo arrancar con el pfsense instalado en una CS

    veo que ral lo ha conseguido con una compaqflash, le agradeceria el procedimiento que ha seguido

    en mi caso tengo dos fabiatech5624 y lo "curioso" es que con uno logré instalarlo en disco duro SATA después de enterarme que habia que deshabilitar el "packet mode", i funciona perfecto, pero en el segundo estoy desesperado: no logro reproducir lo mismo con un disco duro SATA, ni logro que arranque con una compaqflash. Lo unico que he logrado es que arranque con una CS pero con una imagen NOembedded.

    Necesito sugerencias
    Saludos




Log in to reply