Acceso al Pfsense2.0 desde Internet?



  • Estimados no logro tener acceso al servidor desde (internet) WAN.

    Pfsense 192.168.0.1:8181

    Reglas LAN

    Reglas NAT

    Regla WAN

    Pero por alguna razon no resulta…
    Atte.



  • Creaste bien la regla nat? deberia ser:

    WAN * source hacia 192.168.0.1 al puerto 8181

    Ahi esta apuntando a toda tu red al puerto 8181.

    Prueba y comenta.

    Saludos



  • Realice el cambio y tampoco resulto…



  • tu quieres acceder al web gui!(192.168.0.1) es LanAddress! no Lannet ni lansubnet
    En el nat,prueba de poner source port 8181.



  • Tampoco resulto…



  • Alguien puede poner algún pantallazo de cm funciona..Gracias…
    Atte.



  • Yo lo hice de la siguiente forma y esta funcionando al 100%

    No se si ya pudiste entrar a pfsense por la Wan pero aca estan los pasos

    1.- Ir a menu System–> General Setup
    2.- Buscar Webgui Protocol y seleccionar HTTP o HHTPS (recomendable HTTPS)
    3.- Seleccionar un puerto. Por defecto estan 443 u 80. Podrias seleccionar por ejemplo 18182
    4.- Guardas.
    5.-Luego ira a la IP que colocaste para el pfsense junto con el protocolo que seleccionaste por ej https://xxx.xxx.xxx.xxx:18182
    6.- Ir a menu Firewall--> NAT y seleccionas portforward y crearas un nat ej

    Interface    Proto    Ext. port range    NAT IP              Int. port range                Description

    WAN              TCP    18182          IP del pfsense            18182                    Acceso Remoto al Pfsense
                                                              (ext: IP ISP)

    Fijate que que este tildada la opcion    Auto-add a firewall rule to permit traffic through this NAT rule

    Finalmente entraras con la IP de la wan ( tu ip privada o la ip que te proporciona el ISP que ves en ext:) ej https://ipdelawan:18182

    y todo Listo.

    Espero haber ayudado



  • Como firewall el acceso debiera no ser permitido, de lo contrario quedas expuesto a cualquier ataque.

    Porque no creas una vpn pptp?

    saludos

    flosx



  • Flosx creo que el tema de ataques puede ser en cualquier forwardeo de puertos. Lo escencial es implementar una clave fuerte y usar protocolos encriptados (443).

    Saludos

    LOG



  • @loliva:

    Flosx creo que el tema de ataques puede ser en cualquier forwardeo de puertos. Lo escencial es implementar una clave fuerte y usar protocolos encriptados (443).

    Saludos

    LOG

    Es obvio lo que dices, pero es como dejar la ventana sin seguro.

    saludos
    flosx



  • @flosx:

    @loliva:

    Flosx creo que el tema de ataques puede ser en cualquier forwardeo de puertos. Lo escencial es implementar una clave fuerte y usar protocolos encriptados (443).

    Saludos

    LOG

    Es obvio lo que dices, pero es como dejar la ventana sin seguro.

    saludos
    flosx

    En ese caso no se haria NAT PORT FORWARD de nada. Puedes natear un apache y si tiene fallos es lo mismo que dejar un sistema con contraseña insegura.



  • @loliva:

    @flosx:

    @loliva:

    Flosx creo que el tema de ataques puede ser en cualquier forwardeo de puertos. Lo escencial es implementar una clave fuerte y usar protocolos encriptados (443).

    Saludos

    LOG

    Es obvio lo que dices, pero es como dejar la ventana sin seguro.

    saludos
    flosx

    En ese caso no se haria NAT PORT FORWARD de nada. Puedes natear un apache y si tiene fallos es lo mismo que dejar un sistema con contraseña insegura.

    Concuerdo contigo, pero expuse mi opinión. Nada más

    saludos loliva

    flosx



  • Locopepo… aqui tengo una configuracion para nat de pfsense desde afuera.


    Saludos



  • Estimados la ayuda prestada tiene q ver con pfsense 1.2.3 y en esa version tengo funcionando los nat.
    Pero en la nueva maquina con la 2.0 es donde no me funciona..

    Atte.



  • @locopepo:

    Estimados la ayuda prestada tiene q ver con pfsense 1.2.3 y en esa version tengo funcionando los nat.
    Pero en la nueva maquina con la 2.0 es donde no me funciona..

    Atte.

    adjunto configuración

    Utilicé puerto 8666. Lo direcciono al https
    Primera imagen regla NAT
    Segunda imagen regla WAN

    ![firewall de fuera.png](/public/imported_attachments/1/firewall de fuera.png)
    ![firewall de fuera.png_thumb](/public/imported_attachments/1/firewall de fuera.png_thumb)
    ![wan ruler.png](/public/imported_attachments/1/wan ruler.png)
    ![wan ruler.png_thumb](/public/imported_attachments/1/wan ruler.png_thumb)



  • Estimado en Admin Acces en q puesto lo dejaste…y en http o https?

    Atte.



  • por default. https



  • @flosx:

    @locopepo:

    Estimados la ayuda prestada tiene q ver con pfsense 1.2.3 y en esa version tengo funcionando los nat.
    Pero en la nueva maquina con la 2.0 es donde no me funciona..

    Atte.

    adjunto configuración

    Utilicé puerto 8666. Lo direcciono al https
    Primera imagen regla NAT
    Segunda imagen regla WAN

    hola amigos buen dia.. estoy tratando de implementar el portforwarding en una version 2.0 rc1 y no logro hacerlo , mi idea es entrar de una ip publica por ejemplo 10.10.10.1 a un servidor 192.168.0.15, y ya busque bastante por todos lados inclusive la forma que mencionan aqui arriba y no lo consigo.. no saben si este es un bug de esta version? o algo parecido?

    Saludos

    pd. mi configuracion actual es la siguiente despues de mil intentos (configuracion NAT)

    WAN TCP/UDP * 10000 192.168.0.15 80 (HTTP) 192.168.0.15 80 (HTTP)

    la regla del firewall fue amarrada con este con la opcion Filter Rules Association

    Saludos





  • Aca redirigi via https (no se cual es tu problema)

    Puede ser que el problema este entre el teclado y el asiento?

    Saludos



  • Ninguno ya lo logre todo bien…Gracias a todos...


Locked