Error para instalar packages



  • Buenas denuevo.

    Cuando entra en la parte de packages, me sale el siguiente error y no me aparecen los pack para poder instalarlos.

    "Unable to communicate to pfSense.com. Please check DNS, default gateway, etc."

    Gracias.



  • Solo por curiosidad, ¿si tienes internet en tu equipo?



  • Si que tengo internet, tengo tres equipos mas en otras oficinas y funcionan bien.
    La diferencia de ese equipo con los demas es que tiene dos WAN, no se si tendra algo que ver.

    Gracias.



  • el mensaje dice q  podria ser los dns. fijate si stan bien configurados.q quieres decir  con eso q tienes 2 wan ..osea haces balanceo…? aver danos ms detalles.Saludos.



  • He revisado las DNS en "General Setup/DNS Servers", les he puesto varias y me sigue saliendo ese mismo error.
    Tengo dos WAN, una para el acceso a internet y correo electronico y la otra para una VPN contra otro pfsense.

    Gracias.



  • A la hora de ver los packages que puedo instalar, me aparece este error:

    Unable to retrieve package info from www.pfsense.com. Cached data will be used.

    El error que me aparece ahora al instalar es este:

    **Saving updated package information… overwrite!
    The rate package is not installed.

    Installation aborted.Writing configuration... done.
    Starting service.

    Installation completed.   Please check to make sure that the package is configured from the respective menu then start the package.**

    Saludos.



  • Si tu pfSense está detrás de un proxy puede que no te funcionen los paquetes.

    Esto es debido a como trabaja XML-RPC, http://es.wikipedia.org/wiki/XML-RPC



  • Buenas.

    El pfsense no esta detras de ningun proxy, esta solo conectado a dos ADSL y una LAN.

    Gracias.



  • ¿Tienes reglas en las WAN?

    ¿No estarás cortando tráfico en las WAN?



  • Estas son las reglas que tengo en la WAN:

    TCP         * * *       21 (FTP) *

    TCP/UDP * * *     22 (SSH) *

    TCP         * * * 443 (HTTPS) *

    ICMP         * * WAN address * *

    Muchas gracias.



  • ¡Hola de nuevo!

    Esas reglas que supongo son de autorización y no de prohibición (no lo dices) no parecen molestar para esto. De todas maneras, lo lógico es no tener reglas en WAN a menos que estés publicando un servicio en Internet.

    De http://forum.pfsense.org/index.php?topic=40442.0 te diría que pruebes lo que dicen desde la consola, a ver si tienes acceso a la lista de paquetes desde el pfSense.

    Observa que en el post el usuario termina diciendo que tenía otro cortafuegos detrás.

    ¿Qué tienes detrás de pfSense? ¿El equipo del operador? ¿Qué tipo de equipo es? ¿No estará cortando algo tu operador? ¿No tendrá un proxy transparente tu operador?

    Veo que en http://forum.pfsense.org/index.php?topic=39980.0 se trató el mismo tema pero quien abrió el hilo no indicó al final cuál era el problema ¡Una lástima!

    Saludos,

    Josep Pujadas



  • Muchas gracias por sus respuestas.

    Con respecto a las reglas en la WAN, siempre las he creado pensando que son necesarias para la salida, ¿si las quito el resultado será el mismo?.

    He estado mirando los post y mañana lo probare en la oficina.

    Detras del pfsense solo tengo el router del operador, una ADSL sobre RDSI y una ADSL simetrica de Jazztel, tendre que comprobar si pasan a traves de algun proxy de el operador.

    Haremos pruebas y te comento el resultado.

    Muchisimas gracias.

    Saludos.



  • Con respecto a las reglas en la WAN, siempre las he creado pensando que son necesarias para la salida, ¿si las quito el resultado será el mismo?.

    Las reglas de salida van en las LANs.

    Piensa en el cortafuegos como una casa con puertas. Quien entra con una llave por LAN puede salir por WAN sin necesidad de llave…



  • Buenas.

    Todo funcionando.

    Hize varios cambios seguidos y no se cual de ellos soluciono el problema, pero os lo comento por si os sirven de algo:

    • Cambie las DNS en /General Setup, puse las que correspondian con la ADSL que tengo por defecto para la navegacion.
    • Cree una regla en LAN: TCP  *  *  127.0.0.1  *  *
    • Desactive y volvi a activar: Disable the userland FTP-Proxy application
    • Reinicie por si acaso.

    Probe a instalar un paquete y sin problemas.

    *Ahh tambien quite las reglas de la WAN para probar y funciona bien

    Muchas gracias Bellera.



  • Saludos, a todos los compañeros del foro, Me llamo vivo en venezuela. Estoy instalando pfsense en una pc PIII, Pero tengo problemas cuando entro en la parte de packages, me da un error error y no aparecen los pack para instalarlos.
    El mensaje que aparece dice
    "Unable to communicate to pfSense.com. Please check DNS, default gateway, etc."
    El equipo lo tengo de la siguiente manera : Modems–----)Suiche-----)-------)
    Pc pfsense, la pc tiene dos targetas de red una de entrada y la otra de salida,
    hace unos 2años  lo llegue a poner en funcionamiento, siguiendo un manual de youtube, y hora he tratado siguiendo el mismo procedimiento y no puedo, les gradeceria si pueden ayudarme muchas gracias.



  • Este mensaje suele salir cuando:

    • Hay poca fiabilidad en la conexión que se tiene.
    • No están bien configurados los DNS a usar en System - General Setup
    • pfsense.com está colapsado.
    • La conexión pasa por un proxy del ISP que no admite XML-RCP, http://es.wikipedia.org/wiki/XML-RPC

    Saludos,

    Josep Pujadas Jubany



  • Muchas gracias por su ayuda señor Bellera, las dns que estoy colocando son 200.48.225.146 y 200.48.225.130, que me recomendaria usted hacer en este caso.
    Saludos agradecido por su respuesta.



  • No sé si son públicos del todo (los ISP los restringen a su rango, a veces) pero a mi no me contestan.

    Usa los de Google, http://code.google.com/intl/ca/speed/public-dns/

    Saludos,

    Josep Pujadas Jubany



  • Ok, muchas gracias pruebo y comento. Saludos



  • @HENRYJOSPIN:

    Muchas gracias por su ayuda señor Bellera, las dns que estoy colocando son 200.48.225.146 y 200.48.225.130, que me recomendaria usted hacer en este caso.
    Saludos agradecido por su respuesta.

    Hola Henry…

    el pfsense puede configurar de manera automatica los dns del lado wan, siempre y cuando tengas habilitado del lado wan en el pfsense que tome una ip por dhcp.

    ahora si deseas fijarlos entonces debes usar los dns de cantv, que para Venezuela son:

    200.44.32.12
    200.11.248.12



  • Saludos, Gracias por la respuesta. Logre instalar los packages, el problema era que debia de configurar la targeta de red incorporada de mi pc como wan y la pci como lan, y estaba haciendo al contrario configure wan la pci y lan la incorporada. ese fue el problema, ahora ya tengo todo instalado, tengo conectado un router linksys a lan usandolo como suiche y una pc como cliente con la targeta de red mediante cable utp, configurado, la targeta de red con ip statica direccion ip. 172.16.0.2 mascara. 255.255.255.0 puerta 172.16.0.1, pero al tratar de abrir alguna pagina que deberia abrir la del portar que pide clave y usuario no lo hace dice no se puede mostrar la pagina, al igual que colocando que obtenga la direccion ip automatica,
    Saludso y gracias por la ayuda.


Log in to reply