Ayuda por favor con ideas o soluciones para resolver mi problema de lag y ping



  • Hola saludos a todos necesito ayuda por favor. Tengo un café internet con 12 pc y 2 xbox 360 y todo funcionaba bien,  pero apenas les dio la fiebre a varios chicos de jugar  league of legends he tenido problemas con ese juego, porque cuando abren un video en otras pc o inclusive hasta el mismo facebook,  se les sube el ping de 80 que es lo normal aquí  y les llega a 1.200 o más y les da lag y al rato les baja. Ya no se que hacer. Tengo una conexión de 5 megas con cablemodem conectada al rauter, ahora estoy probando con el pfsense  2.1 con otra conexión de 4 megas en adsl, con esta última conexión me bajo un poco pero igual a ratos les llega a 450 de ping, he tratado de ver si me ayuda algo el traffic shaper pero la verdad no se configurarlo y no he podido encontrar un buen tutorial en español que me explique como se configura o si existe otra herramienta que me ayude con esto.  Y los proveedores de internet en la zona solo me pueden vender máximo 5 Megas aunque creo que no es por la cantidad de velocidad pq si uno lo revisa con todas las maquinas usadas a las vez no pasa ni de 3 megas pero cuando le hacen una petición de abrir algo nuevo es que se brinca lo de la velocidad que afecta al juego ese. Espero su ayuda y sus sugerencias. Muchas gracias.



  • ¿Tienes que dar este tipo de servicio en tu negocio?

    ¿Qué hardware tienes? Procesador, memoria RAM y tarjetas de red (marca, modelo)

    ¿Qué cantidad de estados maneja tu pfSense?

    Dices tener dos WAN. ¿Están balanceadas? O funcionan de forma independiente.

    Me parece raro que un juego y/o FaceBook te colapse tanto. Verifica que no haya más cosas.

    ¿Tus equipos tienen antivirus y está al día?



  • Podrías utilizar el portal cautivo, que te permite regular el ancho de banda de cada pc y a su vez si tienes clientes wifi poder controlar el tiempo de uso mediante vouchers.
    Saludos



  • Hola saludos a todos y muchas  gracias. Contestando las preguntas que me hicieron al ser un café internet si tengo que dar multiples servicios, los equipos que hay en el local son AMD athlon II dual core de 2.91 de procesador  y 2 gigas de RAM. El que monte para Pfsense es un celeron de 1.8 ghz con 512 de ram y tiene la tarjeta que trae la pc y una tarjeta de red 10/100 marca 3com.  No se a que se refiere Bellera con

    ¿Qué cantidad de estados maneja tu pfSense?
    Tengo solo una Wan con cable modem de 5 megas de bajada por 1 mega de subida, la adsl de 4 megas de bajada x 1 mega de subida, me la presto un vecino para ver que tal funciona, todo esta recién instalado en xp.  ya lo he formateado 3 veces en los últimos 2 meses pensando que era un virus pero no.  No uso antivirus pq uso el deep freeze. El Switch es un D-link Des 1026 Gigabit Switch y el rauter es un Linksys WRT160 N v3. Por mas que trate de configurar todo en en rauter no pude lograr nada y por eso buscando en la red me encontré muy buenas recomendaciones del Pfsense y tengo 15 días de estar viendo tutoriales y aprendiendo sobre el mismo, pero por mas que le hago no he podido lograr nada con este problema.  He tratado te configurar lo de traffic shaper pero al no encontrar un buen tutorial que me guie no me ha funcionado,  lo he instalado 3 veces pero al final todo  se me pone lento. Y lo de regular en ancho de banda de cada pc que dice santi_clavijo no lo he probado aun y no hay wifi.
    Como les comente antes el problema se cuando alguien abre un video sobre todo, esa maquina absorbe por así decirlo todo el internet por un momento y eso provoca que a los que están jugando league of legends les de lag y se les suba el ping y al ratito cuando el video ha cargado algo el internet se regula poco a poco. 
    Espero por favor su ayuda porque ya no se que hacer la verdad. Muchas Gracias.



  • Puede que tengas poca memoria RAM…

    State table size - Show states

    en la página principal de administración de pfSense.

    ¿Qué valores numéricos tienes ahí?

    Status -  RRD Graphs - System - States

    ¿Qué evolución tienes ahí?



  • @ROBERTCR:

    No uso antivirus pq uso el deep freeze.

    Ambos no son excluyentes. Me explico. Usar DeepFreeze, como sabes, te permite tener la misma configuración a cada arranque. Pero si no tienes antivirus, un usuario tiene consigo un lápiz USB con virus y lo conecta al ordenador, ya tienes como mínimo un equipo infectado hasta que se apague…

    Administro una red que, entre otras cosas, tiene equipos con DeepFreeze y un antivirus centralizado. ¡A veces he tenido avisos de lápices USB com más de 10 virus!



  • hola Bellera muchas gracias por la ayuda que me esta dando. Yo le comprendo lo del antivirus y todo pero no es eso. creo que ya logre encontrar lo que me pidió:
    State table size 0% (82/ 48000) – show states dice current total count: 320 y un montón de líneas con números de ahí para abajo, lo de status – RGD Graphs – system – states le voy a pasar la imagen por que no comprendo nada de eso.
    Y lo de la memoria dice: Memory usage 15% 483 MB
    Además hoy hice el tutorial de este link para tratar de regular con el Traffic Shaper pero sigue igual con 2 maquinas encendidas y una jugando lol, cuando se abre un video en youtube en la otra pc se le sube el ping hasta 1200 al juego ese.
    Link de Traffic Shaper que use: http://translate.google.com/translate?hl=es&sl=en&u=http://www.hammerweb.com/blog/2011/09/traffic-shaper-in-pfsense-2-0/&prev=/search%3Fq%3DqLink%2Bpfsense%2Bque%2Bes%26sa%3DX%26noj%3D1%26biw%3D1024%26bih%3D612
    Nota:  con esta del tutorial lo que logre fue abrir que no me salga la nat moderada en ninguna de mis xbox 360 en línea.

    ![rrd graphs ROBERTCR.JPG_thumb](/public/imported_attachments/1/rrd graphs ROBERTCR.JPG_thumb)
    ![rrd graphs ROBERTCR.JPG](/public/imported_attachments/1/rrd graphs ROBERTCR.JPG)



  • State table size 0% (82/ 48000) – show states dice current total count: 32

    Poca ocupación. Eso tendrías que visualizarlo cuando se producen los atascos.

    Y lo de la memoria dice: Memory usage 15% 483 MB

    Lo mismo digo.

    Status – RRD Graphs – System – States

    Pasaste la imagen de ocupación de Processor, no States.

    Tienes puntas de mucha utilización del sistema, 83,93% de máximo. Pero la mayoría del tiempo está ocioso.

    Por favor, el gráfico de States, con periodos de atascos.

    Con Diagnostics - pfTop podrás ver también qué conexiones ocupan más en tu instalación.

    Hay que ir auditando hasta encontrar qué es atípico. Yo no me complicaría (por ahora) con Traffic Shaper. Primero saber qué pasa en tu red.



  • hola bellera saludos, disculpa que no le mande la imagen correcta.
    yo siempre he hecho la configuración de red local del xp donde dice… este equipo se conecta a internet atreves de una puerta de enlace residencial o de otro equipo de mi red.  no se si eso es correcto o mas bien me puede afectar en algo, siempre lo he hecho así pq tengo que compartir la impresora, archivos y para que los clientes jueguen entre ellos en la red lan y lo otro es… en propiedades de Conexión de área local le instalo lo que dice protocolo de transferencia compatible con NWLink IPX, esto último para que algunos juegos se puedan jugan en lan. Todo lo demás esta limpio o sea no hay virus, cableado nuevo y limpio, directamente al D-link Des 1026 Gigabit Switch que le comente anteriormente, ya me han tratado de ayudar 2 técnicos pero no se ha podido lograr nada. lo que creo que serviría es como QoS o algo parecido que le diga a la conexión sobre todo a los video de youtube que no los cargue tan rápido porque se chupan la conexión de los demás pcs. este programa de pfsense me gusta mucho pq veo que tiene muchas cosas que se pueden hacer, mas bien le agradezco por toda su ayuda que me esta dando y si tiene tutoriales en español me los puede mandar a robertvargasmora en gmail punto com. Muchas gracias espero su respuesta.

    ![States ROBERTCR.JPG](/public/imported_attachments/1/States ROBERTCR.JPG)
    ![States ROBERTCR.JPG_thumb](/public/imported_attachments/1/States ROBERTCR.JPG_thumb)



  • El número de estados que tienes es muy bajo. Esto quiere decir que no hay muchas conexiones simultáneas.

    Le instalo lo que dice protocolo de transferencia compatible con NWLink IPX

    Si realmente lo necesitas… No creo que eso sea un problema.

    ¿ Cómo son los gráficos de tus WAN en Status - RRD Graphs - Traffic ?

    Creo que serviría es como QoS o algo parecido que le diga a la conexión sobre todo a los video de youtube

    Miro si layer7 de Traffic Shaper sirve actualmente para esto… Te digo algo.

    "Actualmente" porque google.com siempre anda cambiando cosas en la entrega de vídeos.



  • Miro si layer7 de Traffic Shaper sirve actualmente para esto… Te digo algo.

    "Actualmente" porque google.com siempre anda cambiando cosas en la entrega de vídeos.

    Pues parece que no, por lo que leí en el foro en inglés.

    Con Diagnostics - pfTop podrás ver también qué conexiones ocupan más en tu instalación.

    ¿ Cómo son los gráficos de tus WAN en Status - RRD Graphs - Traffic ?

    Hay que averiguar cuál es la causa de lag. De lo contrario, es ir a ciegas.



  • aqui va la otra imagen. pregunta si activo lo de layer7 de Traffic Shaper tengo que desactivar lo otro,  es que con tanto foro que he visto algunas veces dice que si activo x cosa la otra deja de funcionar o no? en este momento no le he instalado ningun paquete solo lo del tutorial de activar el Traffic shaper en PRIQ como lo dice el tutorial este. " http://translate.google.com/translate?hl=es&sl=en&u=http://www.hammerweb.com/blog/2011/09/traffic-shaper-in-pfsense-2-0/&prev=/search%3Fq%3DqLink%2Bpfsense%2Bque%2Bes%26sa%3DX%26noj%3D1%26biw%3D1024%26bih%3D612 "  y deje activo solo de de juegos y abrí los puerto de xbox live pero en lo otro no me ha ayudado eso?

    ![wan traffic ROBERTCR.JPG](/public/imported_attachments/1/wan traffic ROBERTCR.JPG)
    ![wan traffic ROBERTCR.JPG_thumb](/public/imported_attachments/1/wan traffic ROBERTCR.JPG_thumb)



  • Hay cosas que son incompatibles entre ellas.

    Tu WAN no ha ido a más de 1,8 Mbit/s. ¿Eso es lo que esperas de ella?

    @bellera:

    Hay que averiguar cuál es la causa de lag. De lo contrario, es ir a ciegas.

    Por favor, desactiva Traffic Shaper, reproduce una situación de lag y mira con Diagnostics - pfTop qué equipos y para qué son los que consumen más.



  • como viste bellera la red casi ni consume velocidad, pero existe ese problema con el juego league of legends. le paso la imagen que me pidio pq no se interpretar esos datos, como le dije antes es problema se origina cuando cada cliente abre  videos de youtube en otras pcs sobre todo.

    ![pftop RobertCR.JPG](/public/imported_attachments/1/pftop RobertCR.JPG)
    ![pftop RobertCR.JPG_thumb](/public/imported_attachments/1/pftop RobertCR.JPG_thumb)



  • hice otra pruebas con limitar la velocidad por cada pc y tampoco me sirvió,  al final volví a instalar el traffic shaper y me dio un buen resultado por un rato por que el juego no se le subía el ping ni le daba lag, pero cuando se empezó a llenar de colas se fue poniendo lento el internet y al final ya no quería abrir ninguna página o sea la fiesta me duro como 10 o 15 minutos. Que tengo que hacer para que no me pase eso o como debo configurarlo para que todo funcione bien. Estos son los datos que tengo:
    solo estaba viendo 3 videos de youtube en 2  pcs y en 2 maquinas jugando league of legends.
    Tengo 5 megas de bajada x 1 mega se subida.
    Aquí les mando las imágenes para que por favor me digan donde esta el error pq unos datos me aparecen vacios y no se si es correcto.  Además la configuración me tiro los siguientes datos y para que también vean lo de las colas.
    Wan:
    Qack                    prioridad 6,  17% de porcentaje
    QothersDefault prioridad 3,  8.5 % de porcentaje
    Qack P2P            prioridad 1  15% de porcentaje
    QackGames      prioridad 5  17% de porcentaje
    Lan:
    Qack                    prioridad 6,  17% de porcentaje
    Qack P2P            prioridad 1  15% de porcentaje
    QackGames        prioridad 5  17% de porcentaje

    ![Traffic shaper RoberCR 1.JPG](/public/imported_attachments/1/Traffic shaper RoberCR 1.JPG)
    ![Traffic shaper RoberCR 1.JPG_thumb](/public/imported_attachments/1/Traffic shaper RoberCR 1.JPG_thumb)






    ![Traffic shaper RoberCR.JPG](/public/imported_attachments/1/Traffic shaper RoberCR.JPG)
    ![Traffic shaper RoberCR.JPG_thumb](/public/imported_attachments/1/Traffic shaper RoberCR.JPG_thumb)



  • @ROBERTCR:

    como viste bellera la red casi ni consume velocidad, pero existe ese problema con el juego league of legends. le paso la imagen que me pidio pq no se interpretar esos datos, como le dije antes es problema se origina cuando cada cliente abre  videos de youtube en otras pcs sobre todo.

    El tráfico de esos equipos es "ridículo".

    Basándome en lo que dices, que la lentitud se produce cuando hay visualización de videos de www.youtube.com, yo iría en la dirección de acotar los accesos de este tipo.

    El problema es que los videos de www.youtube.com y de cualquier otro portal de videos actual son navegación (http, https) pura.

    Por tanto, Traffic Shaper no te servirá para esto. Pues si implementas Traffic Shaper para tener menos ancho de banda en navegación, afectarás a cualquier acceso de internet.

    Tienes que "diferenciar" los contenidos. La solución es utilizar un servicio de proxy que gestione esto.

    Por de pronto, 512 MByte de RAM pueden ser poco… con el proxy funcinando.

    El configurador web de squid en pfSense permite otorgar límites en función de tamaño de descargas/subidas y también en función del tipo de archivos:

    http://forum.pfsense.org/index.php/topic,49022

    http://forum.pfsense.org/index.php?topic=21458.0 (obsoleto, sólo punto 4).

    Si estás con pfSense 2.1 te sugiero optes ya por squid 3.x al seleccionar/instalar el paquete.

    Declara en los navegadores que tienen que emplear como proxy 192.168.1.1 (LAN de pfSense) puerto 3128 y en las reglas para LAN impide la salida TCP 80, 443, 8000-8100 hacia a internet. Esto evita que los "avispados" naveguen sin pasar por el proxy.



  • Otra solución basada en el uso de proxy es Lusca.

    Hay usuarios de este foro que han trabajado el tema:

    http://forum.pfsense.org/index.php/topic,60285.0.html



  • @ROBERTCR:

    hice otra pruebas con limitar la velocidad por cada pc y tampoco me sirvió,  al final volví a instalar el traffic shaper

    Algo de "luz" sobre Traffic Shaper, aunque como te dije en post anterior, creo que en tu instalación mejor ajustar por proxy.

    http://forum.pfsense.org/index.php/topic,46233.msg242274.html#msg242274



  • hola saludos Bellera, ayer intente cambiarme a otro equipo mas grande para instalar todo desde cero ny hacer lo que antes me sugirio,  pero cuado estoy instalando me sale un error muy seguido que dice:
    cd0 - faile -read Big medium error qsc=0x11 aseq=0x05

    luego busque en internet pero nadie dice exactamente que hacer. cambie de unidad, baje el archivo de otros server, cambien de marca de cd, los grabe a 16x pero nada, ahora me cambio a este otro error
    número cd0 - faile -read Big medium error qsc=0x64 aseq=0x00
    Eso es normal, me afecta en algo, lo puedo dejar asi o que otras soluciones hay?
    muchas gracias



  • La queja es del CD, https://www.freebsd.org/cgi/man.cgi?query=cd&apropos=0&sektion=9

    Delicado… porque si hay alguna cosa que no se lee bien...

    *** ¿Comprobaste el md5 de la imagen descargada? pfSense-LiveCD-2.1-RELEASE-i386.iso.gz o pfSense-LiveCD-2.1-RELEASE-amd64.iso.gz con su .md5

    *** ¿Comprobaste el CD tras grabarlo?

    *** Si el CD y/o el disco son ATA comprueba que tienes mangueras de 80 hilos y no de 40, http://ptgmedia.pearsoncmg.com/images/chap7_9780789750006/elementLinks/07fig06_alt.jpg FreeBSD no tolera los cables de 40 hilos.

    http://www.quepublishing.com/articles/article.aspx?p=2028834&seqNum=3

    The additional conductors are designed to reduce noise and interference and are required when setting the interface to run at 66MBps (ATA/66) or faster.

    *** Si no resuelves el problema también puedes probar a instalar desde lápiz USB (memstick en lugar de LiveCD).



  • Hola Bellera saludos y Feliz Navidad. en resumen con mi caso termine la instalación con usb pasando el pfsense con un programa que se llama usbit que es muy fácil de usar.
    Me descargue el squid 3 ( si tienes un tutorial me lo puedes pasar por favor es que solo he encontrado pero de otras versiones).
    Hice esto que me dijiste pero medio funciono creo, porque algunas veces no me quieren abrir las páginas de internet y tengo que darle y darle o el fb algunas veces no se ven las fotos.  Puede ser por lo que te dije antes de que quizás no he configurado bien el squid 3 recuerda que estoy con la versión 2.1.
    Le mando unas imágenes para que por favor las vea y me digas si esto era lo que me pedías que hiciera. Gracias

    Declara en los navegadores que tienen que emplear como proxy 192.168.1.1 (LAN de pfSense) puerto 3128 y en las reglas para LAN impide la salida TCP 80, 443, 8000-8100 hacia a internet. Esto evita que los "avispados" naveguen sin pasar por el proxy.

    ![bloquear en lan Robertcr.jpg](/public/imported_attachments/1/bloquear en lan Robertcr.jpg)
    ![bloquear en lan Robertcr.jpg_thumb](/public/imported_attachments/1/bloquear en lan Robertcr.jpg_thumb)
    ![proxy Robertcr.JPG](/public/imported_attachments/1/proxy Robertcr.JPG)
    ![proxy Robertcr.JPG_thumb](/public/imported_attachments/1/proxy Robertcr.JPG_thumb)



  • por cierto lo que esta al lado arriba de lo que supuestamente bloquee en la lan, es lo de abrir los puertos para que no me salga moderada o restringida la nat cuando juego en Xbox live pero aun no lo he logrado. Por favor si tienes un manual para abrir los puerto para Xbox live igual te lo voy a agradecer. Muchas gracias


  • Rebel Alliance

    Busca en esta sección http://forum.pfsense.org/index.php/board,42.0.html  acerca del tema de la Xbox



  • La regla default en LAN tiene que estar la última, pues las reglas de ejecutan según orden. Además "te comiste" la regla de antibloqueo de acceso a la administración de pfSense. Adjunto imagen.

    Las reglas con destino 192.168.1.127 en LAN no sirven para nada, pues las reglas se ejecutan en las interfases para el tráfico entrante. Es como si tuvieras una casa con varias puertas y cerradura. Las "llaves" se necesitan para entrar de la casa, no para salir de ella.

    La navegación web es siempre TCP. Nunca es UDP.

    Sobre squid, las opciones por defecto te servirán, excepto en lo referido a Traffic Management. ¿Qué has ajustado ahí? Adjunto imagen.

    Líneas de squid.conf relacionadas:

    $ cat /usr/pbi/squid-i386/etc/squid/squid.conf
    quick_abort_min 0 KB
    quick_abort_max 0 KB
    request_body_max_size 10240 KB
    reply_body_max_size 10240 KB allsrc 
    delay_pools 1
    delay_class 1 2
    delay_parameters 1 5242880/5242880 1048576/1048576
    delay_initial_bucket_level 100
    # Throttle extensions matched in the url
    acl throttle_exts urlpath_regex -i "/var/squid/acl/throttle_exts.acl"
    delay_access 1 allow throttle_exts
    delay_access 1 deny allsrc
    

    Extensiones "gestionadas":

    $ cat /var/squid/acl/throttle_exts.acl
    \.bin$
    \.cab$
    \.sea$
    \.ar$
    \.arj$
    \.tar$
    \.tgz$
    \.gz$
    \.tbz$
    \.bz2$
    \.zip$
    \.7z$
    \.exe$
    \.com$
    \.iso$
    \.bin$
    \.mds$
    \.nrg$
    \.gho$
    \.bwt$
    \.b5t$
    \.pqi$
    \.aiff?$
    \.asf$
    \.avi$
    \.divx$
    \.mov$
    \.mp3$
    \.mp4$
    \.wmv$
    \.mpe?g$
    \.qt$
    \.ra?m$
    

    http://wiki.squid-cache.org/Features/DelayPools

    ![Captura de 2013-12-27 11:12:28.png](/public/imported_attachments/1/Captura de 2013-12-27 11:12:28.png)
    ![Captura de 2013-12-27 11:12:28.png_thumb](/public/imported_attachments/1/Captura de 2013-12-27 11:12:28.png_thumb)
    ![Captura de 2013-12-27 11:20:59.png](/public/imported_attachments/1/Captura de 2013-12-27 11:20:59.png)
    ![Captura de 2013-12-27 11:20:59.png_thumb](/public/imported_attachments/1/Captura de 2013-12-27 11:20:59.png_thumb)



  • hola Bellera lo que dices de poner las extenciones es así en Throttle other extensions            .bin,.cab,.sea,.ar,.arj,.tar,.tgz,.gz,.tbz,.bz2,.zip,.7z,.exe,.com,.iso, es que no encuentro ningun tutorial que diga como poner eso?



  • Sin punto…

    bin,cab,sea,ar,arj,tar,tgz,gz,tbz,bz2,zip,7z,exe,com,iso
    

    En Diagnostics - Command Prompt puedes ver el efecto:

    $ cat /var/squid/acl/throttle_exts.acl
    \.bin$
    \.cab$
    \.sea$
    \.ar$
    \.arj$
    \.tar$
    \.tgz$
    \.gz$
    \.tbz$
    \.bz2$
    \.zip$
    \.7z$
    \.exe$
    \.com$
    \.iso$
    


  • Gracias por la aclaración de cómo poner las extensiones. Hace varios días cuando configure otra pc con 1 giga de memoria  y 80 gigas de disco duro y además bien instalada por medio de usb, instale el  Squid 3que fue el programa que usted me dijo para que me ayudara con el asunto de mi internet y me encontré el siguiente tutorial http://www.youtube.com/watch?v=5DW4vocYpUo y lo deje tal como aparece ahí y luego cuando usted me mando la imagen de una configuración del Traffic Management l cambie como usted lo mando pero resulta que ahora no me quiere abrir lo video de las páginas o sea si me abre los de youtube pero lo de las otras páginas no. Que podrá ser?



  • Las imágenes que envié para Traffic Management son, ante todo, un ejemplo. A mi me funciona pero no sé si se ajustan a lo que tu quieres.

    Sobre squid, las opciones por defecto te servirán.

    Activaste la opción Cache Dynamic Content. La miré un poco y no tengo claro que sea muy efectiva. Prueba qué pasa si la desactivas.

    Ahora no me quiere abrir lo video de las páginas o sea si me abre los de youtube pero lo de las otras páginas no.

    ¿Qué páginas? Por favor, concretar con ejemplos claros.



  • Hice una prueba con vimeo.com (adjunto imagen).

    Quité el límite para download, pues estaba a 10240 kByte (10 MByte) y eso es muy poco tamaño para vídeos HD.

    Dicho límite bloqueaba los vídeos de vimeo.com, con lo que seguramente el problema que tienes es este.

    Dejé (en el ejemplo) un ancho de banda de 10240 kByte/s (10 MByte/s) para el proxy y de 1024 kByte/s (1 MByte/s) para cada estación. Parece funcionar muy bien el ajuste, pues lo probé con varios valores para cada estación y realmente ralentiza.

    ![Captura de 2013-12-30 23:09:32.png](/public/imported_attachments/1/Captura de 2013-12-30 23:09:32.png)
    ![Captura de 2013-12-30 23:09:32.png_thumb](/public/imported_attachments/1/Captura de 2013-12-30 23:09:32.png_thumb)



  • Cache Dynamic Content. estaba desactivado tal como estaba en el tutorial que le dije.
    y acaba de poner Traffic Management tal cómo usted me dijo y ya me empezaron a abrir unos video de algunas páginas pero de otras aún no como por ejemplo estas direcciones provando de varios de los servidores.
    http://www.seriales.us/capitulo/the-walking-dead/4x07/
    http://www.miratuserie.tv/mira-the-big-bang-theory/temporada-07/episodio-11/the-cooper-extraction
    http://www.miratuserie.tv/mira-the-big-bang-theory/temporada-07/episodio-08/the-itchy-brain-simulation

    ![Traffic Management.JPG](/public/imported_attachments/1/Traffic Management.JPG)
    ![Traffic Management.JPG_thumb](/public/imported_attachments/1/Traffic Management.JPG_thumb)
    ![video no funciona.JPG](/public/imported_attachments/1/video no funciona.JPG)
    ![video no funciona.JPG_thumb](/public/imported_attachments/1/video no funciona.JPG_thumb)



  • voy a seguir probando y sino voy a tener que desintalar el squid 3 y volverlo instalar pero las opciones por defecto como usted dice a ver si quizas le algo que le puse del tutorial no le ayuda.



  • Hasta donde puedo llegar me funciona. Digo esto porque piden número de móvil y en webs que piden información de este tipo no sigo adelante.

    Llegué a pensar que el problema no fuera el puerto 8777. Pero no es eso porque está, por defecto, en la lista de puertos de confianza, admitidos por squid:

    $ cat /usr/pbi/squid-i386/etc/squid/squid.conf | grep ports
    acl safeports port 21 70 80 210 280 443 488 563 591 631 777 901  3128 1025-65535 
    acl sslports port 443 563  
    http_access deny !safeports
    http_access deny CONNECT !sslports
    

    Pude ver la respuesta (correcta) yendo a http://85.12.5.96:8777/prueba.mp4

    La mayoría de portales de vídeo funcionan con reproductores Flash. Estos reproductores los hacen "a medida" para tener aspecto propio y proteger el contenido.

    Probé varios canales de TV sin problemas.



  • Puedes ver lo que pasa a nivel de proxy en Services - Proxy server - Real time.

    Para ver a nivel de navegador, Firefox con la extensión Live HTTP Headers.



  • saludos Bellera, la verdad soy muy pollito en algunas cosas que me dices peros bueno ahi vamos a poquitos ja ja, lo de este link no me abre http://85.12.5.96:8777/prueba.mp4 y lo de Live HTTP Headers no se para que sirve  ese monton de datos que salen ahi ja ja ja. ya en traffic Mg en Overall bandwidth throttling lo tuve que poner en 0 cero pq tampoco me quería abrir otras cosas y en Services - Proxy server - Real time igual solo veo este monton de número y letras que tampoco se interpretar ja jaja (adjunto imagen). trate de desientalar en paquete de squid3 en  System: Package Manager squid3, lo borre, luego reinicie el server y no aparecía y lo volvi a instalar para que supuestamente quedara todo por defaul cómo usted me dijo que lo dejara y resulta que cuando lo instale de nuevo me aparecio toda la configuración anterior o sea quede igual, ¿sera que existe otra forma de borrarlo?? como usted dice la mayoría de video ahora son en flash y por eso es que consumen mucha conecxion de internet cuando empiezan a cargar y esos saltos son los que a mi me han dado problema con el juego ese. al final llame a la cablera y les dije que me subieran el internet a 10 megas y ya con eso no se le sube el lag al juego ese league of legends, aunque claro ahora debo de pagar el doble por la conexion y ni se usa casi aunque sea un café internet, pero bueno ya no quería tener mas clientes molestos y menos estar perdiendo clientes por ese problema. Pero bueno aqui sigo aprendiendo porque realmente me gusta el pfsense aunque me cuesta mucho porque hay poca información en español.

    ![Real time.JPG](/public/imported_attachments/1/Real time.JPG)
    ![Real time.JPG_thumb](/public/imported_attachments/1/Real time.JPG_thumb)



  • http://85.12.5.96:8777/prueba.mp4 tiene que contestarte simplemente Not Found

    Eso indica que el servidor a que accedes contesta adecuadamente, diciendo que prueba.mp4 no existe.

    Si no recibes esa respuesta entonces es que hay algún problema de configuración.

    No me alargo más porque para mi son las 03:35 del 01/01/2014

    ¡Feliz Año Nuevo!



  • Hola feliz año nuevo.
    Aquí perdido unos días pero aún no me he rendido je je je. Super resumen volví a instalar la primera pc que tenia… Intel(R) Celeron(R) CPU 430 @ 1.80GHz, disco duro de 20 gigas y pero le puse 1 giga de memoria ram. Deje todo por defaul en el Squid 3 pero resulta que si no marco la casilla que dice “Transparent HTTP proxy” no le abre a los clientes juegos como el PokerStar  o el league of legends, vea  el mensaje que sale (imagen adjunta).  Y no se si comprendí bien en unos foros que dicen que no  era recomendable tenerlo en modo transparente por que no filtra las páginas https y no se que más . Yo se que cada caso es diferente según las necesidades de cada persona o empresa, en eel caso mío que lo que tengo es un café internet no se que será mejor y además que mas me sugieren que instale para que las páginas con video juegos funcionen muy bien y tenga poco lag y ping. Gracias



  • error de lol

    ![error de lol.JPG](/public/imported_attachments/1/error de lol.JPG)
    ![error de lol.JPG_thumb](/public/imported_attachments/1/error de lol.JPG_thumb)



  • http://es.wikipedia.org/wiki/League_of_Legends –> Por favor, detallemos de que hablamos.

    Tu problema con eso son las reglas, que cortan el tráfico http si no se emplea el navegador.

    ¿Tiene el juego alguna opción para indicarle el uso de proxy?

    ![Captura de 2013-12-27 11:12:28.png_thumb](/public/imported_attachments/1/Captura de 2013-12-27 11:12:28.png_thumb)
    ![Captura de 2013-12-27 11:12:28.png](/public/imported_attachments/1/Captura de 2013-12-27 11:12:28.png)



  • Parece que el juego no admite proxy, por lo que he visto por ahí. Y también es una tontería pasarlo por el proxy, si eso es prioritario.

    Tienes que crear un alias lol del tipo network y poner una regla de paso para ese alias antes que las de prohibición.

    Adjunto imágenes.

    En la imagen del alias no están todas las redes de lol. La lista completa la tienes en:

    https://support.leagueoflegends.com/entries/20749152-Server-IP-Addresses

    ![Captura de 2014-01-08 02:48:45.png](/public/imported_attachments/1/Captura de 2014-01-08 02:48:45.png)
    ![Captura de 2014-01-08 02:48:45.png_thumb](/public/imported_attachments/1/Captura de 2014-01-08 02:48:45.png_thumb)
    ![Captura de 2014-01-08 02:51:06.png](/public/imported_attachments/1/Captura de 2014-01-08 02:51:06.png)
    ![Captura de 2014-01-08 02:51:06.png_thumb](/public/imported_attachments/1/Captura de 2014-01-08 02:51:06.png_thumb)



  • Olvidé… El CIDR es 24 en todas las redes menos...

    59.100.95.128/25

    y en los servidores PBE que es 32 (sólo una IP).

    http://www.subnet-calculator.com/cidr.php ---> Calculadora de CIDR

    Veo que al pie de https://support.leagueoflegends.com/entries/20749152-Server-IP-Addresses hay unos xlsx que contienen la notación a entrar, destacada en negrita (bold).


Log in to reply