[Résolus]Différents problème configuration pfsense



  • Bonjour,

    Je souhaite installer un pare-feu au sein de l'entreprise dans laquelle je travaille. Je suis en première année de bts en alternance réseau informatique.

    J'ai installer pfsense et je l'est configurer mais différents problèmes se pose à moi. Je suis débutant sur pfsense. Cela fais maintenant deux semaines que je recherche une solution à ce problème.

    Tout d'abord ma configuration :

    Le modem internet est connecté au pare-feu qui lui même est connecté à mon ordinateur portable.

    Lan : 10.10.10.254 /24

    Wan :  192.168.0.10 /24

    Je n'arrive pas à accéder a internet. Quand je fais un ping 8.8.8.8 cela met Destination Host Unreachable. J'ai donc penser à un problème de routes sur l'interface graphique.J'ai essayer différentes config mais cela ne fonctionne pas. J'ai aussi configurer une connecxion en SSH.

    Firewall rules :

    Wan :

    ID Proto Source Port Destination Port Gateway Queue Schedule Description
            IPv4 TCP * *     WAN address 8022 *                 none                   SSH to Firewall on Port 8022 
            IPv4 TCP * *                 *             *         *                 none

    Lan :

    ID Proto Source Port Destination       Port             Gateway Queue Schedule Description
                *             *             *         LAN Address  443 80 8022          *                                                  Anti-Lockout Rule
    IPv4 * LAN net     *                 *               *                     *         none                   Default allow LAN to any rule
    IPv6 * LAN net     *                 *               *                     *         none                   Default allow LAN IPv6to any rule

    Nat :

    If         Proto Src. addr Src. ports Dest. addr Dest. ports NAT IP NAT Ports Description

    WAN TCP * *     WAN address 80 (HTTP) 10.10.10.254 80 (HTTP) http to web server

    WAN TCP * *     WAN address 22 (SSH) 10.10.10.254 22 (SSH) SSH to web server

    J'ai chercher que ce soit sur le forum,différents tuto et sites mais j'ai pas réussi.

    Deuxième point :

    Lenteur interface graphique pfsense :

    C'est la config de pfsense ou le matériel (j'ai mis 4 Gb de Ram sur un pc qui date de 4ans,je l'est formater) à votre avis ?

    Troisième point :

    Mon patron voulait que notre réseau local soit de l'ordre de 192.168…..
    Donc lors de l'installation de pfsense pour le Lan j'ai mis cet adresse. Après cet configuration je n'avait pas accès à l'interface graphique. Donc je ne comprend pas pourquoi pfsense n'accepte pas un adresse tel que 192.168... Mon tuteur qui souhaite que je fasse ce travail sans son aide pense que c'est à cause du fichier etc/conf de pfsense.

    Merci



  • Hello,

    Pour ton 1er point, commençons par la base :
    as tu bien configurer l'adresse ip sur ton pc ? ip + mask + passerelle + dns  (passerelle et dns doivent etre l'ip du pfsense) ?
    arrives tu a pinger l'ip de ton pfsense (coté lan beinsur) ?  si oui le pfsense ping sa passerelle  ? (qui doit etre un routeur et non un modem dans ton cas)

    Second point,
    aucune idée. Peut etre un problème de disque dur.

    Troisième point,
    quel est l'adressage réseau  de ton entreprise ? changer l'adressage réseau complet d'une entreprise, c'est pas simple et ca se prépare.
    Sinon pfsense accepte n'importe quel adresse ip (rfc 1918 ou non), mais avais tu bien configuré l'adresse ip sur ton pc (voir 1er point), aussi l'adressage LAN ET WAN doivent être différents, ca ne fonctionnera pas si tu met la même chose des 2 cotés (et je doute que pfsense accepte cela en configuration).



  • Précisons, en remarque liminaire : une installation de base de Pfsense ne pose aucun des problème décrits ci dessus à condition de bien respecter les prérequis.
    Plus précisément

    Tout d'abord ma configuration :

    Le modem internet est connecté au pare-feu qui lui même est connecté à mon ordinateur portable.

    Lan : 10.10.10.254 /24

    Wan :  192.168.0.10 /24

    Vous ne dites rien de la façon dont Wan reçoit son adresse ip. Dhcp ou configuration statique ?
    L'adressage est correct et il y a fort à parier que Wan ne possède pas la bonne route par défaut. La réponse à la question qui précède nous éclairera peut être.
    Les lenteurs constatées sont anormales et la dans la configuration de la machien (un pc, un serveur ?) la ram n'est pas le seul paramètre.
    Il est parfaitement possible de choisir un réseau interne en 192.168.x.0/24 je ne vois pas où est le problème. La procédure de configuration de base de Pfsense pose la question Évitez les habituels 192.168.0. et .1 qui finiront par vous poser des problèmes divers notamment lors de connexions vpn depuis des box grand public. Un 192.168.7.0/24 par exemple. remplacez le 7 par ce que vous voulez sauf 0 et 1.



  • Tout d'abord merci pour vos réponses. Je me suis mal exprimer. Je vais reprendre par le début.

    Le réseau de mon entreprise est constituer comme-ci :

    Modem/routeur–-Switch---PCs

    Je dois mettre en place un pare-feu pour protéger le réseau donc :

    Modem/routeur---Pare-feu---Switch---PCs

    Mais pour l'instant pour pas bloquer le réseau pour mes collègues et pour pouvoir configurer tranquillement pfsense je fais comme ceci :

    Modem/routeur---Switch---PC
                        |
                        |
                        |
                          Pare-feu---Mon ordinateur sous xbuntu

    Le routeur est en DHCP 192.168.0.0 /24  Le routeur a pour adresse 192.168.0.1

    Je dois utiliser une tour comme pare-feu.Je lui est mit 4GB de Ram DDR3 et un disque dur SATA de 1TO.J'ai installer pfsense puis j'ai configurer comme ceci :

    Set interfaces IP adress :

    1-Wan (re0 -dhcp-dhcp6)

    2-Lan (alc0 -static)

    J'entre 2

    new adress ipv4 : 10.10.10.254

    Mask : /24

    Ensuite ca me ceci : For a Wan,enter the new ipv4 upstream gateway adress.
                                  For a Lan,press <enter>for none

    Je ne peut pas mettre d'adresse de passerelle pour le WAN depuis le tout début

    Pour le Lan je met 10.10.10.254

    Je ne met rien pour ipv6

    Je met oui pour le DHCP

    Je met les adresse de début et de fin dhcp : 10.10.10.30        10.10.10.70  (On a que 4 postes)

    Je met non pour http

    Adresse de mon interface graphique https://10.10.10.254</enter>



  • Question peut-être stupide mais es-tu bien certain que le PC depuis lequel tu fais tes tests (en tant que poste client) n'est pas également connecté au reste du réseau de l'entreprise, soit par cable soit en Wifi ?

    depuis pfSense, tu accèdes à internet ?



  • Non, j'ai désactiver le wi-fi sur mon poste et il n'y a qu'un qu'un port Ethernet ou est brancher le Lan du pare-feu. J'utilise mon ordinateur personnel pour me connecter à internet.

    Depuis pfsense je n'est pas accès à internet



  • Si déjà depuis pfSense tu ne vois pas le web… il y a zéro chances que ça marche depuis le client.
    Il faut donc commencer par là.

    que donne un

    netstat -4r
    

    sur le firewall ?



  • internet
    Destination    gateway    flags    netif expire
    defaul            pfsense    ugs      alc0
    10.10.10.0      link#1        U        alco
    pfsense          link#1        uhs      lo
    localhost        link#5        uh      lo
    192.168.0.0    link#2        u        reo
    192.168.0.1    @mac        uhs      reo
    192.168.0.40  link#2        uhs      lo



  • effectivement  :-
    C'est normal que ça ne marche pas car la route par defaut de ton FW, c'est 127.0.0.1 (pfsense lui même)

    Je t'invite à corriger la route par défaut .
    C'est bizarre que ton serveur DHCP ne pousse pas cette information. As tu changé un paramétrage par rapport à cette route par défaut via l'interface ?

    je t'invite à lire ce post  ;)



  • C'est normal que ça ne marche pas car la route par defaut de ton FW, c'est 127.0.0.1 (pfsense lui même)

    C'était quasi certain. Dans cette situation je recommande une adresse ip wan statique avec le routeur comme passerelle par défaut pour cette interface. Et tout ira bien.



  • Merci de ta réponse. De base c'était comme ça, toute les routes que j'ai modifier ou créer sont sur mon premier post.Peut-tu regarder et me dire si c'est correct ?

    Ensuite quelle adresse dois-je mettre ? Celle du routeur c'est-à-dire 192.168.0.1 ? ou une autre



  • Je n'avais pas bien lu de détail du premier message, un peu rebuté par le format  :-\

    Le problème, à mon avis, vient de ce que tu as configuré une passerelle par défaut (route) pour le LAN.
    Pour faire simple, sur ce type de configuration et d'une manière générale sur un réseau "basique", il n'y a pas besoin de définir de route spécifique et il ne doit y avoir qu'une seule route par défaut.

    Ta machine (ici pfSense) hérite de la route par défaut poussée par le serveur DHCP d'où elle tire son adresse WAN.
    L'interface LAN  n'a pas besoin de route spécifique.

    Tous les paquets qui vont arriver sur le FW et qui n'ont pas une adresse sur un des réseau connus de pfSense font être envoyés vers la route par défaut, donc ton routeur en bordure d'internet.



  • Petit complément: il en est de même avec ton PC/poste de travail qui va hériter d'une adresse IP délivrée par pfSense, lequel décrira, sauf paramétrage différent, sa propre adresse LAN comme gateway par défaut pour les machines sur ce réseau.



  • Rien de plus à ajouter. Il faut bien comprendre que Pfsense installe les routes nécessaires dès lors qu'on lui donne les bonnes informations de base. Le seul cas (ou presque) ou l'on doit ajouter manuellement une route se produit lors qu'un réseau n'est accessible ni par la route par défaut et ne fait pas partie des réseaux connectés à Pfsense (donc une carte). La gateway de wan est bien 192.168.0.1.



  • @ccnet : j'ai entrer l"adresse 192.168.0.1 mais je n'est toujours pas accès a internet

    J'ai ceci :

    internet
    Destination    gateway    flags    netif expire
    defaul        192.168.0.1  ugs      alc0
    10.10.10.0      link#1        U        alco
    pfsense          link#1        uhs      lo
    localhost        link#5        uh      lo
    192.168.0.0    link#2        u        reo
    192.168.0.1    @mac        uhs      reo
    192.168.0.40  link#2        uhs      lo

    @chris4916 : Donc si je te suis il faut que supprime les routes de l'interface Lan sauf celle par défault ?



  • @tosmoth:

    @ccnet : j'ai entrer l"adresse 192.168.0.1 mais je n'est toujours pas accès a internet

    @chris4916 : Donc si je te suis il faut que supprime les routes de l'interface Lan sauf celle par défault ?

    Yes.  Comme l'explique ccnet, il ne devrait pas y avoir de route spécifique sauf si tu as des besoins spécifiques, ce qui n'est pas le cas dans le schéma que tu décris.
    Il ne doit pas y avoir de route sur l'interface LAN. A quoi cela sert-il ? D'autant que tu as configuré ici pfSense lui même. C'est un peu le mouvement perpétuel que tu viens de créer: le FW envoie les packets via l'interface LAN vers…. le FW qui les reçoit et qui les envoie vers.... bon j'arrête, tu as compris  ;)

    Dans ton cas, il n'y a RIEN à configurer sauf:

    • l'interface WAN en DHCP
    • une adresse fixe pour l'interface LAN
      et AUCUNE route ;-)


  • J'ai supprimer toutes les routes sauf celle pour la connexion en ssh et celle de l'anti-lockout rule. Malheureusement je n'est toujours pas accès à internet. Qu'est-ce-que j'ai louper ? merci encore pour ces informations



  • @tosmoth:

    J'ai supprimer toutes les routes sauf celle pour la connexion en ssh et celle de l'anti-lockout rule. Malheureusement je n'est toujours pas accès à internet. Qu'est-ce-que j'ai louper ? merci encore pour ces informations

    Désolé mais je ne comprends rien  :-[

    • C'est quoi la route pour la connexion SSH ?
    • et celle pour l'anti-lockout (qui est pour moi une règle de FW)

    Ce dont nous parlons dans les messages précédents, c'est la configuration réseau des interfaces.

    Qu'as-tu dans le menu system / routing / gateways et dans system / routing / routes ?



  • Je me suis mélanger les pinceaux je suis désolé.

    Je croyais dans firewall rules.

    system/routing/gateway :

    gw_lan (defaullt) lan 10.10.10.254  10.10.10.254    interface lan gateway

    wan_dhcp  wan  192.168.0.1  192.168.0.1    interface wan dhcp gateway

    system/routing/gateway : j'ai rien



  • j'imagine que c'est un typo et que la deuxième partie correspond à "routes"

    Tu vois bien (je pense) que ta gateway pour l'interface LAN est toujours configurée. Il te faut la supprimer ;-)
    Il ne doit rester qu'une seule gateway, celle qui pointe vers 192.168.0.1 pour l'interface WAN

    C'est la base du fonctionnement du réseau avec le FW  ;)



  • La deuxième partie c'était routes désolé.

    Alors j'ai dû rentrer chez moi et j'ai amener le pare-feu. J'ai supprimer comme tu m'a dit la gatewaay du Lan. Après j'ai pinger 8.8.8.8 et ça me met no routs host. En plus de chez moi l'interface graphique est 10x plus lente qu'en entreprise. Donc j’arrête pour aujourd'hui, je verrais demain en entreprise.
    Je vous tiens au courant.

    Encore merci pour vos réponses

    Bonne soirée



  • Compte tenu de la nature de ton projet, je serais assez partisan de procéder tout simplement à une réinstallation from scratch
    C'est vite fait et au moins tu ne traîneras pas des paramètres bizarres ici et là.

    Le problème de lenteur de l'interface graphique est assez surprenant mais peut être dû à la couche réseau entre le serveur et le client. D'un point de vue hardware, le serveur ne consomme rien en terme de CPU et mémoire sur une installation basique qui ne fait rien comme la tienne.
    Tu peux faire tourner ça sur un Athom D525 et 521 Mo de mémoire. De même ton disque de 1 To  :o :o :o

    Pour info, mon FW utilise le plus petit disque mSATA que j'ai trouvé, à savoir 128 Go

    Lors de l’installation, il suffit de déclarer l'interface WAN en client DHCP, de coller une adresse statique à l'interface LAN, d'activer, si tu le souhaites le serveur DHCP sur l'interface LAN et c'est tout  :)
    Pas de route, de gateway, de DNS etc… à configurer, du moins dans un premier temps.

    Une fois ton serveur pfSense installé, depuis la console, tu peux t'assurer que tu as accès à internet en vérifiant la route par défaut (qui doit être 192.168.0.1)

    Commentaire peut-être stupide mais:
    dans la phase de test, il est très important que ne pas connecter, directement ou indirectement, l'interface LAN au reste du réseau existant.



  • Bonjour,

    Tout d'abord j'ai installer pfsense sur une nouvelle tour. La vitesse de l'interface graphique est rapide donc c'était un soucis de matériel.

    Ensuite j'ai fais un configuration minimale.

    J'ai un soucis pour les adresse d’assignation :

    Sans configuration :  Wan : 192.168.0.40 Lan: 192.168.1.1 j'ai accès à internet et à mon interface.

    En assignant ceci : Wan : 192.168.0.40 (inchangée) Lan: 192.168.77.254 ( c'est l'adresse que je souhaite pour mon lan,ainsi qu'une plage d'adresse de.77.30 à .77.70) j'ai aucun accès interface et internet.

    Quand je fais ping 8.8.8.8 ca me met destination host unreachable. J'ai vérifier ma route par défaut et elle est correcte.

    Mon tuteur m'a redis que c’était dû sans doute à un fichier de conf dans /etc/ et qu'il fallait trouver ce fichier puis le modifier ou rajouter cet adresse  Lan:192.168.77.254.

    Comment je pourrais faire ?

    Merci



  • Sauf si ton tuteur t'a fait une blague à visée didacticielle  ;D  il n'y a pas de raison de changer quoi que ce soit via la ligne de commande.

    Déjà dans ta description de la configuration et du problème que tu rencontres, tu n'es pas suffisamment précis pour que quelqu'un puisse t'aider par forum interposé  :-[

    Tu ne dis pas si tu fais des tests depuis le serveur lui-même ou depuis un client, ni ne précise si ce client éventuel est en DHCP ni, dans ce cas, quelle est son adresse suite au changement de configuration coté serveur (LAN).

    Tu as vérifié la route par défaut sur pfSense ? quelle est-elle ?
    et la route depuis ton client (si tu fais le test depuis le client) ?



  • Non mon tuteur m'a pas fais de blague^^.Il cherche de son coté aussi pour modifier

    En fait c'est bon,je devais juste que je me déconnecte  et que je me reconnecte.Merci

    Je dois maintenant mettre le wi-fi derrière le pare-feu. mettre en place la connexion ssh et les vpn mais ça je le ferais demain.

    Merci pour tes réponses et ta patience^^

    Je te tiens au courant par mp si j'arrive pas a mettre en place ces deux choses ( ce qui va arriver ;))



  • @tosmoth:

    En fait c'est bon,je devais juste que je me déconnecte  et que je me reconnecte.Merci

    ça c'est la recette de cuisine  :D
    techniquement, le fait de te déconnecter et de te reconnecter déclenche une validation et/ou renouvellement du bail DHCP.
    En effet, si tu changes l'adresse interne de pfSense pour un autre réseau (changement de subnet ou de masque), si tu ne fais rien coté client, celui-ci reste à l'ancienne adresse et ne demandera une nouvelle adresse qu'une fois la moitié de la durée du bail écoulé.

    Il y a donc plusieurs manières de procéder:

    • débrancher / rebrancher le cable  ;)
    • envoyer un message d'appel au secours sur le forum. Si la réponse tarde un peu à venir, le problème va se régler tout seul lors de la validation de l'adresse par le client DHCP
    • forcer le renouvellement (par exemple "ipconfig /renew" sur une machine Windows)


  • Bonjour,
    je reviens vers vous car j'ai un soucis avec pfsense et au lieu de recréer un sujet j'utilise le sujet que j'avais poster il y a 1 mois maintenant.

    Après avoir installer et fais une configuration basique de pfsense non sans mal. Je dois mettre en place une connexion vpn dans mon entreprise.

    Schéma:

    Modem/Routeur (wi-fi activer)
              |
              |
          Pare-feu
              |
              |
            Lan

    Les utilisiteurs du wi-fi doivent avoir accès au réseau Lan.Ainsi que les techniciens qui travaillent de chez eux.

    Au niveau du Modem/Routeur le réseau est 192.168.0.0
    Le Lan est 192.168.77.10

    J'ai donc fais des recherches et suivis différents tuto mais cela ne fonctionne pas.Je vais donc vous expliquer ce que j'ai fais et les problèmes que je rencontre.

    Tout d'abord sur pfsense j'ai télécharger le package OpenVPN Client Export Utility
    j'ai créer un certificat dans system -> certificate autority manager j'ai rentrer les informations basiques : key lenght 2048 bits, digest algorithm SHA256

    J'ai créer ensuite un utilisateur qui utilise le certificat précédemment créer.

    Puis j'ai configurer l'interface Wan : OpenVpn:Server  j'utilise le protocole UDP,le port par défauts (1194).

    Tunnel Network : 192.168.0.0 /24
    Local Network : 192.168.77.10 /24

    J'exporte le fichier client sur mon mac et j'essaye de me connecter.

    Mon fichier conf :

    #– Config Auto Generated By pfSense for Viscosity --#

    #viscosity startonopen false
    #viscosity dhcp true
    #viscosity dnssupport true
    #viscosity name openvpnserver

    dev tun
    persist-tun
    persist-key
    cipher AES-256-CBC
    auth SHA1
    tls-client
    client
    resolv-retry infinite
    remote 192.168.0.2 1194 udp
    lport 0
    verify-x509-name "thomas" name
    auth-user-pass

    ca ca.crt
    tls-auth ta.key 1
    cert cert.crt
    key key.key

    Quand j'essaye de me connecter avec tunnelblink ca me met cela :

    2015-04-22 10:12:19 *Tunnelblick: openvpnstart starting OpenVPN
    2015-04-22 10:12:20 OpenVPN 2.3.6 x86_64-apple-darwin [SSL (OpenSSL)] [LZO] [PKCS11] [MH] [IPv6] built on Apr  3 2015
    2015-04-22 10:12:20 library versions: OpenSSL 1.0.1m 19 Mar 2015, LZO 2.08
    2015-04-22 10:12:21 *Tunnelblick: Established communication with OpenVPN
    2015-04-22 10:12:29 NOTE: the current –script-security setting may allow this configuration to call user-defined scripts
    2015-04-22 10:12:29 Control Channel Authentication: using 'ta.key' as a OpenVPN static key file
    2015-04-22 10:12:29 UDPv4 link local (bound): [undef]
    2015-04-22 10:12:29 UDPv4 link remote: [AF_INET]192.168.0.2:1194
    2015-04-22 10:13:29 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
    2015-04-22 10:13:29 TLS Error: TLS handshake failed
    2015-04-22 10:13:29 SIGUSR1[soft,tls-error] received, process restarting
    2015-04-22 10:13:29 NOTE: the current –script-security setting may allow this configuration to call user-defined scripts
    2015-04-22 10:13:29 UDPv4 link local (bound): [undef]
    2015-04-22 10:13:29 UDPv4 link remote: [AF_INET]192.168.0.2:1194
    2015-04-22 10:13:29 write UDPv4: No route to host (code=65)
    2015-04-22 10:13:31 write UDPv4: Host is down (code=64)
    2015-04-22 10:13:35 write UDPv4: Host is down (code=64)
    2015-04-22 10:13:44 write UDPv4: Host is down (code=64)
    2015-04-22 10:14:29 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
    2015-04-22 10:14:29 TLS Error: TLS handshake failed
    2015-04-22 10:14:29 SIGUSR1[soft,tls-error] received, process restarting
    2015-04-22 10:14:29 NOTE: the current –script-security setting may allow this configuration to call user-defined scripts
    2015-04-22 10:14:29 UDPv4 link local (bound): [undef]
    2015-04-22 10:14:29 UDPv4 link remote: [AF_INET]192.168.0.2:1194
    2015-04-22 10:15:00 write UDPv4: No route to host (code=65)
    2015-04-22 10:15:30 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
    2015-04-22 10:15:30 TLS Error: TLS handshake failed
    2015-04-22 10:15:30 SIGUSR1[soft,tls-error] received, process restarting
    2015-04-22 10:15:30 NOTE: the current –script-security setting may allow this configuration to call user-defined scripts
    2015-04-22 10:15:30 UDPv4 link local (bound): [undef]
    2015-04-22 10:15:30 UDPv4 link remote: [AF_INET]192.168.0.2:1194
    2015-04-22 10:16:30 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
    2015-04-22 10:16:30 TLS Error: TLS handshake failed
    2015-04-22 10:16:30 SIGUSR1[soft,tls-error] received, process restarting
    2015-04-22 10:16:30 NOTE: the current –script-security setting may allow this configuration to call user-defined scripts
    2015-04-22 10:16:30 UDPv4 link local (bound): [undef]
    2015-04-22 10:16:30 UDPv4 link remote: [AF_INET]192.168.0.2:1194
    2015-04-22 10:16:30 write UDPv4: No route to host (code=65)
    2015-04-22 10:16:32 write UDPv4: Host is down (code=64)
    2015-04-22 10:16:36 write UDPv4: Host is down (code=64)
    2015-04-22 10:16:44 write UDPv4: Host is down (code=64)
    2015-04-22 10:17:30 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
    2015-04-22 10:17:30 TLS Error: TLS handshake failed
    2015-04-22 10:17:30 SIGUSR1[soft,tls-error] received, process restarting
    2015-04-22 10:17:30 NOTE: the current –script-security setting may allow this configuration to call user-defined scripts
    2015-04-22 10:17:30 UDPv4 link local (bound): [undef]
    2015-04-22 10:17:30 UDPv4 link remote: [AF_INET]192.168.0.2:1194
    2015-04-22 10:18:00 write UDPv4: No route to host (code=65)
    2015-04-22 10:18:30 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
    2015-04-22 10:18:30 TLS Error: TLS handshake failed
    2015-04-22 10:18:30 SIGUSR1[soft,tls-error] received, process restarting
    2015-04-22 10:18:30 NOTE: the current –script-security setting may allow this configuration to call user-defined scripts
    2015-04-22 10:18:30 UDPv4 link local (bound): [undef]
    2015-04-22 10:18:30 UDPv4 link remote: [AF_INET]192.168.0.2:1194
    2015-04-22 10:19:30 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
    2015-04-22 10:19:30 TLS Error: TLS handshake failed
    2015-04-22 10:19:30 SIGUSR1[soft,tls-error] received, process restarting
    2015-04-22 10:19:30 NOTE: the current –script-security setting may allow this configuration to call user-defined scripts
    2015-04-22 10:19:30 UDPv4 link local (bound): [undef]
    2015-04-22 10:19:30 UDPv4 link remote: [AF_INET]192.168.0.2:1194
    2015-04-22 10:19:30 write UDPv4: No route to host (code=65)
    2015-04-22 10:19:32 write UDPv4: Host is down (code=64)
    2015-04-22 10:19:37 write UDPv4: Host is down (code=64)
    2015-04-22 10:19:45 write UDPv4: Host is down (code=64)
    2015-04-22 10:20:30 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
    2015-04-22 10:20:30 TLS Error: TLS handshake failed
    2015-04-22 10:20:30 SIGUSR1[soft,tls-error] received, process restarting
    2015-04-22 10:20:30 NOTE: the current –script-security setting may allow this configuration to call user-defined scripts
    2015-04-22 10:20:30 UDPv4 link local (bound): [undef]
    2015-04-22 10:20:30 UDPv4 link remote: [AF_INET]192.168.0.2:1194
    2015-04-22 10:21:00 write UDPv4: No route to host (code=65)
    2015-04-22 10:21:31 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
    2015-04-22 10:21:31 TLS Error: TLS handshake failed
    2015-04-22 10:21:31 SIGUSR1[soft,tls-error] received, process restarting
    2015-04-22 10:21:31 NOTE: the current –script-security setting may allow this configuration to call user-defined scripts
    2015-04-22 10:21:31 UDPv4 link local (bound): [undef]
    2015-04-22 10:21:31 UDPv4 link remote: [AF_INET]192.168.0.2:1194
    2015-04-22 10:21:35 *Tunnelblick: Disconnecting; notification window disconnect button pressed
    2015-04-22 10:21:35 *Tunnelblick: Disconnecting using 'kill'
    2015-04-22 10:21:35 event_wait : Interrupted system call (code=4)
    2015-04-22 10:21:35 SIGTERM[hard,] received, process exiting
    2015-04-22 10:21:37 *Tunnelblick: No 'post-disconnect.sh' script to execute
    2015-04-22 10:21:37 *Tunnelblick: Expected disconnection occurred.

    Merci d'avance.



  • Hello Tosmoth,
    Je crois qu'il y a confusion je vois plusieurs erreur avec une lecture rapide.
    Quand tu dis "Le Lan est 192.168.77.10"
    Ca rejoin l'erreur "Local Network : 192.168.77.10 /24" Ici l'adresse de ton réseau es 192.168.77.0/24 non ce que tu as écris.

    Tu parle ici d'une adresse ip donné a une patte ou a un poste et non d'un réseau.

    Ensuite dans le fichier configuration généré par pfsense :
    "remote 192.168.0.2 1194 udp"

    Ici celon moi il attends un réseau et non une ip d'un poste, quelqu'un me corrigera si je me trompe.
    Si pfsense a crée ce fichier de lui même c'est que tu dois avoir une érreur lors de ta déclaration du réseau.

    As-tu crée le tunnel avec le Wizard ?
    As-tu bien compris la différence entre une ip et une adresse réseau ?

    Si je comprend bien le fichier log, il ne reçois pas de route de pfSense, se qui est normal si ton réseau est mal définis je suppose.
    Je pense que la partie "Host is Down" est normal vu qu'il n'a pas de route il ne peux pas atteindre cet host donc si personne ne lui réponds il te renvois que ton host est injoignable donc down.



  • @tosmoth:

    Bonjour,
    je reviens vers vous car j'ai un soucis avec pfsense et au lieu de recréer un sujet j'utilise le sujet que j'avais poster il y a 1 mois maintenant.

    Problème différent sujet différent. Merci d'ouvrir un nouveau un nouveau sujet pour que les choses restent compréhensible. Surtout à un mois d'interval sur des problèmes sans lien direct.



  • @tosmoth:

    je reviens vers vous car j'ai un soucis avec pfsense et au lieu de recréer un sujet j'utilise le sujet que j'avais poster il y a 1 mois maintenant.

    J'en profite pour te faire remarquer différents points:

    • ton titre est tellement vague que personne ne va venir lire le contenu
    • si le problème précédent était résolu, la politesse voudrait que
          1°) tu marques le problème comme résolu
          2°) tu décrives quel était le problème de fond et ce que tu as fait pour le résoudre
    • je me substitue un peu au modérateur en écrivant ça mais comme ça m'irrite un peu: le forum n'est pas un service d'aide en ligne gratuit pour ceux qui confondent opensource et freeware. Tu peux donc exposer ton problème et demander de l'aide mais la contre-partie, c'est à minima mon point précédent. Ce qui en découle, c'est qu'une fois ton problème marqué comme [résolu], si tu as un nouveau problème, tu ouvres un nouveau sujet, avec un titre qui permet aux autres lecteur du forum de faire une lecture intelligente.

    Après avoir installer et fais une configuration basique de pfsense non sans mal. Je dois mettre en place une connexion vpn dans mon entreprise.

    Schéma:

    Oh oh, du wifi sur l'interface externe. Pourquoi pas mais c'est étrange

    Les utilisiteurs du wi-fi doivent avoir accès au réseau Lan.Ainsi que les techniciens qui travaillent de chez eux.

    sont-ce deux choses différentes ?. Je veux dire que la source, en terme de réseau, est très différente, sauf si ton wifi est publique  ;D ;D



  • Salut Lologht,

    -excuse-moi je me suis tromper. 192.168.77.10 est l'adresse de mon interface graphique de mon interface Lan de pfsense. Le réseau Lan est 192.168.77.0 /24 avec un DHCP de 192.168.77.30 à 192.168.77.70.

    -Pour le tunnel wisard j'ai sélectionner OpenVpn->Server->Wisard
    Local User Access
    Choose a certificat authority (CA) :CA_Acces_VPN ( le certificat que j'ai créer)
    Choose a sever certificate : CA_Acces_VPN (il me propose que celui-là) c'est ici que j'ai un doute.
    Et donc c'est ici que je dois mettre dans le local network pas 192.168.77.10/24 mais 192.168.77.0/24 ?

    Salut chris4916,
    désolé je vais créer un autre sujet alors.



  • Pour mon premier problème,pour la mise en place du pare-feu et la configuration basique de pfsense,le problème était matériel. Mon disque dur et une carte réseau était disfonctionnelle.Merci de vos réponses


Log in to reply