İkinci Wandan int çıkış yapamıyoruz.



  • Merhaba kolay gelsin

    sistemde 3 tane intnet hattımız var

    1-ttnet
    2-kablonet
    3- wınn

    ttnet üzerinden int. çıkış yapabiliyoruz. 1 taneden System: Gateway Groups grubumuz var.

    pfsense test etmek için ttnet'in modeminde kabloyu cıkardıgımız zaman kablonet üzerinden int çıkmamnız gerekli ama bir türlü bizi kablonet üzerinden int çıkarmıyor. kablonet net modemi bridge modunda çalışıyor. ekte pfsense ile ilgili resimler yükledim.












  • Selam,

    Peki mail alıp gönderebiliyor musunuz. Bir diğer sorum da hangi servisler kurulu(suqid vs)

    Esenliklerimle,
    SGTR



  • @SGTR:

    Selam,

    Peki mail alıp gönderebiliyor musunuz. Bir diğer sorum da hangi servisler kurulu(suqid vs)

    Esenliklerimle,
    SGTR

    ev kullanıcı olduğum için mail server vs yok. herhangi bir servisde kurulu değil



  • Selam tekrar,

    System > General Setup kısmına ait bir ekran görüntüsü de paylaşabilir misiniz.

    Esenliklerimle,
    SGTR



  • @SGTR:

    Selam tekrar,

    System > General Setup kısmına ait bir ekran görüntüsü de paylaşabilir misiniz.

    Esenliklerimle,
    SGTR




  • Sorununuz multiwan kısmında tier1 ve tier2 yaptıgınızdan dolayı ikisinide tier1 yaparsanız sorununuz düzelir



  • @en2li2:

    Sorununuz multiwan kısmında tier1 ve tier2 yaptıgınızdan dolayı ikisinide tier1 yaparsanız sorununuz düzelir

    ikisinde tier1 yaptım ama sorun hala devem ediyor kablonet modemi bridge moduna aldım olmadı kablonet modemi bridger moduncan cıkardım pfsense wan bacanıgı dhcp yaptım olmadı bir türlü beceremedim



  • peki firewall dan rules kısmında lan için multiwan seçenegini seçtiniz mi?



  • @en2li2:

    peki firewall dan rules kısmında lan için multiwan seçenegini seçtiniz mi?

    eft seçili. 30dk önce pfsense makineye format attım tekrar kurdum sorun devam ediyor.



  • interface-> kablonet->Alias IP4 adress kısmını 24 yapıp denermisiniz.

    ttenti de yapıp deneyin derim




  • @gazili84:

    interface-> kablonet->Alias IP4 adress kısmını 24 yapıp denermisiniz.

    ttenti de yapıp deneyin derim

    24 yaptım denedim yine olmadı :( bu işi ben beceremicem heralde team ile biri bağlanıp yapabilir mi rica etsem



  • System->Advanced->Miscellaneous Resimde görülen kısmı işaretleyip denermisiniz.




  • Selamlar,

    Kabloyu çekiyorum dediğiniz kablo hangisidir? İnternet sağlayıcıdan Modeme gelen kabloyu mu yoksa modemden pfSense gelen kabloyu mu? ikisinin farkı şu;

    Eğer ki birinci kabloyu çekerseniz ön değer olarak (by default) gateway monitor adresiniz modeminizdir (pfSense tarafında) modeme erişeceği için hattın kopuk ya da sorunlu olduğunu göremez.

    İkinci kabloysa; Huston we have a problem.

    SGTR



  • @gazili84:

    System->Advanced->Miscellaneous Resimde görülen kısmı işaretleyip denermisiniz.

    işaretli denedi ama başarısız olundu.

    @SGTR:

    Selamlar,

    Kabloyu çekiyorum dediğiniz kablo hangisidir? İnternet sağlayıcıdan Modeme gelen kabloyu mu yoksa modemden pfSense gelen kabloyu mu? ikisinin farkı şu;

    Eğer ki birinci kabloyu çekerseniz ön değer olarak (by default) gateway monitor adresiniz modeminizdir (pfSense tarafında) modeme erişeceği için hattın kopuk ya da sorunlu olduğunu göremez.

    İkinci kabloysa; Huston we have a problem.

    SGTR

    3 yoldan deniyorum.

    1-) pfsense üzerinden Status: Interfaces'den ttnet release yapıyorum.
    2-) modem üzerinden lan kablosunu cıkartıyorum.
    3-) modem üzerinden telefon hattını çekiyorum.

    bunların 3'ünüde yeni bir tavsiye geldiğinde uyguluyorum sırayla.  yanlız ben ping'leme iplerini modem olarak göstermiyorum. ttnet dns'leri ping attıyorum. o yuzden modem ulaşması bir sorun teşkil etmiyor diye duşunuyorum.



  • Selam,

    Gateway group tanımlarınızda packet loss yerine "member down" ile denediniz mi?

    SGTR



  • @SGTR:

    Selam,

    Gateway group tanımlarınızda packet loss yerine "member down" ile denediniz mi?

    SGTR

    denedim ustat yine olmuyor.



  • LAN kurallarınızdaki Anti Lockout Rule üstte olduğu için yapıyor olabilir.
    Aşağıdaki resimdeki gibi yapıp denermisiniz




  • sgtr abimiz uzaktan bağlanarak sorunu çözmüştür kendisine çok teşekkür ederim iyi çalışmalar



  • Sorun nasıl çözülmüştür ?



  • Sorunun çözümü yazılmalı bence de : )



  • Selamlar,

    Aslında sorun tam olarak sanal makine üzerindeki ethernet tanımlamalarından kaynaklandığını gördük. Her ne kadar emin olsa da insan bazen bu gibi küçük detayları atlayabiliyor.

    Esenliklerimle,
    SGTR


Log in to reply