Pfsense not passing TCP/UDP traffic



  • I've installed PFsense on VMware workstation 12 to act as a firewall for host however its blocking TCP/UDP traffic (i'm not able to access websites) neither the GUI of PFsense though i can ping websites just fine. upon checking the logs this was the error http://lookpic.com/O/i2/284/VZbZFWW.png
    I'm using my wifi adaptor as WAN and then changed the host gateway to the lanIP of pFsense using cmd prompt.
    I can ping to and fro host and firewall ,can even ping websites' ip from host but can't access them in browser, neither I can access GUI from host

    Please help

    ![Screenshot (100).png](/public/imported_attachments/1/Screenshot (100).png)
    ![Screenshot (100).png_thumb](/public/imported_attachments/1/Screenshot (100).png_thumb)
    ![Screenshot (101).png](/public/imported_attachments/1/Screenshot (101).png)
    ![Screenshot (101).png_thumb](/public/imported_attachments/1/Screenshot (101).png_thumb)
    ![Screenshot (102).png](/public/imported_attachments/1/Screenshot (102).png)
    ![Screenshot (102).png_thumb](/public/imported_attachments/1/Screenshot (102).png_thumb)
    ![Screenshot (103).png](/public/imported_attachments/1/Screenshot (103).png)
    ![Screenshot (103).png_thumb](/public/imported_attachments/1/Screenshot (103).png_thumb)
    ![Screenshot (104).png](/public/imported_attachments/1/Screenshot (104).png)
    ![Screenshot (104).png_thumb](/public/imported_attachments/1/Screenshot (104).png_thumb)
    ![Screenshot (105).png](/public/imported_attachments/1/Screenshot (105).png)
    ![Screenshot (105).png_thumb](/public/imported_attachments/1/Screenshot (105).png_thumb)
    ![Screenshot (106).png](/public/imported_attachments/1/Screenshot (106).png)
    ![Screenshot (106).png_thumb](/public/imported_attachments/1/Screenshot (106).png_thumb)
    ![Screenshot (107).png](/public/imported_attachments/1/Screenshot (107).png)
    ![Screenshot (107).png_thumb](/public/imported_attachments/1/Screenshot (107).png_thumb)


  • Banned

    Wonderful. So we have ton of pictures NONE of which show the issue. And - WTF are you doing with that allow all nonsense on WAN?



  • Yes, remove those two green rules on WAN, and post a pic of your LAN interface details (Interfaces - LAN).  How do you have your interfaces configured in VmW?



  • @doktornotor:

    Wonderful. So we have ton of pictures NONE of which show the issue. And - WTF are you doing with that allow all nonsense on WAN?

    my appologies its my first time with pfsense
    screenshot 103-shows i can ping google from pfsense
    screenshot 104-i can ping host ip address from pfsense
    screenshot 105-i can ping pfsense's LAN ip from HOST
    screenshot 106- shows that the host is connected via vmware adaptor
    screenshot 107- shows i can ping websites from HOST

    the problem is I cannot access websites from browser but ping goes through



  • @KOM:

    Yes, remove those two green rules on WAN, and post a pic of your LAN interface details (Interfaces - LAN).  How do you have your interfaces configured in VmW?

    those two rules from WAN removed.
    here is the screenshot

    ![Screenshot (108).png](/public/imported_attachments/1/Screenshot (108).png)
    ![Screenshot (108).png_thumb](/public/imported_attachments/1/Screenshot (108).png_thumb)


  • Banned

    We have already seen this. What was requested was Interfaces - LAN screenshot. Not firewall rules!



  • my bad here it is :)

    ![Screenshot (109).png](/public/imported_attachments/1/Screenshot (109).png)
    ![Screenshot (109).png_thumb](/public/imported_attachments/1/Screenshot (109).png_thumb)



  • How do you have your interfaces configured in VmW?



  • my tp link adaptor(VMnet0) is the WAN for PFsense Host is connected to PF sense via VMnet1

    ![Screenshot (111).png](/public/imported_attachments/1/Screenshot (111).png)
    ![Screenshot (111).png_thumb](/public/imported_attachments/1/Screenshot (111).png_thumb)



  • Don't use that network for your LAN.  Use Custom: Specific virtual network and select VMnet2 or VMnet3.  I've done this a million times and I've never had this issue, but you are the second person I know of that uses the Host-only network and has this problem.



  • a step by step guide will be highly appreciated :)



  • I'm sure it would but I have no such thing for you.  In VmW, change your pfSense LAN interface to do as I suggested and then try again.



  • not working :/

    SSL P2P (bittorrent is working though which I forgot to mention in my original post)

    ![Screenshot (112).png](/public/imported_attachments/1/Screenshot (112).png)
    ![Screenshot (112).png_thumb](/public/imported_attachments/1/Screenshot (112).png_thumb)



  • If everything is working via IP address then it's likely a DNS issue.



  • I can ping everything but cant access via web browser. not even GUI of pfsense.If that's also due to DNS issue. How to resolve it. I tried setting DNS to IP Of Pfsense ,Alt. DNS to 14.139.5.5 (provided by ISP)



  • Issue resolved :D switched Web Browser. perhaps Microsoft EDGE is Shit :/ .Used IE and i'm able to access web :)
    Thanx for your valuable time :)



  • While I haven't used Edge very much at all, I've never seen such a problem.  What worked for you, Firefox or Chrome?  Do you have any proxy settings defined in Control Panel - Internet Options - Connections - LAN Settings?



  • Internet explorer
    No,I don't have have any proxy settings defined in Control Panel - Internet Options - Connections - LAN Settings
    after switching browser it worked like a charm :)



  • Chrome, IE and Edge all use the same system setting for proxy so if IE is working then my idea is wrong.  Oh well.  At least it's working but this is really weird.


  • Banned

    Well, I don't think it's the browser… checked whether the packets are not simply dropped? (Lots of similar complaints with virtualization related to various offloading features.)



  • Its not working only in EDGE :/ .working well in other browsers(tried on chrome too).For the past 3 days i've been banging my head against the wall, all i had to do was switch browser  ::)


Log in to reply