Migrar de Forefront TMG a Pfsense



  • Saludos, antes todo muchas gracias por todas las contribuciones que me han servido para tomar la decisión de usar pfsense .
    Como dice el titulo del post soy usuario de Foreront TMG y necesito migrar ya que por problemas de hardware ya no lo tengo disponible ademas de que la red crecio y cada dia se necesitaba mas recursos.
    Anexo la imagen de un esquema general de lo que tengo funcionando ahora casi sin ningún tipo de filtros solo enrutamientos estáticos y una que otra regla de firewall
    Uso enlaces punto a punto para sucursales conectados a router mikrotik rb750 por ahora no tengo servicios wifi en ninguna pero debo ya establecerlo.
    Para el internet tengo 3 conexiones ISP conectadas a un balanceador cisco rv016 es decir que no necesito hacer eso con el pfsense por ahora.
    En resumen necesito proxy para filtrar contenidos en general, redireccionamientos de puertos para aplicaciones y publicacion de servidores web y camaras.
    A modo general seria solo eso.
    Ahora bien  serian tan amables y me dan sus opiniones cual o cuales serain las mejores configuraciones para pfsense sea el proxy y firewall de toda red usando proxy no transparente preferiblemente ya que no tengo problema con instalar certificados y configurar el proxy en los navegadores debido a que toda la red es un dominio y lo puedo hacer por politicas.
    Anexo Imagen General del esquema pcpal de la red
    Total de Usuario aproximadamente 60 en todas las redes
    Equipo en el que se va a instalar el PFsense es un HP-Proliant ML350 g3 con 8gb ram i386 y 4 discos en raid
    Muchas Gracias
    Saludos Feliz Dia



  • Hola.

    Lo 1º que yo haria es ver la compatibilidad de HW y como configurar la BIOS, etc, para que soporte pfSense 2.3 amd64

    Los HP Proliant ML350 suelen necesitar ajustes de BIOS para poderles instalar pfSense 2.3 ("un sabor" de FreeBSD 10.3).

    Y una vez comprobado que todo es compatible (CPUs, HD sean raid o no, NICs, etc) instalar, e instalar el paquete squid y definir reglas de capa 3. Hay mucha doc en el foro. En mi página también puedes encontrar algo.

    Salu2



  • Muchas gracias, te comento que mi server es 32bit.

    Saludos



  • Hola.

    Pues más fácil creo que lo tienes.

    Salu2



  • Luego de mirar comprobe que mi equipo si es compatible y procedi a instalar, no tuve ningún problema en la instalación.
    Ahora bien una vez instalado estaba ya ejecutando primer setup y el servidor se reinicio cuando arranco de nuevo siguió reiniciando hasta que me entre en el bios y puse el MPS en automatico, ahora si arranco y quedo estable solo que  detecto 1 solo procesador y yo tengo 2 xeon tampoco me detecta los 6 gb ram aunque esto si debe ser normal en una instalación básica, seguiré investigando como puedo usar el resto de la memoria y el otro procesador que aparentemente no detecta ya que mi hardware es 32.
    Ahora bien procedi a la configuración del proxy en modo no transparente genere el certificado y demás cosas.
    Instale el certificado en el equipo cliente configure el proxy manualmente y todo bien me filtra lo que quiero en http incluyendo blacklist en este parte todo funciona bien, en https filtra pero el mensaje de negado no es el adecuado anexo imagen.
    Por ahora solo tengo este problema creo seguire investigando la parte del hardware.
    Muchas gracias por la ayuda y si se les ocurre algo del error de la imagen les agradezco los comentarios.
    Feliz dia.



  • Hola.

    Hasta donde yo sé, un host con 2 procesadores o dual core, son arquitectura de 64bits …

    http://h18000.www1.hp.com/products/quickspecs/archives_Division/11430_div_v22/11430_div.HTML

    Con un pfSense de 32 bits, nunca va a detectar más de un procesador.

    Salu2



  • @javcasta:

    Hola.

    Hasta donde yo sé, un host con 2 procesadores o dual core, son arquitectura de 64bits …

    http://h18000.www1.hp.com/products/quickspecs/archives_Division/11430_div_v22/11430_div.HTML

    Con un pfSense de 32 bits, nunca va a detectar más de un procesador.

    Salu2

    Gracias por responder mi server tiene 2 procesadores intel xeon de 3.06 y segun el modelo no son 64

    http://ark.intel.com/products/27278/Intel-Xeon-Processor-3_06-GHz-512K-Cache-533-MHz-FSB

    Entonces no necesariamente tener dos procesadores significa que son 64, yo tambien pensaba lo mismo hasta que se me atravesó este equipo
    Saludos



  • Hola.

    Una arquitectura de 32bits, limita su ram (direccionamiento de bits 2^32) a 4GB.

    Y en el link que puse antes, dice:

    512MB of 2-way interleaving capable PC2100 DDR SDRAM, with Advanced ECC capabilities (Array models only; 256MB standard on other models): Expandable to 8GB

    Se puede expandir a 8GB… y eso ninguna arquiterctura de 32 bits lo admite.

    Y siendo un dual-core, y con slots pci de 64bits, sigo pensando que tienes un X64 o amd64, o como lo queramos llamar, entre manos.

    Yo intentaria arracar un live pfSense con un cd de pfSense 2.2.6 amd64 desde CD o stick flash a ver si te lo pilla (seguro que necesita ajustes de bios)

    Salu2



  • sysctl -a | egrep -i 'hw.machine|hw.model|hw.ncpu'  o este sysctl hw.model hw.machine hw.ncpu



  • @juancho:

    sysctl -a | egrep -i 'hw.machine|hw.model|hw.ncpu'  o este sysctl hw.model hw.machine hw.ncpu

    Aqui lo que dice ya probe una live cd 64 bit y no arranco se queda reiniciando constantemente.



  • Hola

    Ese comando muestra una salida para un sistema operativo de 32 bits, lo cual es como hacer "trampa", si yo instalo sobre una máquina con arquitectura 64bits un OS (linux, freeBSD, etc) de 32 bits (que claro que se puede), obtendré siempre outputs para esos comandos, salidas para máquina de 32 bits.

    Para los servidores HP, hay que retocar la BIOs, sí o sí (desactivando y activando algunas opciones que afectan al HW), busca en el foro y google, que creo que sí se puede, he leido algo sobre el tema y sé que da mucha lata a quien lo ha hecho, pero no hay nada fácil.. :)

    A no ser que te conformes con que trabaje con una sola cpu y como máximo de RAM 4GB.

    Salu2



  • Buenas aca hay algunos temas para aclarar:

    1–-El cpu que viene acompañando a la serie g3 de proliant no posee instrucciones de 64bit (AMD64) por tanto no se puede  correr sistemas de esa estructura.

    2---La estructura no limita la cantidad de hilos, ya sea procesadores, nucleos (virtuales o fisicos). Tengan en cuenta que desde los pentium 1 ya existian placas multiprocesador y en ese entonces ni se hablaba de 64bit.

    3---La cantidad de ram que acepta ese srv es maximo 8gb, la respuesta al por que es simple, cuando todavia no existian los 64bits (al menos en x86) se ideo una instruccion llamada "PAE" la cual direccionaba 36BITS por software sobre los 32BITS hardware, esto permitia extender ese teorico 4gb.

    4---Los slot pci64 no tienen que ver con el procesamiento del cpu si no que los pci comuns tenian un ancho de bus de 32bits que para los srv solia quedar corto para eso IBM amplio al doble este bus, entonces solo hablamos de cuantos datos (por asi decirlo) pueden circular en el bus pci al mismo tiempo (el doble que en el bus standar)

    5---No hay manera de hacer que un cpu 32 trabaje en 64, solamente si trae la intruccion PAE puede trabajar en 36 lo que  es  suficiente para la ram que mencionas.

    6---Dual procesor o dual core no es lo mismo y en cualquiera de los casos existen en 32 y en 64 bits.

    De todas maneras cabe la posibilidad de averiguar si en ese mother puede instalarce algun procesador compatible x64 lo cual puede ser.
    Ahora Depende las funciones que quieras darle a tu pf puede ser util o no.

    Pasando en limpio el tema hardware:
    Si te es necesario usar toda la ram posible hay dos opciones:

    1---Buscar procesador x64 compatible con tu mother, lo cual es bastante posible
        2---Ver como utilizar direccionamiento 36bits (PAE) en freebsd

    ¿Pudiste ingresar al panel web de pf para asi ver cuanta ram y nucleos, procesadores o hilos reconoce?

    Seria bueno saber cuanta ram te indica para aprender, al menos desde mi conocimiento, si la intruccion PAE viene habilitada por defaul o hay que hacer algo para que funcione.

    En relacion a el procesador a tener en cuenta varias cosas:
        1---Ese srv soporta hasta 2 cpu (lo cual no significa que esten instaladas)
        2---Ese cpu tiene solo 1 nucleo pero desde windows se verian 2 por que tiene Hyper-Threading (1 nucleo fisico + 1 virtual)    esto si se puede deshabilitar desde bios. Nuevamente aca desconosco el soporte para esta tecnologia por parte de freebsd

    ok hasta aca llegamos si podes controlar y pasar data sobre esto, cerramos este punto y avanzamos sobre lo que sigue

    S.C.



  • Ok, gracias por los comentarios.

    Efectivamente ya estaba leyendo como activar PAE, toca compilar kernel
    He usado este equipo con otros OS y siempre toca hacer algo para que reconozca los 6gb de RAM de ahi lo que dije al principio que me parecia normal esto.
    En cuanto al procesador tengo 2 procesadores XEON físicamente y tengo Hyper-Threading  activo en el BIOS.
    Anexo lo que sale en la pantalla del pfsense.
    Ya tengo instalado y funcionando en un entorno controlado pequeño filtrando en modo no transparente etc y esto marcha bien, pero me preocupa que muchas veces el procesaor dice 100% usado lo que me hace pensar que si lo pongo en producción en mi entorno completo colapsara, incluso actualmente se activan los ventiladores adicionales de temperatura a pesar de estar en ambiento con aire acondicionado a 16grados.
    Creo que no seguiré adelanto si no logro que reconozco al menos los 2 procesadores ya que  pensaba hasta sustituir los mikrotik hacer enrutamiento y todo desde el pfsense dejandolos solo para puente.



  • Hola.

    Muy buena la info y la explicación alejandrolione.

    Resumiendo que la serie g3 esta obsoleta ("viejuna").

    Desde luego es una pena que no se pudieran usar los 2 procesadores y hasta los 8GB de ram, seria un muy buen HW a pesar de estar obsoleto.

    Un link para: Large Memory Configuration (PAE) Kernel for FreeBSD 9.2 i386 (x86)

    https://forums.freebsd.org/threads/43177/

    Ni idea si el sabor/MOD pfSense 2.3 de freeBSD 10.3 aceptaria soporte para PAE.
    Imagino que en el foro en inglés debe de haber más info.

    Salu2



  • Si vas a    Diagnostics/CommandPrompt podes poner en Execute Shell Command escribis el comando: dmesg -a esto va a darte la salida que vemos cuando el srv inicia, entre otras cosas se llega a ver si levanta los nucleos por ejemplo:

    lapic6: Forcing LINT1 to edge trigger
    SMP: AP CPU #3 Launched!
    lapic2: Forcing LINT1 to edge trigger
    SMP: AP CPU #1 Launched!
    lapic4: Forcing LINT1 to edge trigger
    SMP: AP CPU #2 Launched!

    La lista es larga asi que a leer detenidamente, si se presta atencion se ve que pareceria iniciar solo 3 esto es por que el 0 siempre esta, aca solo muestra los extras.

    El problema es que muchos modulos internos del cpu o a veces incorporados en el mother que son los encargados de informar temperatura, carga, etc. pueden no tener soporte en pf dado esto se aprecian errores en la informacion.
    Por ejemplo en los procesadores via c7 es normal que informe que la temperatura es 379 ºc cuando solo al tacto se nota frio.
    El srv que tenes tiene potencia sobrada para muchisimo trabajo pero en ese tipo de hardware es comun tener que trabajar para ponerlo a punto.



  • Hola.

    Filtra el dmesg, con dmesg -a | grep cpu, por ejemplo

    [2.3-RELEASE][root@pfSense3.localdomain.local]: dmesg -a | grep cpu
    cpu0 (BSP): APIC ID:  0
    cpu1 (AP): APIC ID:  2
    cpu0: <acpi cpu="">on acpi0
    cpu1: <acpi cpu="">on acpi0
    cpu0 (BSP): APIC ID:  0
    cpu1 (AP): APIC ID:  2
    cpu0: <acpi cpu="">on acpi0
    cpu1: <acpi cpu="">on acpi0
    cpu0 (BSP): APIC ID:  0
    cpu1 (AP): APIC ID:  2
    cpu0: <acpi cpu="">on acpi0
    cpu1: <acpi cpu="">on acpi0
    cpu0 (BSP): APIC ID:  0
    cpu1 (AP): APIC ID:  2
    cpu0: <acpi cpu="">on acpi0
    cpu1: <acpi cpu="">on acpi0</acpi></acpi></acpi></acpi></acpi></acpi></acpi></acpi>

    Salu2



  • llendo al BIOS del srv busca una opcion que dice "installed OS" y seguramente indica windows, reemplaza esta opcion por "other" esto deberia solucionar el problema del multiprocesamiento.

    Comenta como te fue asi vemos si podemos hacer algo mas por vos.
    Tambien tene en cuenta que la actualizacion de BIOS en estos equipos suele ser bastante importante, habiendo leido el detalle de la actualizacion antes.

    S.C.

    edito: el comando que pone el compañero javcasta te ahorra buen tiempo de mirar el log pero tene en cuenta usar CPU con letras mayusculas que no es lo mismo.



  • Hola.

    Sí, mejor con esto: dmesg -a | grep -E "cpu | CPU"
    –---

    <<<--añadido--- al copiar comandos, directamente de una pag web, ojo que las comillas no son las adecuadas.

    dmesg -a | grep -E "cpu | CPU"
    ```<< de aquí si se puede copiar sin problemas.
    –---
    
    > [2.3-RELEASE][root@pfSense3.localdomain.local]: dmesg -a | grep -E "cpu | CPU"
    > CPU: AMD Phenom™ 9500 Quad-Core Processor (2194.50-MHz K8-class CPU)
    > FreeBSD/SMP: Multiprocessor System Detected: 2 CPUs
    > cpu0: <acpi cpu="">on acpi0
    > cpu1: <acpi cpu="">on acpi0
    > SMP: AP CPU #1 Launched!
    > CPU: AMD Phenom(tm) 9500 Quad-Core Processor (2194.50-MHz K8-class CPU)
    > FreeBSD/SMP: Multiprocessor System Detected: 2 CPUs
    > cpu0: <acpi cpu="">on acpi0
    > cpu1: <acpi cpu="">on acpi0
    > SMP: AP CPU #1 Launched!
    > CPU: AMD Phenom(tm) 9500 Quad-Core Processor (2194.50-MHz K8-class CPU)
    > FreeBSD/SMP: Multiprocessor System Detected: 2 CPUs
    > cpu0: <acpi cpu="">on acpi0
    > cpu1: <acpi cpu="">on acpi0
    > SMP: AP CPU #1 Launched!
    > CPU: AMD Phenom(tm) 9500 Quad-Core Processor (2194.50-MHz K8-class CPU)
    > FreeBSD/SMP: Multiprocessor System Detected: 2 CPUs
    > cpu0: <acpi cpu="">on acpi0
    > cpu1: <acpi cpu="">on acpi0
    > SMP: AP CPU #1 Launched!</acpi></acpi></acpi></acpi></acpi></acpi></acpi></acpi>
    
    Salu2


  • Amigo Alejandro gracias

    no logro encontrar nada que me indique que levanta mas de 1 cpu
    anexo el log por si acaso le quieres ver
    Saludos

    log.txt



  • La mayoria de los srv de esta flia tiene este problema.
    Esto se soluciona en el BIOS, busca la opcion "installed OS" y seguramente indica windows, reemplaza esta opcion por "other"

    De esta manera, al menos en mi experiencia se soluciona

    Sobre el log enviado: claramente no esta usando SMP realiza el procedimiento arriba mencionado, lo bueno es que con este log tambien confirmamos que este cpu tiene la instruccion PAE.

    Deberias poder usar toda la memoria y el multiprocesamiento

    S.C.



  • Gracias Javier y Alejandro por tomarse el tiempo de colaborar.
    Les cuento ya en el bios habia cambiado lo otro OS porque el sistema se reinicaba constantemente en cualquier otra opcion.
    Selecionando linux o windows si logro ver que reconoce los 2 CPU pero no es estable se reinicia.
    En la opcion otro OS si queda sin reiniciar pero no ve mas de CPU.
    Anexo lo que resulta

    Shell Output - dmesg -a | grep cpu
    cpu0: <acpi cpu="">on acpi0</acpi>



  • Lo mas importante seria actualizar BIOS, cuidado estos srv suelen tener diferentes bios para diferentes componentes por ejemplo el clasico del mother y uno diferente para la controladora.

    A parte deberias tener la opcion para deshabilitar el ACPI, seria bueno probar esa opcion, claro despues de probar la actualizacion.

    S.C.



  • Saludos
    Resumen de lo que hice.
    Actualice bios y todavia sigue sin reconocer los CPU.
    En el BIOS probé todas las opciones de MPS desde automática - habilitada - asignada manualmente - y deshabilitada.
    Al final no he podido lograr que reconozca mas de 1 CPU por lo tanto no trate de instalar con soporte PAE sin poder solucionar lo de los CPU.

    El server esta actualmente en producción con reglas básicas de firewall y proxy no transparente con squid y squidguard hasta ahora funcionando en un entorno controlado con 10 usuarios solamente.
    En este punto cuando monitoreo el uso de cpu se va sobre 30%.

    Quiero agradecer al foro y todos sus miembros en especial alejandro y javier que casualmente son mis dos nombre tambien (javier alejandro), por toda la ayuda recibida.
    En este momento ya no me queda que buscar otras opciones debido a que no tengo mas hardware disponible para esto

    Gracias Saludos desde Venezuela



  • Hola.

    Menos da una pìedra, algo es algo.
    ¿La cpu está al 30% monitorizando a lo largo de unos minutos?.

    Desde shell ( debes habilitar desde systems > advanced > Enable Secure Shell) desde un equipo de la lan, si es un win con terminal putty o si es un linux con cliente ssh instalado

    ssh root@ip-pfsense

    Te sale el menú de pfSense :

    *** Welcome to pfSense 2.3-RELEASE-pfSense (amd64) on pfSense3 ***

    WAN (wan)      -> em1        -> v4/DHCP4: 192.168.1.254/24
    LAN (lan)      -> em0        -> v4: 10.102.0.254/24
    ADMIN (opt1)    -> em2        -> v4: 192.168.201.254/24

    1. Logout (SSH only)                  9) pfTop
    2. Assign Interfaces                10) Filter Logs
    3. Set interface(s) IP address      11) Restart webConfigurator
    4. Reset webConfigurator password    12) pfSense Developer Shell
    5. Reset to factory defaults        13) Update from console
    6. Reboot system                    14) Disable Secure Shell (sshd)
    7. Halt system                      15) Restore recent configuration
    8. Ping host                        16) Restart PHP-FPM
      8 ) Shell

    Elige opción 8 (presionando el 8 e intro) y haz un top:

    [2.3-RELEASE][root@pfSense3.localdomain.local]/root: top
    last pid: 51790;  load averages:  0.58,  0.76,  0.81                                                                        up 0+03:08:18  14:09:31
    66 processes:  1 running, 65 sleeping
    CPU:  2.9% user,  0.0% nice,  2.9% system,  1.1% interrupt, 93.1% idle
    Mem: 221M Active, 517M Inact, 174M Wired, 14M Cache, 109M Buf, 37M Free
    Swap: 2048M Total, 633M Used, 1415M Free, 30% Inuse

    PID USERNAME      THR PRI NICE  SIZE    RES STATE  C  TIME  WCPU COMMAND
    92056 root            8  20    0  588M 78096K uwait  1  12:17  3.96% suricata
    37152 clamav          2  20    0  646M  541M select  0  1:53  0.00% clamd
    10573 root            1  20    0  101M  3244K select  0  0:54  0.00% vmtoolsd
    37260 squid            1  20    0 92708K 17232K kqread  1  0:44  0.00% squid
    29646 root            5  20    0 15012K  1808K accept  1  0:35  0.00% dpinger
    32136 root            1  20    0 46196K  3996K kqread  0  0:34  0.00% nginx
    10731 root            1  20    0  220M  7704K nanslp  1  0:34  0.00% php
    31911 root            1  20    0 46196K  3556K kqread  1  0:29  0.00% nginx
      258 root            1  20    0  262M 14328K kqread  1  0:28  0.00% php-fpm
    37806 root            1  20    0 30140K 17968K select  0  0:20  0.00% ntpd
    72475 root            1  52  20 17000K  872K wait    1  0:19  0.00% sh
    81478 unbound          2  20    0 51404K 20508K kqread  0  0:15  0.00% unbound
    23202 root            1  20    0 14508K  1856K select  1  0:10  0.00% syslogd
    17556 root            1  20    0 16676K  1772K bpf    0  0:07  0.00% filterlog
    99432 dhcpd            1  20    0 24800K  2712K select  1  0:07  0.00% dhcpd
    31034 root            1  20    0 47568K  4244K nanslp  1  0:05  0.00% barnyard2
    26277 clamav          12  20    0 55380K  3712K select  1  0:05  0.00% c-icap
    36228 clamav          12  20    0 55380K  3384K semwai  0  0:04  0.00% c-icap
    35971 clamav          1  20    0 25268K  2100K select  0  0:03  0.00% c-icap
    1468 root            1  20    0 42472K  3980K kqread  0  0:03  0.00% lighttpd_ls
    63653 root            1  20    0 36148K  3956K kqread  0  0:03  0.00% lighttpd_pfb
    74782 squid            1  20    0 37660K  6524K sbwait  0  0:02  0.00% squidGuard
    99170 root            1  20    0 82268K  6744K select  1  0:02  0.00% sshd
    70978 root            1  31    0 17000K  824K wait    0  0:02  0.00% sh
    24851 root            1  20    0 82268K  6480K select  1  0:02  0.00% sshd
    32678 root            1  20    0 16532K  664K nanslp  1  0:01  0.00% cron
    74958 squid            1  20    0 37660K  6000K sbwait  0  0:01  0.00% squidGuard
    75286 squid            1  20    0 33564K  4128K sbwait  1  0:01  0.00% squidGuard
    97715 root            1  29    0  262M 24444K accept  1  0:01  0.00% php-fpm
    61843 www              1  20    0 35956K  1276K kqread  1  0:01  0.00% nginx
    75541 squid            1  20    0 33564K  3664K sbwait  1  0:01  0.00% squidGuard
    75594 squid            1  21    0 33564K  3472K sbwait  0  0:01  0.00% squidGuard
    75801 squid            1  28    0 33564K    0K sbwait  0  0:00  0.00%<squidguard></squidguard>

    Y ve observando en la columna WCPU (% consumo de cpu) que procesos son los que más consumen cpu.
    (se termina el top con un ctrl+c)

    Dejalo un rato, a veces el pfSense por motivos de updates de listas bogon u otros motivos consume mucha cpu, pero debe normalizarse y más con solo 10 usuarios.

    Desde el dashboard, espera un par de minutos a ver que lecturas de cpu da (al abrir el dashboard el proceso php-fpm consume mucha cpu pero termina estabilizandose)

    Y dependiendo del proceso o servicio que consuma mucha cpu podras a lo mejor reconfigurarlo para optimizarlo, a no ser que sea tema de HW, que es lo que a priori me temo.

    Salu2



  • @javiermoreno:

    Saludos
    Resumen de lo que hice.
    Actualice bios y todavia sigue sin reconocer los CPU.
    En el BIOS probé todas las opciones de MPS desde automática - habilitada - asignada manualmente - y deshabilitada.
    Al final no he podido lograr que reconozca mas de 1 CPU por lo tanto no trate de instalar con soporte PAE sin poder solucionar lo de los CPU.

    El server esta actualmente en producción con reglas básicas de firewall y proxy no transparente con squid y squidguard hasta ahora funcionando en un entorno controlado con 10 usuarios solamente.
    En este punto cuando monitoreo el uso de cpu se va sobre 30%.

    Quiero agradecer al foro y todos sus miembros en especial alejandro y javier que casualmente son mis dos nombre tambien (javier alejandro), por toda la ayuda recibida.
    En este momento ya no me queda que buscar otras opciones debido a que no tengo mas hardware disponible para esto

    Gracias Saludos desde Venezuela

    En que parte estas? yo tambien soy de Venezuela Caracas, quizas podamos hacer una pequeña reunioni y vemos si resolvemos



  • Javier voy a revisar de la forma que me indicas y te comento, gracias

    Juancho esta como difícil estoy en Merida



  • Saludos
    Luego de varios dias dando trastes logre solucionar lo de las cpu.
    Lo que se necesito en 1er lugar fue actualizar la bios que por cierto es un proceso facil pero conseguir los archivos necesarios fue todo un problema ya que hp no dejar descargar esas cosas no se si por ser un equipo viejo lo cierto del caso es que para el HP ML350 no se puede descargar libremente hay que tener un contrato de garantia vigente en al menos 1 equipo para poder hacerlo.
    Luego de actualizar en el bios active las tablas Multiprocesadores que cuando las tenia activa se reiniciaba constantemente en este momento ya tiene 1 dia funcionando sin problemas.
    En el webmin ya detecta los procesadores y por consola igual anexo captura.
    Muchas gracias por el apoyo.



  • Excelente Javier..  Ya veras lo bueno que es Pfsense.. Saludos



  • Hola

    Me alegro que tengas ya tu HP a "full" con pfSense 2.3 :)

    Imagino que HP prefiere que le compren HW nuevo a dar soporte para que la gente recicle y siga usando HW menos nuevo … Política comercial pura y dura.

    Salu2


Log in to reply