Max_user_ip ne fonctionne plus



  • Bonjour à tous
    en fait l'ACL max_user_ip -s 1 ne fonctionne plus sur squid 3.5
    avec squid 2.7 elle marche bien tel que un compte peut être utilisé avec une seule adresse ip.
    voici le code que j'ai utilisé sur squid 2.7 dans la partie Custom Options```
    authenticate_ip_ttl 9 hours;acl maxuser max_user_ip -s 1;http_access deny maxuser;

    merci

Log in to reply