PfSense-pkg-squid fail to be download from package manager



  • hi all,

    sorry for the bad english .and beginner to all these too . i have an issue on installing package via console. i just upgrade from 2.2 to 2.3.1 pfsense. i thought it was problem cause by firewall rule, but when i install arp from console it successfully installed. so, where should i start to investigate to cater this problem..

    log as here:

    Installing pfSense-pkg-squid…
    Updating pfSense-core repository catalogue...
    pfSense-core repository is up-to-date.
    Updating pfSense repository catalogue...
    pfSense repository is up-to-date.
    All repositories are up-to-date.
    The following 15 package(s) will be affected (of 0 checked):

    New packages to be INSTALLED:
    pfSense-pkg-squid: 0.4.16_2 [pfSense]
    squid_radius_auth: 1.10 [pfSense]
    squid: 3.5.19 [pfSense]
    krb5: 1.14.1 [pfSense]
    pkgconf: 0.9.12_1 [pfSense]
    cyrus-sasl: 2.1.26_12 [pfSense]
    squidclamav: 6.14 [pfSense]
    c-icap: 0.4.2,2 [pfSense]
    c-icap-modules: 0.4.2_1 [pfSense]
    clamav: 0.99.1 [pfSense]
    unzoo: 4.4_2 [pfSense]
    arc: 5.21p [pfSense]
    lha: 1.14i_6 [pfSense]
    arj: 3.10.22_4 [pfSense]
    json-c: 0.12_2 [pfSense]

    The process will require 27 MiB more space.
    7 MiB to be downloaded.
    Fetching squid-3.5.19.txz: … done
    pkg: https://pkg.pfsense.org/pfSense_v2_3_1_amd64-pfSense_v2_3_1/All/squid-3.5.19.txz: Operation timed out
    Failed

    i already download all the package needed as listed in the package.. can i install it manually in shell?


Log in to reply